1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

9300 (ohne I) VDMHB9300 rooten?

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Muffe, 18. September 2012.

  1. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,839
    Danke:
    8,151
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ich sehe 2 Sensoren links vom Lautsprecher.
     
  2. Muffe
    Offline

    Muffe Member

    Registriert seit:
    18. September 2012
    Beiträge:
    67
    Danke:
    0
    Handy:
    Samsung Galaxy Y
    Neobox Tuna MTK6575
    9300 (VDMHB9300) MTK6577
    ja, ist bei meinem genauso....
    daraufhin habe ich nun mal die Daten in Deinem Blog (das Bild der Sysinfo) verglichen. Und was soll ich sagen; 100%!
    Habe eben dennoch die von Hardi gemoddete boot.img von meinem original eingespielt. Soooo... root hat geklappt. Hatte zwar noch ein kleines Problem mit link2sd (segmentation fault), aber das konnte ich mit Verwendung von SuperSU (anstatt Superuser) beseitigen. Also alles schön! :drink:
     
  3. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,839
    Danke:
    8,151
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  4. chrisi111
    Offline

    chrisi111 New Member

    Registriert seit:
    21. September 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    VDMHB9300
    Hallo!
    ich habe problem mit dem treiber immer code 10 fehler im win 7 64 und vista 32 gleiche probleme
     
  5. Muffe
    Offline

    Muffe Member

    Registriert seit:
    18. September 2012
    Beiträge:
    67
    Danke:
    0
    Handy:
    Samsung Galaxy Y
    Neobox Tuna MTK6575
    9300 (VDMHB9300) MTK6577
  6. chrisi111
    Offline

    chrisi111 New Member

    Registriert seit:
    21. September 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    VDMHB9300
    Habe ich alle ausprobiert , ich kriege keine verbindung mit dem phone
     
  7. Muffe
    Offline

    Muffe Member

    Registriert seit:
    18. September 2012
    Beiträge:
    67
    Danke:
    0
    Handy:
    Samsung Galaxy Y
    Neobox Tuna MTK6575
    9300 (VDMHB9300) MTK6577
    Mach mal in der Systemsteuerung den Gerätemanager auf. Beim Anstöpseln sollte eine neue Hardware kurz aufblinken. Sofort dadrauf doppelklicken und die Treiber dann auf diesem Wege neu installieren.
     
  8. chrisi111
    Offline

    chrisi111 New Member

    Registriert seit:
    21. September 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    VDMHB9300
    geht nicht, immer code fehler.Mit mtk droid habe ich verb. aber fehlt mir recover .img und dan kommt meldung:

    ------------------------------------------------------------------------------------------------------
    failed on '/data/local/tmp' - Permission denied

    oder ich mache was falsch?
     
  9. Bigmemo
    Offline

    Bigmemo Member

    Registriert seit:
    19. Februar 2010
    Beiträge:
    45
    Danke:
    15
    Handy:
    Xiaomi Mi5
    Zuletzt bearbeitet: 22. September 2012
  10. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,839
    Danke:
    8,151
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Sieht für mich nach "false positive" aus. Natürlich "hackt" die Software, das soll sie ja auch tun ;)
     
  11. bernhardh
    Offline

    bernhardh Member

    Registriert seit:
    14. Juli 2010
    Beiträge:
    540
    Danke:
    16
    Geschlecht:
    männlich
    Handy:
    Doogee DG550 @6592
  12. choppertriker
    Offline

    choppertriker Member

    Registriert seit:
    28. September 2009
    Beiträge:
    91
    Danke:
    19
    Geschlecht:
    männlich
    Handy:
    xiaomi mi4, miBand
    hallo
    auf meiner packung steht mhb9300 .im shop steht Artikelnummer: VDMHB9300.
    habe das boot.img von colonelzap
    aus seinem download genommen.
    jetzt spinnt das handy .

    hoffe ich bin hier richtig und mir kann geholfen werden .
     
  13. Feierprinz
    Offline

    Feierprinz Member

    Registriert seit:
    21. Oktober 2010
    Beiträge:
    109
    Danke:
    0
    Handy:
    Tinji GT-i9300 MT6577
    was macht es denn?
     
  14. bernhardh
    Offline

    bernhardh Member

    Registriert seit:
    14. Juli 2010
    Beiträge:
    540
    Danke:
    16
    Geschlecht:
    männlich
    Handy:
    Doogee DG550 @6592
    Wenn man das von Dir genannte Kürzel bei Google eingibt, kommt als erster Link der efox Shop mit dem betreffenden Handy. Das scheint mir ein 9300Plus zu sein. Laut diesem Foto auf alle Fälle: MHB9300_d55bc67d-797b-48bd-b8c5-2e65c21ca7ba.jpg
    Welches boot.img ???? Es gibt für so viele Geräte verschiedene boot.img Files. LEUTE: bitte nennt immer gleich die Quelle, sonst wird das helfen hier unendlich zäääääääääh.
    Und 1 Beitrag reicht!
     
  15. choppertriker
    Offline

    choppertriker Member

    Registriert seit:
    28. September 2009
    Beiträge:
    91
    Danke:
    19
    Geschlecht:
    männlich
    Handy:
    xiaomi mi4, miBand
    habe es von hier .
    http://www.colonelzap.blogspot.de/2012/09/hdc-galaxy-i9300-siii-plus-mt6577.html

    ja es ist das von efox.

    wenn ich auf einstellungen klicken möchte , muß ich um einiges tiefer klicken .

    oder beim ausschalten , weiter unten drücken und es geht aus . genau drauf drücken , es passiert was ganz anderes .


    superuser ist drauf . root tester sagt auch das es gerootet ist . aber es funktioniert nicht mehr richtig .
    denke ich brauche das original boot.img .
     
    Zuletzt bearbeitet: 5. Oktober 2012
  16. bernhardh
    Offline

    bernhardh Member

    Registriert seit:
    14. Juli 2010
    Beiträge:
    540
    Danke:
    16
    Geschlecht:
    männlich
    Handy:
    Doogee DG550 @6592
    Hast du das auch beachtet:
    Just to make SURE, I am talking about this Phone: CLICK

    currentlty with this firware version:
    snap20120101_010419.png
     
  17. hardi435
    Offline

    hardi435 Member

    Registriert seit:
    8. Juni 2012
    Beiträge:
    163
    Danke:
    1
    Handy:
    X310E, I9220, N9770, V970
    Ist das von Efox nicht das mit 'I' ? Also das hier ?
     
  18. choppertriker
    Offline

    choppertriker Member

    Registriert seit:
    28. September 2009
    Beiträge:
    91
    Danke:
    19
    Geschlecht:
    männlich
    Handy:
    xiaomi mi4, miBand
    natürlich :) aber trotzdem gemacht ... :(
    aber es läuft wieder .
    habe in nem anderen bereich eine boot.img 4.1 gefunden .
     
  19. Slay0r666
    Offline

    Slay0r666 New Member

    Registriert seit:
    10. April 2012
    Beiträge:
    33
    Danke:
    0
    Handy:
    sgs
    Kannst du bitte den link zu der datei teilen. Denn ich habe das gleiche problem
     
  20. choppertriker
    Offline

    choppertriker Member

    Registriert seit:
    28. September 2009
    Beiträge:
    91
    Danke:
    19
    Geschlecht:
    männlich
    Handy:
    xiaomi mi4, miBand