1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

A5000 flashen

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von df8oe, 4. Januar 2012.

  1. df8oe
    Offline

    df8oe New Member

    Registriert seit:
    3. Januar 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    Star A5000
    Ich habe mir durch voreiliges Handeln (fixen der GPS-Geschwindigkeitsanzeige gemäß http://chinamobiles.org/showthread....d-2.2-Dual-Sim/page2&highlight=a5000+firmware ) mein A5000 zerschossen - es befindet aich beim animierten "Android" in einer Bootloop. Ein Factory-Reset hat auch nicht geholfen - ich muss also flashen. Ich besitze aber nur das mitgelieferte USB-Kabel - kein spezielles Flash-Kabel. Ich habe auch neirgendwo ein solches Kabel gefunden. Mit dem normalen USB-Kabel wird unter XP kurz eine neue Hardwarekomponente gefunden (MT6516) - ich kan für diese jedoch keine Treiber installieren. Brauche ich doch ein spezielles Kabel? Wenn ja - wo bekomme ich das? Wenn nein - wie bekomme ich Treiber für das Gerät "MT6516" unter XP installiert?

    Ich könnte mich ohrfeigen für soviel Dummheit - hätte ich den Thread nur ein paar Einträge weiter gelesen, da hat ein anderer User (helmshaeger) sich sein Gerät auf die gleiche Weise zerlegt :(

    df8oe
     
  2. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Du brauchst kein Flashkabel. Wenn es kurz beim einstecken erkannt wird dann ist der Preloader noch drauf :)

    Das sind die Treiber dafür: click
    Und du brauchst das FlashTool: click

    Hast du nen resistiven oder kapazitiven Touchscreen?
    Wichtig wegen der richtigen ROM.
     
  3. df8oe
    Offline

    df8oe New Member

    Registriert seit:
    3. Januar 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    Star A5000
    Danke für den Tipp! Der Trick bestand darin, dass das Gerät immer nur für ca. 2 Sekunden von Windows erkannt wurde und dann wieder aus dem Gerätemanager verschwand. Ich musste *genau* den richtigen Zeitpunkt treffen, um bei der Software auf "Start" zu klicken. In der Zwischenzeit ist das Flashen durch und per Titanium Backup wird alles wieder draufgespielt. Ich denke, um mein Geschwindigkeitsproblem zu lösen muss ich meine framework.jar manuell bearbeiten...