1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

A88+ Probleme bitte um Hilfe

Dieses Thema im Forum "Sonstige Chinahandy Modelle" wurde erstellt von hannes_Puz, 24. Juli 2008.

  1. hannes_Puz
    Offline

    hannes_Puz New Member

    Registriert seit:
    24. Juli 2008
    Beiträge:
    2
    Danke:
    0
    Handy:
    A88+
    Hallo Leute,

    Bin neu hier und brauche DRINGEND Hilfe!

    Habe mir das A88+ gekauft

    Habe es 2 Tage im Betrieb und nix geht mehr.

    Es schaltet sich immer ein / aus usw.

    Bluetooth logo - Wilkommensscreen - ENDE und wieder von neuem bis der Akku leer ist.

    Bitte um Hilfe! was kann ich tun?

    DANKE
     
  2. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,382
    Danke:
    1,285
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Der Akku ist voll Aufgeladen? Hast Du es schon einmal ohne Simkarte probiert? Alle Kontakte vom Akku etc. reinigen und gegebenfalls Nachjustieren.
     
  3. JaY
    Offline

    JaY CECT-Fan

    Registriert seit:
    31. Januar 2008
    Beiträge:
    193
    Danke:
    0
    Handy:
    CECT P168+
    CECT S688
    CECT M800i
    CECT Ciphone
    CECT 599
    CECT Ciphone Turbo 3G
    Hast du was verändert ? Vll Veränderungen im Engineer Modus vorgenommen ?

    Greets,
    JaY
     
  4. obsklaptt
    Offline

    obsklaptt New Member

    Registriert seit:
    8. Januar 2008
    Beiträge:
    9
    Danke:
    0
    Handy:
    N6168
    Anycool K88

    Hallo zusammen ,
    habe seit gestern das selbe Problem,anschalten 1. Karte meldet sich an und
    dann schaltet sich das Display an und aus wie bei einem bei einem Reset.
    Man kann aufkeine Daten und Funktionen zugreifen.
    Habe schon sämtliche Karten entnommen und neu gestartet.Ohne Karten
    läßt es sich wieder bedienen. habe auf Werkseinstellung zurückgestellt
    und es erneut probiert . Leider ohne Erfolg :spiteful:.
    Sobald die Simkarten eingelegt sind das selbe Spiel. Simkarten funktionieren aber in anderen Telefonen .

    Wer kann helfen??
    LG
     
  5. hannes_Puz
    Offline

    hannes_Puz New Member

    Registriert seit:
    24. Juli 2008
    Beiträge:
    2
    Danke:
    0
    Handy:
    A88+

    Ja habe ich, Ohne Sim das Gleiche, AKKU voll..

    habe im Engeneer mode nichts geändert!

    Ratlosigkeit

    :heat: