1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ADB Treiber Problem unter Windows 8

Dieses Thema im Forum "Small Talk" wurde erstellt von ColonelZap, 9. Juli 2013.

  1. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Habe nen neuen Rechner und keinen Schimmer, warum die ADB-Treiber zicken :(

    ADB-Treiber sind installiert und trotzdem wird mein Handy nicht erkannt:

    [​IMG]

    Hat jemand ne Idee? Droid Tools habe ich als Administrator geöffnet und ich verwende auch einen USB 2.0 Port.
     
  2. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Moin moin, ... digitale Treibersignierung deaktiviert?

    Ansonsten mal diese Treiber probieren?
     
  3. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Nö, wie geht das?


    Werde ich mal ausprobieren :)
     
  4. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
  5. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Hilfe, das ist ja nervig :(


    Der Treiber hat leider auch nichts geändert:

    [​IMG]
     
  6. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Hm, dann musste wohl mal andere Treiber testen? Habe selber kein W8, und werde es auch in Zukunft definitiv verweigern ;)
     
  7. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ich hatte keine Wahl ;)

    Der Treiber IST ja installiert, Windoof erkennt meine Handys ja als ADB-Geräte nur warum will keine Software damit "anspringen"? :(
     
  8. BaSch
    Offline

    BaSch Active Member

    Registriert seit:
    10. Januar 2012
    Beiträge:
    431
    Danke:
    68
    Geschlecht:
    männlich
    Handy:
    TOPS HD7
    ZTE V970
    Jiayu G4
    Zopo ZP980H
    War das Handy evtl an einem anderen USB Port als du die Treiber installiert hast?
    Probier mal die anderen Ports durch.
     
  9. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Habe ich, hat aber nichts gebracht.
     
  10. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Ich hatte allgemein bei einem Testgerät mal Probleme mit den USB 3.0 Ports. Hier wurden die Wechseldatenträger nicht korrekt erkannt. Nen USB 2.0 Port genommen, da ging es dann problemlos. Was anderes würde mir auch nicht mehr einfallen :no2:
     
  11. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Das habe ich ja auch ausprobiert, keine Chance?!? :( Unter Vista hatte ich damit nie Probelme, wie gut, daß ich noch nen Vista Rechner habe ;)
     
  12. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Update: Android Commander kommuniziert mit meinen Handys! Also habe ich doch kein ADB-Treiber Problem?

    Warum zum Henker will Droid Tools nicht mit meinen Handys sprechen? Funktioniert Droid Tools eventuell gar nicht unter Windows 8?
     
  13. Petteri
    Offline

    Petteri Well-Known Member

    Registriert seit:
    13. August 2009
    Beiträge:
    7,467
    Danke:
    132
    Handy:
    Originale:HTC M8, GALAXY Note 3
    Clones:Huawei Honor 6, ZOPO C7, ZP900
    Tablets: Acer Switch 10
    Es funzt, ich habe auf jedem Rechner W8 Pro 64bit! Geht immer! :)
    Ich hab mal für nen Kumpel was fertig gemacht, versuchs mal so! Siehe PDF
     

    Anhänge:

  14. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Die Treiber funktionieren ja, ansonsten könnte ich mit Android Commander nicht per ADB auf die Handys zugreifen. Nur Droid Tools weigert sich mit Händen und Füßen die Handys zu erkennen :(
     
  15. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    Ich hab das auch, ich glaub das liegt an irgend einer Berechtigung, wenn ich meins ordentlich gerootet hab (über SP), hab ich's auch in Droid Tools Grün, glaub das liegt am Debuging, das der Befehl nicht alles frei gibt.

    Ich hab schon einige Treiber versucht, immer das gleiche.
    Noch eine Frage, Gelb leuchtets auch nicht, oder?
    Vielleicht hilft's, manchmal stecke ichs bloß wieder aus und an und hab auf einmal Root, hab da noch kein System dahinter sehen können.
    Was ich auch nicht verstehe, ist, das ich ohne dass ich was mache, auf einmal keine Verbindung habe.

    das ist bei mir bei win7 auch ich denk das liegt an Android 4.2.1

    Hier ein Tutorial, zum Schluss kann man im Terminal „adb devices“ eingeben und man sieht ob ADB dein Handy erkennt.
    http://visualgdb.com/tutorials/android/usbdebug/

    Hast du Shnappea oder Pdanet drauf?

    zur Not mach ich mir ein XP PE
     
  16. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Beides und wie bereits mehrfach erwähnt, sowohl Windows als auch Android Commander kommunizieren mit meinen Handys als ADB-Gerät. Warum sich MTK Droid Tools weigert, ist mir ein Rätsel :(
     
  17. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    Hi
    ich glaub zwar das dies uns nicht weiterbringt, mir ist aufgefallen, wenn man mit SP Flashtool flasht und den Treiber neu installiert, dann funktioniert SP kurz und installiert das was man wollte. Das ist vielleicht für die interessant die ROOT brauchen aber die Treiber nicht funktionieren (du brauchst ja dauernd Verbindung deswegen wäre das eine Notlösung), denn wenn Sie einen Root scatter laden, haben sie Root und können dann die Droid Tools benutzen, zum ROM flashen, weil mit Root funktionieren die Droid Tools dann, das ist meine Erfahrung. Kann das mal jemand testen?
     
  18. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    nein das hat damit gar nichts zu tun, da flashtool nicht mit ADB Treibern rbeitet sondern mit vcom treibern

    @Colonel
    hast du Droid Tools als Adminausgefüht? Oder istdas Problem gar nicht mehr akuell?
     
  19. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    Tom, Danke für die Aufklärung.
    Kannst du erklären, warum man, wenn man (erweiterte) Root-Rechte hat, dann ADB funktioniert, das würde dann auch heißen, das ich recht hatte, im oberen Text, das es an irgend welche Berechtigungen im 4.2 scheitert. Nur an welche? Danke

    Doppelpost zusammengefügt nach 7 minutes:

    Ach ja, die SP Tools laufen ja auch nur (kurz) wenn man die Treiber neu installiert
     
    Zuletzt bearbeitet: 17. Juli 2013
  20. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Das habe ich natürlich auch ausprobiert, macht aber leider keinen Unterschied.