1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Akkuanzeige fehlerhaft

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von truce, 6. September 2014.

  1. truce
    Offline

    truce Active Member

    Registriert seit:
    8. Februar 2014
    Beiträge:
    120
    Danke:
    121
    Geschlecht:
    männlich
    Handy:
    Bluboo X550
    Servus Leute..

    Ich habe seit 2 Tagen folgendes Problem:

    Ich lade das Handy über Nacht auf (100%) stöpsel es ab, und es entlädt sich - laut Akkuanzeige - nicht!!
    Ich dachte es sei vielleicht ein Bug und nur von kurzer dauer und nach einem Neustart wäre es evtl weg.

    Pustekuchen! Neustart brachte nun eine Anzeige von knapp 60 % und von da an ging es rapide bergab.
    Konnte quasi im Minutentakt die Prozente purzeln sehen - am Ende sogar im Sekundentakt.

    Ich hatte sowas noch nie, und auch nach mehreren Ladezyklen besteht das Problem immer noch.

    Das komische ist auch, wenn ich das Handy dann bei 1-5% ans Netzteil hänge, springt die Anzeige manchmal auf 15-30 % hoch nach mehreren Sekunden/Minuten.

    Kann ich diese Anzeige irgendwie reparieren/kalibrieren?

    Ich habe dann, weil ich sowieso Probleme mit dem Mikrofon beim Telefonieren hatte, eine neue ROM von Jiayu mit SP-Flash-tools aufgespielt.
    Auch das brachte keine Abhilfe.

    Ich poste hier mal die Screenshots, damit ihr euch ein Bild machen könnt.

    P.S.
    vorher 3 Tagen hat die Anzeige noch wunderbar funktioniert und ich habe auch keinerlei Apps etc installiert, die das beeinflusst haben könnten

    Akku hält nach wie vor - je nach Nutzungsintensität - ca 1-2 Tage, allerdings spinnt die Anzeige eben


    10678101_743016245734005_559784490_o.jpg 10650664_743016229067340_24486000_o.jpg 10676470_743016105734019_1302604007_o.jpg 10677063_742480192454277_649044443_o.jpg
     
  2. truce
    Offline

    truce Active Member

    Registriert seit:
    8. Februar 2014
    Beiträge:
    120
    Danke:
    121
    Geschlecht:
    männlich
    Handy:
    Bluboo X550
    Kurzes Update:

    Ich hab soeben "advanced battery calibrator" und "battery life repair" aus dem Appstore drüber laufen lassen..

    jetzt scheint es wieder einigermaßen normal zu sein..
    mal schauen wie es die Tage über weiter läuft ;)

    Gruß