1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ALPS Galaxy S4 GT-I9500 MT6572_S00 DRINGENDE HILFE

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von stefan1973, 14. April 2014.

  1. stefan1973
    Offline

    stefan1973 New Member

    Registriert seit:
    29. Juni 2013
    Beiträge:
    7
    Danke:
    1
    Handy:
    Smartphone MediaTek MT6572 Galaxy S4
    Hallo liebe Forengemeinde,
    ich bin nun im Besitz eines solchen Handys. Leider kann ich einige Menüpunkte unter Einstellungen nicht anklicken, auch Widgets wie von Wetter Online werden nicht installiert. Leider ist die Kamera sehr Unscharf und das Mikrofon zu leise. Ich hoffe ja, das wer hier das Problem lösen konnte.
    Ich habe nun über CECT Shop um Hilfe gebeten, leider konnten diese mir nur ein Firmwareupdate liefern, welches angeblich laut Anzeige meiner Software nicht installiert werden kann, da es eine faslche wäre.
    Im Anhang mal Screenshots und Bilder vom Handy. Ich wäre euch sehr Dankbar, wenn ihr schnell Helfen könntet, da dieses Handy für meine Frau ist und diese bis einschl. Oktober auf Saisonarbeit ist. Sie aber das Phone benötigt. Ich will das noch diese Woche raus schicken.
    Ich Bedanke mich bei euch. Teamviewer wäre auch vorhanden.

    Danke euch...
    Grüße
     

    Anhänge:

  2. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    wie installierst du dieses Update?
    wie sieht dieses Update aus (anzahl und typ der dateien)?
     
  3. stefan1973
    Offline

    stefan1973 New Member

    Registriert seit:
    29. Juni 2013
    Beiträge:
    7
    Danke:
    1
    Handy:
    Smartphone MediaTek MT6572 Galaxy S4
    Hi, ich habe von CECT das Flash Tool SP V3 von Media Tek und die MT6589_Android scatter emmc bekommen. Auch den USB Treiber. Folgendes passiert aber.
    Ich schließe das Gerät (Nur Batterie und Ausgeschaltet) am PC an. Dann Erfolgt auch der erste USB Klang und kurz danach wieder ein USB Klang. Also wieder abgemeldet. Nach mehreren Versuchen kommt dann die Meldung das ich 6572_S00 habe.
    Schon weiß ich nicht weiter auch CECT kommt nicht weiter. Somut stehe ich im Regen. Firmware 566MB, Flah Tool 17.9MB.
     
  4. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,665
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    http://chinamobiles.org/forums/firmware-rooten-etc.120/
    Hier solltest du dich ersteinmal etwas "umschauen", bevor du anfängst irgendetwas an deinem Phone zu verändern.
    Als erstes würde ich an deiner Stelle ein Backup des jetzigen Zustandes deines Phones machen (incl. Files for FlashTool).
    Dann ist weiter auch beschrieben, welche Treiber wie zu installieren sind.
    Erst dann beginne bitte mit dem Flashen.
     
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @stefan1973: was erwartest Du Dir den von einem derartigen Clone? Viele der Menupunkte sind doch nur ein Fake, genauso wie die Bezeichnung:)
    Sei froh, das es funktioniert.
    Schau erst einmal, ob Du noch eine Folie auf der Kamera hast.
    Gehe in meine Signatur und erledige Tipp0 & Tipp12 des MTK Droidtool Themas.
    Erst dann hast Du alle Infos zum Suchen eines anderen ROM's.
    Mache Dir keine Hoffnungen, dass es entscheidend besser wird:(

    Gesendet von meinem UMI X2
     
  6. stefan1973
    Offline

    stefan1973 New Member

    Registriert seit:
    29. Juni 2013
    Beiträge:
    7
    Danke:
    1
    Handy:
    Smartphone MediaTek MT6572 Galaxy S4
    Ui, jetzt bin ich da Aufgeschmissen. Hat da irgendwer einen Plan? Ich bin etwas älter, wusste jetzt nicht, das ich soviel Beachten muss. Ich habe Phone Explorer auf dem PC installiert. Wenn das schon für ein Backup ausreicht?
    Am besten wäre jemand, der weiß was er macht. Teamviewer ist installiert. Ist besser so, nicht das ich das Teil dann verschrotten kann. Dafür war es dann auch zu teuer. Danke schon einmal...
    Was ich Erwarte:
    Ganz Einfach, das wenigstens das Mikrofon und die Kamera ordentlich funktionieren.
    Menüpunkte die nicht funktionieren:
    Bildschirm sperren, Home Bildschirm Modus, Sicherheit Hilfe.
    Das war es schon.
     
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wenn es Zeit bis heute Abend hat.
    Dann können wir es mal zusammen versuchen.

    Gesendet von meinem UMI X2
     
  8. stefan1973
    Offline

    stefan1973 New Member

    Registriert seit:
    29. Juni 2013
    Beiträge:
    7
    Danke:
    1
    Handy:
    Smartphone MediaTek MT6572 Galaxy S4
    Nabend, so, Mithilfe von OraChinaMobiles haben wir jetzt die Datensicherung, root und CWM-R ausgeführt. Wenn man jetzt was neues an Firmware bekommen könnte, wäre es schön. Wenn dann die Probleme Widget und Kamera beseitigt wären, wäre ich sehr Glücklich.

    Danke euch...

    Klasse Team
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Und danach muss gesucht werden:(
     
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    So, jetzt habe ich für Dich mal ein wenig gesucht....
    http://www.needrom.com/mobile/search-rom-for-gt-i9500-mt6572-mt6589-is-fake/
    Das einzige mit dem richtigen LCD Treiber... aber älteres Build.

    Versuch doch mal eine andere Kamera app.
     
  11. stefan1973
    Offline

    stefan1973 New Member

    Registriert seit:
    29. Juni 2013
    Beiträge:
    7
    Danke:
    1
    Handy:
    Smartphone MediaTek MT6572 Galaxy S4
    Eine andere APP bringt leider auch keine Besserung. Aber was ist mit dem Wetter Online Widget? Warum erstellt mir das Handy keines?
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Stelle mal einen Screenshot rein (von der Auswahl Deiner Widgets).
     
  13. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    Die Android Version gefällt mir 4.4.4 :grin:
     
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    OT Wünsch Dir etwas, ich trage es ein:( OT
     
  15. stefan1973
    Offline

    stefan1973 New Member

    Registriert seit:
    29. Juni 2013
    Beiträge:
    7
    Danke:
    1
    Handy:
    Smartphone MediaTek MT6572 Galaxy S4
    Hier sind die Widget´s. Nur leider werden sie auf meinem Galaxy S4 nicht Installiert.
     

    Anhänge:

  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Machen wir mal ein Beispiel:
    Du ziehst das WA widget auf ein freie Stelle auf dem Home Screen und die Kontaktliste popt nicht auf? Richtig?

    Tapa talked
     
  17. wenefe
    Offline

    wenefe Member

    Registriert seit:
    10. Oktober 2010
    Beiträge:
    68
    Danke:
    2
    Handy:
    htc tp2
    ein hallo an alle hier
    ich habe ein problem mit einem mistvieh alps i9500 mtk6572 wie hier beschrieben im forum
    ich kann es nicht flashen es lässt sich auch nicht mehr einschalten
    aber es wird vom pc noch erkannt
    wenn ich es flashen will bekomme ich immer die fehlermeldung BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032)
    kann mir wer helfen
    ich danke im vorraus
    mfg wenefe
     
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    1 installiere Dir bitte die neue Version des Flashtools
    2 installiere den VCOM Treiber auf Deinen PC.
    3 entferne die vollgeladene Batterie aus dem Handy
    4 starte Download im SP Flashtool
    5 lege die Batterie wieder in das Handy ohne Einzuschalten
    6 schließe das USB Kabel direkt am PC (nicht an einem HUB) an
    7 Falls wieder Fehlermeldung, dann im Tracefileverzeichnis stöbern

    Achtung! All das nur, wenn Du Dir 100% sicher bist, dass Dir das richtige ROM zum Flashen zur Verfügung steht.

    Gesendet von meinem UMI X2
     
  19. wenefe
    Offline

    wenefe Member

    Registriert seit:
    10. Oktober 2010
    Beiträge:
    68
    Danke:
    2
    Handy:
    htc tp2
    hallo
    habe alles versucht was du mir geschrieben hast
    aber ich kann machen was ich will immer 4032 fehler
    akku hat 3.7 volt vcom driver intalliert aber es geht nix
    habe schon einige china handys geflasht aber sowas ist mir noch nie passiert
    bitte um hilfe danke
    --- Doppelpost zusammengefügt, 19. April 2014, Original Post Date: 19. April 2014 ---
    Hardware : MT6572 (MT6589 is Fake!)
    Model : GT-I9500
    Build number : ALPS.JB3.MP.V1.8
    Build date UTC : 20140210-032711
    Android v : 4.4.4
    Baseband v: MOLY.WR8.W1315.MD.WG.MP.V4, 2013/08/07 10:44
    Kernel v : 3.4.5 (whl@server3) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP Mon Feb 10 11:24:40 CST 2014
    Uboot build v : —– should be root shell
    LCD Driver IC : 1-nt35512_dsi_vdo

    genau das hab ich
     
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,343
    Danke:
    6,370
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Stelle bitte mal das zip der trace Files zur Vergügung. Welches ROM willst Du den flashen?


    Gesendet von meinem UMI X2