1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Alps Note 3 Clone Kompass funktioniert nicht

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von Moonk, 27. April 2014.

  1. Moonk
    Offline

    Moonk Member

    Registriert seit:
    26. April 2014
    Beiträge:
    88
    Danke:
    26
    Geschlecht:
    männlich
    Handy:
    UMI HAMMER,
    JIAKE V8 - MTK6592 Octa Core 1.7GHz , Alps N9002
    Hallo, ich habe seit Anfang des Jahres eine Note 3 Clon von Efox Shop (Alps - Modellnummer ist U9000, unterm Akku steht Model N9002). 2 Sim-karten möglch. P1280588.JPG P1280593.JPG P1280594.JPG P1280598.JPG

    Bin soweit auch zufrieden, das GPS brachte ich zwar erst mit Mobileuncle Tools zum laufen aber jetzt funzt es.

    Nur der Kompass geht nicht, besser der Magnetic Fielt Sensor (BMM050 3-axis, Bosch1) da bewegt sich überhaupt nichts und den Orientation Sensor kann ich auch nicht kalibrieren.

    Liegt es nur an einem Sensor das der Kompass nicht funktioniert oder an Beiden oder ist es die Software?

    Das Gerät ist gerootet.



    HG Hermann
     
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,053
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ich vermute, der Sensor ist gar nicht vorhanden. Der taucht nur irgendwo in der Firmware auf, darum "denken" eventuell mache Tools, daß er vorhanden sei.
     
  3. Moonk
    Offline

    Moonk Member

    Registriert seit:
    26. April 2014
    Beiträge:
    88
    Danke:
    26
    Geschlecht:
    männlich
    Handy:
    UMI HAMMER,
    JIAKE V8 - MTK6592 Octa Core 1.7GHz , Alps N9002
    Danke, das könnte natürlich auch sein. Ich habe sicher schon 5 verschiedene Tools ausprobiert und die zeigen alle den Sensor an, vermutlich nehmen die alle nur die Daten von der Firmware.
    Gibt es eine andere Möglichkeit festzustellen ob ein Sensor verbaut ist oder nicht?


    HG Hermann
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,340
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ja, leider ist es so!

    Wenn Du mal mit der App CPU-Z in die Sensoren Info gehst, dann wird vermutlich ein solches Bild bekommen:
    zwar vermeintlich da, aber keine Werte werden zurück geliefert...also Fake
    System5&Sensoren.png
     
    Zuletzt bearbeitet: 27. April 2014
  5. Moonk
    Offline

    Moonk Member

    Registriert seit:
    26. April 2014
    Beiträge:
    88
    Danke:
    26
    Geschlecht:
    männlich
    Handy:
    UMI HAMMER,
    JIAKE V8 - MTK6592 Octa Core 1.7GHz , Alps N9002
    Hallo, bei mir sieht das so aus.
    Wenn kein Sensor verbaut ist brauche ich mir auch keine Gedanke mehr machen warum er nicht funktioniert.


    HG Hermann
     

    Anhänge:

    Ora sagt Danke für diesen hilfreichen Beitrag.
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,340
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Damit unsere Komunikation auch noch einen kleinen Nutzen für Dich hat... Wie geht das mit einem Screenshot....?

    - Drücke Lautstärke leiser und den Einschaltknopf gefühlvoll etwas für 2 sec gemeinsam
    - Dann schaue im Speicher auf Deinem Handy entweder in der internen SD (Telefonspeicher) oder externen SD nach einem Verzeichnis "pictures"
    - Dort sammel sich dieses Screenshots
    - Und diese kannst Du dann hier hochladen
    27-04-2014 21-05-54.png
     
  7. Moonk
    Offline

    Moonk Member

    Registriert seit:
    26. April 2014
    Beiträge:
    88
    Danke:
    26
    Geschlecht:
    männlich
    Handy:
    UMI HAMMER,
    JIAKE V8 - MTK6592 Octa Core 1.7GHz , Alps N9002
    Vielen Dank,

    HG Hermann
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  8. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    löse die zwei "streifen" und unterlege sie mit etwas mossgummi oder schwarzen schaumstoff füßchen .
    dann hast du mehr kontakt (drückt mehr an)

    .
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,340
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @Moonk: Jetzt bin ich total verwirrt? Die Magnetsensoren haben doch keine Kontakte? Oder?
     
  10. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    wo hat die GPS Antenne denn diese Magnetsensoren?
     
  11. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    @OraChinaMobiles

    gps und sensoren sind zwei paar stiefel.
    seit wann hat gps magnetsensoren? :crazy:

    bitte aufmerksamer lesen.
    danke.



    .
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,340
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wir sind aber im compass und nicht im gps Thema! Und hier steht der vom Dr. referenzierte Beitrag nicht! War vermutlich ein Versehen:)

    Gesendet von meinem UMI X2
     
  13. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    @OraChinaMobiles

    für geldsgott, vielen dank für deine offenheit und statement.
    zur Kenntnis genommen.

    .
     
  14. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    ... und genau dieses ständige "hab ich nicht gelesen" und "hab ich nicht gesehen" verwirrt die Leute, hier ging es explizit um die GPS Antenne,
    welche hier eigentlich Hilfe suchen und sich dann auch auf die Aussagen der User - Hilfeleistenden verlassen.
    Eine Option wäre evtl. erstmal richtig lesen und nicht übereilt irgendetwas schreiben ......
     
  15. Moonk
    Offline

    Moonk Member

    Registriert seit:
    26. April 2014
    Beiträge:
    88
    Danke:
    26
    Geschlecht:
    männlich
    Handy:
    UMI HAMMER,
    JIAKE V8 - MTK6592 Octa Core 1.7GHz , Alps N9002
    @-all, Danke

    Die Streifen sind vermutlich von Anfang an schräg gebogen gewesen, und der arme Hund der das Smartphone zusammengebaut hat versucht die Kontakte (Streifen) halbwegs richtig anzukleben. Wenn ich die Steifen anhebe werden sie noch schräger.

    Bei Aliexpress finde ich leider auch nur die für Single Sim Geräte.


    HG Hermann
     
  16. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,430
    Danke:
    7,587
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    ist ja auch kein problem...
    die sind aus kupfer und lassen sich zurechtbiegen.
    hast du druckstellen an den streifen? sind die tief?

    .
     
  17. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    @Moonk...

    auch wenn Sensoren verbaut sind, kann es sein, dass sie von der Firmware nicht unterstützt werden und der Kompass trotzdem nicht geht
    siehe hier:(
     

    Anhänge:

  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,340
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @dorschdns: klare Ansage an Dich: ich orientierte mich am Thementitel, der war zum Compass und Deine Hinweise sind hier nicht zutreffen. Vielleicht ist das heute nicht Dein Tag.

    Gesendet von meinem UMI X2

    @guesa: hatte einen ähnlichen Fall. Konnte auch nicht mit Firwareupgrade behoben werden.
    Beobachte ich in letzter Zeit immer wieder. Inaktive Magnetsensoren... Man müsste mal schauen, welche Treiber dafür verantwortlich sind..

    Gesendet von meinem UMI X2
     
    Zuletzt von einem Moderator bearbeitet: 29. April 2014
  19. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,053
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4

    Das ist aber "Wunschdenken", daß sich eine kompletter Thread immer 100%ig um den Titel handelt. Ist doch klar, daß sich Threads "entwickeln" und auch andere Dinge angesprochen werden, das sollte man hier inzwischen mitbekommen haben ;)
     
    dorschdns und Herr Doctor Phone sagen Danke für diesen hilfreichen Beitrag.
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,340
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ja, aber zitieren aus einen anderen Thread kann schon verwirren? Oder?

    Gesendet von meinem UMI X2