1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Amigoo R300 wird vom PC nicht erkannt - alles probiert :(

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von svcds, 18. August 2016.

  1. svcds
    Offline

    svcds New Member

    Registriert seit:
    18. August 2016
    Beiträge:
    7
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Amigoo R300
    Hi, ich habe seit Mai das Amigoo R300.

    Das ist mein zweites Handy neben meinem Galaxy s6.

    Nun will ich die Daten des Amigoo retten bzw. auf den PC spielen - leider erkennt mein PC das Handy nicht. Ich habe schon mehrfach die ADB-Treiber, die USB-Treiber etc. gelöscht aufgezogen, verschiedene Programme laufen lassen - NIX KLAPPT :/

    Wenn ich allerdings im Handy von Massenspeicher auf die Option mit dem virtuellen CD-Laufwerk wechsele, wird das am PC angezeigt, also erkennt der PC das Handy ja.

    Bin echt verzweifelt, da ich ein SEHR wichtiges Foto sichern muss, das mit meinem Beruf zu tun hat.

    Liebe Grüße
    Knut
     
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,829
    Danke:
    8,098
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Keine Lösung für Dein Problem, aber

    Du scheinst ja noch Zugriff auf das Handy zu haben? Spricht etwas dagegen das Foto per email zu verschicken? Oder wird eventuell USB on the go unterstützt? USB Stick anschließen, Foto kopieren?
     
  3. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,052
    Danke:
    1,672
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    @svcds USB Debugging ist aktiviert?
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,349
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Kannst Du auf die MTP oder PTP Option wechsel?
    Beide sollten dann das Foto anzeigen.
    Welches Betriebssystem hast Du auf dem PC?
    Siehst Du das Photo auf dem Handy?
    Wenn ja, dann nutze doch eine dieser Funktionen.
     

    Anhänge:

  5. svcds
    Offline

    svcds New Member

    Registriert seit:
    18. August 2016
    Beiträge:
    7
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Amigoo R300
    Hi. Ja Debugging ist aktiv, ich habe Windows 10. Ich habe vergessen zu sagen, dass ich die Daten retten will, also einfach "überspielen" ist nicht drin. Ich kann auch problemlos von mtp auf ptp wechseln, nur am PC tut sich nix.
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,349
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Falls du den letzten aktuellen Windows 10 update eingespielt hast, dann bitte lese das.
    Es hat sich dabei grundsätzlich etwas verändert. Ich hatte auf beiden Windows 10 Rechnern ein ähnliches Problem, allerdings ging der PTP Mode.
     
  7. svcds
    Offline

    svcds New Member

    Registriert seit:
    18. August 2016
    Beiträge:
    7
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Amigoo R300
    das media feature hatte ich bereits installiert, jetzt kann ich ptp auswählen und auch auf dem PC auf meine Speicherkarte zugreifen, aber er erkennt nicht den Telefonspeicher,
     
    Zuletzt bearbeitet: 19. August 2016
  8. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,349
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    CM.jpg Folglich hast Du auch diesen Eintrag nicht im Gerätemanager?
     
    svcds sagt Danke für diesen hilfreichen Beitrag.
  9. svcds
    Offline

    svcds New Member

    Registriert seit:
    18. August 2016
    Beiträge:
    7
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Amigoo R300
    doch bei mir steht unter tragbare Gerät "AMIGOO" (im MTP Modus!)[​IMG]
     
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,349
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ja, aber siehst Du nicht, dass da eine gelbe Flagge weht?
    Also mach es, wie ich es im Link beschrieben habe, dann sollte es funktionieren.
     
    svcds sagt Danke für diesen hilfreichen Beitrag.
  11. svcds
    Offline

    svcds New Member

    Registriert seit:
    18. August 2016
    Beiträge:
    7
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Amigoo R300
    Ja sehe ich, wenn ich deine Anleitung nehme, welchen Treiber soll ich denn dann nehmen?
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,349
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  13. svcds
    Offline

    svcds New Member

    Registriert seit:
    18. August 2016
    Beiträge:
    7
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Amigoo R300
    hat alles geklappt, danke sehr, aber du hast ein Bild vergessen, das hat es mir etwas erschwert :)
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,349
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Freut mich, dass Du es geschafft hast...
     
    svcds sagt Danke für diesen hilfreichen Beitrag.
  15. svcds
    Offline

    svcds New Member

    Registriert seit:
    18. August 2016
    Beiträge:
    7
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Amigoo R300
    Danke dir auf jeden Fall, ich habe das Foto aber nicht gefunden, ich habe das nämlich gar nicht gemacht. Fiel mir jetzt ein :grin:.
     
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,349
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Das finde ich zwar lustig, nicht aber tragisch... denn gelernt hast vielleicht ein wenig bei der Suche. Also lieber einmal mehr auf den Auslöser drücken, als einmal zu wenig.