1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

android-sdk Fastboot funktioniert, ADB nicht

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von blur, 23. November 2015.

  1. blur
    Offline

    blur Active Member

    Registriert seit:
    17. Dezember 2013
    Beiträge:
    144
    Danke:
    71
    Geschlecht:
    männlich
    Handy:
    Moto X Play, Xiaomi Mi3, ZUK Z1,Nexus 7
    Hallo Leute,

    das hatte ich noch nicht, ich stehe vor einem Rätsel:
    FASTBOOT funktioniert, ADB aber nicht.

    Hatte Windows 10 clean installiert, kein Upgrade von Win7, und bin dabei meine Umgebung einzurichten.
    Habe wie gewohnt die Android-SDK installiert mit dem Google-Universal-USB-Treiber.
    Dann den Universal ADB-Treiber von Koush installiert, hilft nicht.
    Auf meinem Mi 3 ist USB-Debugging eingeschaltet.

    Hat wer ne Idee?
     
  2. blur
    Offline

    blur Active Member

    Registriert seit:
    17. Dezember 2013
    Beiträge:
    144
    Danke:
    71
    Geschlecht:
    männlich
    Handy:
    Moto X Play, Xiaomi Mi3, ZUK Z1,Nexus 7
    Ist zwar ne Weile her meine Frage, aber nun kann ich sie beantworten:
    Es lag an CM 13 und war ganz banal.
    Nach dem Anschließen des USB-Kabel ist der Standard "USB zum Aufladen",
    man muss dann einfach "Dateiübertragungen" einstellen und schon funktionieren auch die ADB-Befehle.
     
    wydan sagt Danke für diesen hilfreichen Beitrag.
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,380
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Das ist nicht nur bei CM 13 so, sondern habe ich auch schon bei verschiedenen anderen Handys erlebt, z.B. beim ZTE Axon.... :)