1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Android Star S9500 Flashprobleme

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Fabino, 9. Februar 2015.

  1. Fabino
    Offline

    Fabino New Member

    Registriert seit:
    31. Oktober 2014
    Beiträge:
    9
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    UMI C1
    Einen Schönen guten Abend / Tag euch =)

    Mein Vater hat ein Android Star S9500 geschenkt bekommen.
    Dort ging das Display nicht da der Stecker nicht richtig drinnen war (hab ich gefixxt)
    Das 2te Problem ist der Lautsprecher für Audio- Alarm und Musik.
    Alles andere läuft.
    Da der Lautsprecher auf den Kontakten sitzt dacht ich mir; Ich Flash mal eine andere Rom.

    Also Lautstärke Hoch und Power gleichzeitig zum Start drücken. Wenn dann das Männlein liegend erscheint, nochmal Power Taste, Vol. + = Bestätgen und -= Runter. Soweit alles klar =)
    Jedoch kann ich beispielsweise kein Miui Flashen, da immer der Fehler "abortet" erscheint, woran es genau liegt, weis ich nicht.

    Also VMWare Windows 7 auf Mac System, da Windows 8,1 mit dem USB Probleme macht.
    Dort die version 3.xxx.xxx.x.x.x.x. getestet und nach ca, 30 versuchen endlich einmal eine Scatter Datei reinbekommen die keine Fehler im Load ergab und irgendwas mit legal am ende.

    Akku war draußen, also Starten Anstecken und warten.... Als es Fertig war bekam ich beim Boot so ein Mandala gezeigt und die ROM läuft.

    Der Lautsprecher jedoch noch immer nicht.

    Jetzt meine Fragen; mit welcher Version Flasht Ihr?
    Und geht das bei euch über CWM? Würd gerne die MIUI draufhauen.

    An alle: Danke schonmal =)