1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anleitung MTK65XX USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von rWx, 9. Januar 2013.

  1. blur
    Offline

    blur Active Member

    Registriert seit:
    17. Dezember 2013
    Beiträge:
    144
    Danke:
    71
    Geschlecht:
    männlich
    Handy:
    Moto X Play, Xiaomi Mi3, ZUK Z1,Nexus 7
    Hi,

    schon wieder bin ich dankbar für diese tolle Anleitung.

    Neues Notebook und schon ging das wieder los, kein ADB-Zugriff.
    Erst ne Weile alles mögliche probiert und erfolglos gefrickelt,
    mich dann aber an diese Anleitung erinnert, die man ja einfach nur abarbeiten muss.
    :good2:
     
  2. Moviestar
    Offline

    Moviestar Guest

    SUCHE DRINGEND HILFE !!!

    Hallo rWx,
    hallo liebe Forummitglieder,

    ich habe den 1:1 iPhone Clone : Goophone i5S (MF353ZP/A) mit 32GB Speicher. Dieses gerät hat einen MT6577.
    Die bereits vorinstallierte Firmware lief zwar fehlerfrei aber der Launcher dafür sehr ruckelig. Deshalb wollte ich mir eine andere bzw. neuere Firmware installieren. Habe zu Hause auf meinem PC Windows 8.1. Habe daher auch alle Schritte so befolgt, wie Du sie hier beschrieben hast. Leider habe ich dadurch irgendwie mein Goophone "gebrickt". Es kam beim Flashtool nur der ROTE Balken, dann kam sofort eine Errormeldung (siehe Anhang).
    Danach ging bei dem Telefon garnichts mehr, nicht mal mehr der Bootloader, Fastbootmodus oder das Recovery - garnichts. Das Telefondisplay ist immer nur schwarz! :(
    Habe wie man auf meinem Screenshot sieht, zwar auch noch ein weiteres Flashtool probiert, diese Meldung kommt aber auch bei jedem anderen SP-Flashtool, auch mit dem dass Du hier gepostet hast.
    Hast Du da eventuell eine Lösung für einen "unbrick"? Oder weiß hier eventuell sonst noch jemand eine Lösung?
    PLEASE HELP !!!!!! VIELEN DANK SCHONMAL VORAB !!!

    *Edit :

    Kann es eventuell mit dem Windows 8.1 zusammen hängen? Habe auch schon probiert, die Flashtools im Kompatibilitätsmodus zu starten - Bringt leider auch nichts ! Oder betrifft diese Errormeldung nur das Smartphone? :(
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 5. April 2014
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @Moviestar : Gab es Gründe mit PRE_LOADER zu flashen? Gibt es dabei Fehler, ist das ein typischer Grund dafür, dass Dein Handy nicht mehr funktioniert.

    Interessanter wäre das Logfile des ersten Flash Versuches.

    Was würde ich versuchen?
    1. Versuch noch einen Flashversuch nur mit den angewählten Sektor recover. Und dann die Fehlermeldung hier rein
    2. Wenn kein Fehler, flashen alles ohne PRE_LOADER
    3. Wenn Fehler, dann Option "Firmware upgrade" versuchen (Nur mit einem 100% richtigen ROM für das Handy!)
     
  4. Moviestar
    Offline

    Moviestar Guest

    @OraChinaMobiles - Danke für den Tip, leider auch hier ohne Erfolg :(
    Habe aber jetzt die 2 Log-Files vom Flashtool angehängt.
    Ich hoffe, es kann damit einer helfen - Danke vorab !
     

    Anhänge:

  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Scaning USB port failed! Für Mich sieht es so aus, als würde Deine VCOM Kommunikation nicht funktionieren.

    Vcom Treiber noch einmal neu installieren und dann das Ergebnis des Flashversuches unter 3. noch mal rein stellen. Nimm die aktuellste v3 des Flashtools (findest Du auch in meinem MTK Droidtool Thread)
     
  6. Moviestar
    Offline

    Moviestar Guest

    Danke - Aber auch hier leider ohne Erfolg :(
    Vielleicht habe ich auch den falschen Treiber, aber das Flashtool geht ja zumindest bis 100% des roten Balkens, dann kommt die Errormeldung. Kannst sonst nirgends für das MF353ZP/A einen anderen Treiber finden der auch auf Windows 8.1 läuft. Habe beim letzten Flashversuch nochmal einen neuen Error-Log hinzugefügt.

    *Edit:

    Habe es gerade auch nochmal auf meinem alten Eeepc mit Windows XP probiert.
    Leider auch hier, genau das selbe in grün :(
    Jedoch ist mr auch hier aufgefallen, dass jedes mal wenn ich das Handy am PC anschließe, Windows erneut automatisch nach dem Treiber sucht und in neu nachinstalliert, obwohl ich in bereits zuvor erfolgreich installiert hatte. Trotz Neustart von Windows nach der Treiber-Installation. Jetzt steht hier zum Beispiel : "Das USB-Gerät wurde nicht erkannt" obwohl ich aber zuvor den richtigen MTK-Treiber installiert habe. Vielleicht liegt es daran, dass diese Treiber nicht signiert bzw. Windows-Verifiziert sind. Hatte in aber trotzdem erfolgreich installiert, trotzdem installiert er in jedesmal nach :( Oh man .... ich verzweifel bald ...
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 5. April 2014
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Stelle mal in den Optionen "mit Batterie" ein.
    - Batterie raus
    - Download Button
    - Batterie rein (nicht einschalten)
    - Kabel verbinden

    Tapa talked
     
  8. Moviestar
    Offline

    Moviestar Guest

    Geht leider nicht, ich kann bei dem Goophone i5S den Akku nicht rausnehmen, ist leider ein fest verbauter :( Die Option "mit Batterie" habe ich daher auch standartmäßig immer aktiviert.
     
  9. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    hat dein Phone denn ein "reset" Knopf.....sieht so aus wie ein Mikrophone port wo man eben mit einem spitzen Gegenstand rein kann?

    Wenn ja dann eben wie folgt.

    Handy ist aus
    im flashtool auf download drücken
    reset knopf am Handy drücken
    Handy und PC via usb verbinden
     
  10. Moviestar
    Offline

    Moviestar Guest

    Das Goophone i5S ist sowieso immer aus, denn es geht ja garnicht mehr an,
    nicht mal in den Bootloader, Fastboot oder Recovery - Display nur immer schwarz.
    mit dem reset hat leider auch nichts gebracht. habe jetzt auch nicht mehr die alte fehlermeldung, dafür aber eine neue :(

    Neue Error-Meldung :

    BROM ERROR:S_FT_DA_NO_RESPONSE (4001)

    DA didn`t send response data to Flash Tool!

    [HINT]:

    (siehe auch Error-Log im Anhang)
     

    Anhänge:

  11. G3mob
    Offline

    G3mob Well-Known Member

    Registriert seit:
    12. April 2013
    Beiträge:
    1,083
    Danke:
    421
    Geschlecht:
    männlich
    Handy:
    Jiayu G4S
    Jiayu G3ST
    Jiayu G3
    Zopo 500 libero
    Asus MemoPad 10
    Moviestar sagt Danke für diesen hilfreichen Beitrag.
  12. Moviestar
    Offline

    Moviestar Guest

    Danke, aber habe in diesem Thread leider nix gefunden :(
     
  13. G3mob
    Offline

    G3mob Well-Known Member

    Registriert seit:
    12. April 2013
    Beiträge:
    1,083
    Danke:
    421
    Geschlecht:
    männlich
    Handy:
    Jiayu G4S
    Jiayu G3ST
    Jiayu G3
    Zopo 500 libero
    Asus MemoPad 10
    Schade, Hast Du da auch schon angefragt? Oder nur gesucht.@noplan,glaube ich, hat schon einiges mit den clonen gemacht

    Asusmemopadtatalkt
     
    Moviestar sagt Danke für diesen hilfreichen Beitrag.
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    ERROR: FlashTool_Connect_Internal(): (0x1B21DA50): fail! "S_FT_DA_NO_RESPONSE"(4001).

    Für mich sieht das nach zerstörten PRE_LOADER aus.
     
  15. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,052
    Danke:
    1,672
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Mich würde interessieren, ob dein Phone diesen Resetknopf auf der Rückseite zwischen Kamera und Flashlight besitzt.
    Alteres Flashtool benutzen!
     
  16. G3mob
    Offline

    G3mob Well-Known Member

    Registriert seit:
    12. April 2013
    Beiträge:
    1,083
    Danke:
    421
    Geschlecht:
    männlich
    Handy:
    Jiayu G4S
    Jiayu G3ST
    Jiayu G3
    Zopo 500 libero
    Asus MemoPad 10
    Angeblich soll ein resetschalter in der Kopfhörerbuchse sein.
     
  17. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wenn dass dann so ist, würde ich wie folgt vorgehen:
    1-- aktuelle v3 das Flashtool installieren
    2-- Download (ohne Pre_loader) drücken
    3-- Reset / oder Powerschalter gedrückt halten
    4-- Kabel dran
    5-- warten ob es startet --> wenn nicht Knopf los lassen
    6-- wenn es läuft, Knopf los lassen
     
  18. Moviestar
    Offline

    Moviestar Guest

    mein Goophone i5s hat zwar einen reset hinten zwischen kamera und blitzlicht, den zu drücken bringt aber garnichts, zumindest bei meinem gerät nicht. habe in schon bestimmt 25 x gedrückt. auch diese variation mit resetknopf und dem flashtool habe ich schon paar mal durch, bringt garnichts. das handy reagiert mit dem resetknopf nicht einmal, außer das beim betätigen des reset knopfes am pc eine verbindungsmeldung kommt.

    habe aber hier mal was gefunden, weiß aber nicht ob das für alle Mediatekgeräte ist, leider kann ich auch gar kein english
    und das was mir google-translator übersetzt ist kaum zu verstehen. Aber hier mal der link :

    http://forum.xda-developers.com/showthread.php?t=1943442

    dann habe ich auch das noch gefunden :

    http://mychinesephone.com/viewtopic.php?t=416

    firmware habe ich sicher die richtige runtergeladen, diese zip hat die bezeichnung meines gerätetyps (mf353zp-a.zip)


    habe ich auch schon paar mal probiert - geht nichts - ich vermute hard-brick !! :(
     
    Zuletzt von einem Moderator bearbeitet: 6. April 2014
  19. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    und genau das ist der Weg zum Erfolg.....denn genau damit setzt du den Impuls für Flashtool!
     
  20. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,663
    Danke:
    1,553
    Handy:
    UMI ZERO
    Niemand weiß genau was Du wirklich in der Hand hast.
    Wenn der Flashversuch durchgeht, dann hast ein wirkliches Problem.

    Dringender Rat, höre mit den Versuchen auf.
    Einen Kasten Bier drauf gewettet: Du hast nicht die richtige ROM für Dein Phone (alle Bezeichnungen sind Schall und Rauch)

    Da gehts weiter
    http://chinamobiles.org/threads/iphone-5s-und-5c-clones-sind-da.36573/page-131
    ...aber nicht erst, wenn das Teil endgültig breit ist.
     
    Ora sagt Danke für diesen hilfreichen Beitrag.