1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anleitung MTK65XX USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von rWx, 9. Januar 2013.

  1. Anubizz
    Offline

    Anubizz Member

    Registriert seit:
    4. Januar 2011
    Beiträge:
    169
    Danke:
    0
    Handy:
    SciPhone i68 4G
    Android 4.0.1
    Im Flashtool muss ich nur die scatter datei wählen und dann auf Download?
    Will neue Firmware flashen auf mein Goophone i5.
    Im Flashtool wird doch eig. unten links angezeigt ob das Handy erkannt wurde?
    Es tut sich nichts
     
  2. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    AW: Anleitung MTK6577 USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

    Wiederhole die manuelle Treiber Installation mit geöffnetem Flashtool und geladener scatter, so wie in der Anleitung weiter unten beschrieben.

    QuickPost@Tapatalk II
     
  3. Anubizz
    Offline

    Anubizz Member

    Registriert seit:
    4. Januar 2011
    Beiträge:
    169
    Danke:
    0
    Handy:
    SciPhone i68 4G
    Ahhh ich musste auf download klicken und dann das handy wieder einstöpseln :p
    Vielen Dank!
     
  4. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    AW: Anleitung MTK6577 USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

    Korrekt, sonst kannst du lange warten ;)

    QuickPost@Tapatalk II
     
  5. Anubizz
    Offline

    Anubizz Member

    Registriert seit:
    4. Januar 2011
    Beiträge:
    169
    Danke:
    0
    Handy:
    SciPhone i68 4G
    Haha ja danke.
    Die ROM lies sich Problemlos installieren und rennt super :)
     
  6. Datscher
    Offline

    Datscher Member

    Registriert seit:
    25. Oktober 2011
    Beiträge:
    87
    Danke:
    15
    Geschlecht:
    männlich
    Handy:
    ZTE OpenC, FirePhone, Redmi 3, Hisense Sero7 pro
    ........ leider klappt das Installieren der VCOM Treiber nicht mit Windows 8 pro, da die Win7_64 Treiber nicht akzeptiert werden :(.
    Die PRIMA Anleitung wurde genauestens befolgt!
    Gibt es wohl schon passende W 8 Treiber?
     
  7. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Liegt es an der digitalen Treibersignierung?

    Habe mal folgendes gefunden:

    Habe selber kein W8, kann also nicht sagen ob es so funktioniert. An den Treibern selber sollte es nicht liegen, die wurden schon mehrfach erfolgreich installiert.
     
  8. Yohici
    Offline

    Yohici New Member

    Registriert seit:
    13. Januar 2013
    Beiträge:
    14
    Danke:
    0
    Handy:
    China Handy
    ich habe ein jiayu g3 und bei dem kommt kein MT65xx Preloader

    es steht unknown device, egal ob an oder aus und mit oder ohne akku

    usb debugging auch immer an

    woran kann es liegen?

    auf werkseinstellungen auch schon zurückgesetzt

    gibt es etwas wie einen hard reset oder so? oder etwas wie beim iphone dfu mode, wo man auf das handy auch eingreifen kann?

    zusätzlich funktioniert meine kamera nicht, wird nicht gefunden sozusagen, hoffe sie können mir helfen, ich wollte ein update auf 4.1.2 machen, damit vlt probleme aufgehoben werden, doch wird das handy von meinem pc nicht erkannt
     
  9. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Freund google spuckt dazu häufig einen "defekten Kontakt am micro USB Anschluss" aus, wenn jegliche Treiberinstallation fehlschlägt.
    Probiere zumindest mal ein anderes USB Kabel.
     
  10. Yohici
    Offline

    Yohici New Member

    Registriert seit:
    13. Januar 2013
    Beiträge:
    14
    Danke:
    0
    Handy:
    China Handy
    an welchem kontakt? am gerät oder kabel? mit dem originalen kabel bekomme ich es bis zum "unknown device"

    mit einem nokia usb kabel geht es gar nicht :S

    aber das handy wird zum beispiel aufgeladen und etc
     
  11. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Ich habe W8 x64 pro - da klappt das genau wie beschrieben.
    Benutzt habe ich http://n2k1.com/n2k1/GT-i9300/MT6577%20USB%20VCOM%20drivers.rar


    Wenn das Gerät aus ist, dann ist es egal, ob debugging an oder aus ist.

    Wird Dein Gerät denn im eingeschalteten Zustand erkannt?

    Anleitung für Win 8 war hier: Anleitung MTK6577 USB VCOM Treiber Installation + Test: [CWM Recovery Flash]
     
  12. Yohici
    Offline

    Yohici New Member

    Registriert seit:
    13. Januar 2013
    Beiträge:
    14
    Danke:
    0
    Handy:
    China Handy

    Im sowohl eingeschalteten als auch im ausgeschalteten Zustand immer "unknown device"
     
  13. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Das liegt nicht am Treiber oder an Windows.
    Klingt für mich nach defektem Kabel oder Buchse.
     
  14. Yohici
    Offline

    Yohici New Member

    Registriert seit:
    13. Januar 2013
    Beiträge:
    14
    Danke:
    0
    Handy:
    China Handy
    Kann es sein, dass ein Kabel bei anderen Geräten völlig intakt, doch bei diesem nicht so ist? Nein oder? Oder kann es sein, weil die anderen weniger Strom brauchen oder so?
     
  15. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Dann schau Dir die Buchse am Handy an.
     
  16. Yohici
    Offline

    Yohici New Member

    Registriert seit:
    13. Januar 2013
    Beiträge:
    14
    Danke:
    0
    Handy:
    China Handy
    Die sieht völlig intakt an :S ich guck nochmal genauer nachher ob etwas nicht in Ordnung aussieht, aber eigentlich ist alles geregelt und rund wenn man ansteckt

    Danke für die Tipps ;)
     
  17. ludibubi
    Offline

    ludibubi Active Member

    Registriert seit:
    21. Juni 2009
    Beiträge:
    233
    Danke:
    33
    Handy:
    Samsung Galaxy GT-I7500 mit GAOSP 2
    STAR (TINJI) GT-i9300 MTK6577

    jetzt neu: iNEW V3 MTK6582
    SO, habe jetzt noch mal alle Treiber mit USB-Deview deinstalliert und von vorne angefangen. Da mein Phone (STAR I9300 MTK6575) laut Bezeichnung ein MTK6575 ist, habe ich mir die USB-Treiber für das Model aus dem Forum geladen. Installtion lief ab wie beschrieben. Allerdings kam unten kurz ein Hinweis, das ein Fehler aufgetreten ist und die Hardware möglicherweise nicht korrekt installiert ist. Habe dann mit SPFlash weitergemacht wie beschrieben. Der Eintrag MTK.. kommt auch kurz im Gerätemanager. Habe die Recovery von hier genommen http://chinamobiles.org/showthread.php?32954-Recovery-Sammel-Thread,
    die Scatter geladen aber da steht kein Phone im SPFlash. Sieht so aus:

    SPFlash.jpg

    Bei USB-Deview wird auch nicht angezeigt, das der Treiber aktiv und connected ist.

    Was läuft da falsch? Muss ich da ne andere Recovery nehmen (weil da ja was von MTK 6577 steht)
     
    Zuletzt bearbeitet: 6. Februar 2013
  18. mapanocael
    Offline

    mapanocael New Member

    Registriert seit:
    6. Februar 2013
    Beiträge:
    4
    Danke:
    0
    Handy:
    Haipai i9377
    Hallo,

    ich bin neu hier und weiss nicht ob ich in diesem thread richtig bin.
    ich habe ein Haipai i9377, welches ich erst gerootet habe und danach eine neue Firmware geflasht (mit Flashtool) habe.
    Es hat auch alles funktioniert, nur beim hochfahren des Handys kam nur noch ein weisser Bildschirm
    welcher immer wieder aus und wieder an geht.
    Beim Speichertest kam dann die Fehlermeldung Error: Nand flash not detected.

    Kann mir jemand helfen!!!
     
  19. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Die MT6577 Treiber funktionieren auch für MT6575 Phones. Das Flashtool findet dein Phone nicht. Installiere nochmals manuell wenn das Flashtool geöffnet und die Scatter geladen ist.
    Hast du die Scatter aus einem Firmware Ordner für dein Modell genommen?

    Doppelpost zusammengefügt nach 2 minutes:

    Ich kenne das Phone nicht. Sicher das du die richtige FW für genau dein Modell geflasht hast? Vielleicht hat jemand ein Backup für dich, falls du vorher keins gemacht hast?
     
    Zuletzt bearbeitet: 6. Februar 2013
  20. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Also hat nicht alles funktioniert und die FW ist nicht passend für Dein Gerät
    Aber könntet Ihr vielleicht beim Thema bleiben und nicht (auch) diesen Thread kreuz und quer vollschreiben?!