1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anleitung MTK65XX USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von rWx, 9. Januar 2013.

  1. G3mob
    Offline

    G3mob Well-Known Member

    Registriert seit:
    12. April 2013
    Beiträge:
    1,083
    Danke:
    421
    Geschlecht:
    männlich
    Handy:
    Jiayu G4S
    Jiayu G3ST
    Jiayu G3
    Zopo 500 libero
    Asus MemoPad 10
    OT
    Ich hab heute morgen einen Holländer beim Einkaufen getroffen und der erzähle mir "Heute abend spielen wir gegen Argentinien" da sagte ich, was für ein Zufall, wir Sonntag auch. Hihi

    Asusmemopadtatalkt
     
  2. Plomper
    Offline

    Plomper Member

    Registriert seit:
    8. Juli 2014
    Beiträge:
    40
    Danke:
    13
    Geschlecht:
    männlich
    Handy:
    THL T100s
    Vielen Dank erstmal an euch alle.
    Versuche es morgen-hab' gerade die faxen dicke :popcorm2: und guck mir das Spiel an.
    12 Stunden Pc reichen.
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  3. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Moin :kaffee2:
    Ist ja schön wenn alles Schritt für Schritt erklärt wird ... ich ergänze das mal mit der bebilderten Anleitung. Ist zwar nicht mit der aktuellsten Version vom Flashtool erstellt, aber das Grundprinzip hat sich ja nicht geändert.
     
    danmue, ColonelZap und Plomper sagen Danke für diesen hilfreichen Beitrag.
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @rWx: Danke für den Hinweis. Habe mittlerweile auch ein paar bebilderte Threads, @G3mob verwies oben ja schon drauf (auch mit der v5)... aber ich nehme eher an, dass @Plomper wohl eine online Unterstützung benötig. @Plomper Nachmittag ab 17:00 Uhr wäre eine gute Zeit.
     
    Plomper sagt Danke für diesen hilfreichen Beitrag.
  5. Plomper
    Offline

    Plomper Member

    Registriert seit:
    8. Juli 2014
    Beiträge:
    40
    Danke:
    13
    Geschlecht:
    männlich
    Handy:
    THL T100s
    Screenshot_(10)[1].png Screenshot_(11)[1].png Den Anhang 50125 betrachten Den Anhang 50126 betrachten Den Anhang 50125 betrachten Den Anhang 50125 betrachten Den Anhang 50125 betrachten Hallo Leute,
    mit dem flashen hat es leider nicht geklappt.Ich glaube das Rom war ok. Habe insges.3 Roms (offical) runtergeholt (Needrom), konnte
    bei zweien aber einfach keine Scatterdatei finden. :superstition:
    Die Flashanleitung finde ich sehr verständlich und denke (was ja alle tun), dass ich es verstanden habe.
    Beim verbinden des Handys mit eingesetztem Akku geht es von alleine an (ein paar Sekunden THL Logo dann schwarz) ist das so normal?
    Desweiteren werde ich per "Pc Hinweis" aufgefordert, USB Debug auf dem Handy zu aktivieren-würde ich ja zu gern machen............

    Habe noch zwei Screenshots vom Gerätemanager angehängt:
    Bei eingelegtem Akku erscheint wie gehabt MTK 65xx Preloader und verschwindet kurz
    darauf wieder, ohne Akku ADB Interface welcher auch aktiv bleibt.

    Meiner Noob Meinung nach liegt es am Vcom Treiber. Unten mal ein Screenshot aller noch (weil einige gelöscht) vorhandenen Treiber
    und der eingesetzten Scatterdatei.
    Habe flashen über vershiedene Ports probiert Mit/ohne Akku, Kabel rein/raus.......
    Eben habe ich das Handy nochmal bei aktiviertem USB-Deview angeschlossen und beobachtet, dass der Treiber für einige Sekunden
    aktiv ist und sich dann wieder deaktiviert. Versuche den Vcom jetz nochmal nach ausführlicher Anleitung (Danke dafür) brauchbar zu installieren.

    Btw:
    Bei meinem letzten Handy (Nexus 5) war/ist das Verbinden Handy< >Pc, besonders unter Win 8, ein verbreitetes Problem.
    In dem Fall war es zwingend notwendig, grundsätzlich die Treibersignatur zu deaktivieren, alle Treiber mit der Vendor ID:ich glaube 04e8 und noch eine-hab ich vergessen, zu deinstallieren (waren in der Regel die Treiber von Samsung, Google und welche von CM).
    Bei verbundenem Nexus musste dann über den Gerätemanager, Reiter Treiberdetails, das komplette Gerät deinstalliert werden, Device abziehen, Pc Neustart, Gerät wieder verbinden und passenden Treiber manuell per Explorer installieren und, und ,und..........
    In dem Fall funktionierte das Gerät, jetzt liegt der Fall bei mir ja anders.
    Aber ich vermute einfach mal, dass die Situation, zumindest Grundsätzlich ähnlich ist.

    Bis dahin Plomper
     

    Anhänge:

    Zuletzt bearbeitet: 10. Juli 2014
  6. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Bei deinem ersten Screenshot wird das Gerät soweit schon mal korrekt erkannt. Wenn die digitale Treibersignierung deaktiviert ist, kannst du die *.inf aus dem Win7 Ordner manuell installieren. Ich hatte auch Win 8/8.1 auf meinem Schlepptop, da hab ich lediglich ohne angeschlossenes Handy die Installdriver.exe ausgeführt. Nach einem Neustart wurden alle MTK Phones erkannt und ließen sich flashen :) Manuell musste ich da nix installieren.
     
    Plomper sagt Danke für diesen hilfreichen Beitrag.
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Konzentriere Dich bitte auf das Flashen ohne Akku.
    Das der Pre Com Treiber sich nur kurz zeigt ist völlig OK.
    Stelle den SS des Fensters vom Flashversuch rein. Dann sehen wir, ob alles OK ist, oder welche Fehlermeldung kommt.
     
  8. Plomper
    Offline

    Plomper Member

    Registriert seit:
    8. Juli 2014
    Beiträge:
    40
    Danke:
    13
    Geschlecht:
    männlich
    Handy:
    THL T100s
    Hi Ora,
    Habe Treibersignatur deaktiviert.
    Handy wird im Gerätemanager bzw. in Geräte/Drucker nur mit Akku von ADB Interface erkannt (Bilder). Flash funktioniert nicht (Bilder).
    Warte bei jedem Flashversuch ca. eine Minute dann breche ich ab wenn sich gar nichts tut-soll ich länger warten?
     

    Anhänge:

  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    - Auf den SP FT Bildern sieht man, dass er kein COM Port sieht.
    - ändert sich auch nichts, wenn Du so vorgehst?
    -- Handy mit Akku einschalten
    -- Akku raus
    -- Downlad Button
    -- Kabel rein
    -- 1s warten, Akku rein ohne Einschalten?

    Die Downlaod Optionen stehen auf "automatisch" und DA ist ein?
    Mein Teamviewer Angebot 17:00 Uhr steht noch:)

    via mobile X8
     
  10. Plomper
    Offline

    Plomper Member

    Registriert seit:
    8. Juli 2014
    Beiträge:
    40
    Danke:
    13
    Geschlecht:
    männlich
    Handy:
    THL T100s
    Tut sich rein garnichts.Sorry, Brainstorm-was ist DA?
    Teamviewer ist so 'ne Art Remote Fernzugriff?
    Wenn's was bringt gerne.
    Habe Teamviewer 9 installiert, ist das ok?
     

    Anhänge:

    Zuletzt bearbeitet: 10. Juli 2014
  11. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    JA.
    Bitte installiere Dir mal dieses Werkzeug und stelle den Screenshot rein.

    So etwas müsste drin stehen
    10-07-2014 16-59-50.png

    Auspacken und das executable mit Admin Starten. Schreibe jetzt eine PM.
     

    Anhänge:

  12. Plomper
    Offline

    Plomper Member

    Registriert seit:
    8. Juli 2014
    Beiträge:
    40
    Danke:
    13
    Geschlecht:
    männlich
    Handy:
    THL T100s
    Usb Deview habe ich seit zwei Tagen drauf.
     
  13. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @ alle:
    Zwischenstand: Sein PreLoader USB VCOM (Android) Treiber erhält kein COMxx zugewiesen.
     
  14. danmue
    Offline

    danmue Well-Known Member

    Registriert seit:
    14. Januar 2009
    Beiträge:
    1,354
    Danke:
    855
    Handy:
    Xiaomi Redmi Note 3 Pro
    Xiaomi Redmi Note 2 †
    Xiaomi Redmi Note 3G †
    Caesar A9600 / ZP910
    Hero H9300+ / ZP900
    Hero H2000+
    Nur kurz zur Vorgehensweise. Machst Du das so:
    - Akku raus und wieder rein.
    - Im Flash Tool auf Download klicken
    - Erst jetzt das Handy an USB anklemmen!

    Dann müsste es gehen. Die Treiber sehen für mich in Ordnung aus.


    Edit: Sorry vergesst es. Hab nicht zu ende gelesen. Hat wohl ein Problem mit den COM-Port Zuweisungen.

    Steht Dir nicht zufällig ein Rechner mit Win7 zur Verfügung? Hab schon des öfteren mitbekommen, das es mit Win8 die merkwürdigsten Probleme gibt...
     
    Zuletzt bearbeitet: 10. Juli 2014
  15. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wir haben es auch auf diese Weise versucht...
    das Problem ist die fehlende COMxx Zuweisung (kann man gut im Usb Deview sehen)
     
  16. danmue
    Offline

    danmue Well-Known Member

    Registriert seit:
    14. Januar 2009
    Beiträge:
    1,354
    Danke:
    855
    Handy:
    Xiaomi Redmi Note 3 Pro
    Xiaomi Redmi Note 2 †
    Xiaomi Redmi Note 3G †
    Caesar A9600 / ZP910
    Hero H9300+ / ZP900
    Hero H2000+
    Versucht mal eine aktuelle 3er Version vom flash-tool
     
  17. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Haben wir natürlich auch versucht... Danke.
    Er wird sich jetzt einen Windows 7 Rechner vorknüpfen. Und wenn es dann nicht klappt... Springe ich ein:)
     
  18. danmue
    Offline

    danmue Well-Known Member

    Registriert seit:
    14. Januar 2009
    Beiträge:
    1,354
    Danke:
    855
    Handy:
    Xiaomi Redmi Note 3 Pro
    Xiaomi Redmi Note 2 †
    Xiaomi Redmi Note 3G †
    Caesar A9600 / ZP910
    Hero H9300+ / ZP900
    Hero H2000+
    OK :)
    Ich hoffe, das es mit Win7 besser klappt :)
     
  19. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    ICH hoffe das auch... Aber auch da hatte ich schon meine Probleme... habe Gott sei Dank davon mehrer:)
     
  20. Plomper
    Offline

    Plomper Member

    Registriert seit:
    8. Juli 2014
    Beiträge:
    40
    Danke:
    13
    Geschlecht:
    männlich
    Handy:
    THL T100s
    Grüß Gott und Moin Moin,

    auch an dieser Stelle noch einmal vielen Dank an Ora für seinen spontanen "NSA" Einsatz.
    Auch Danke ich danmue, N2k1 und rWx für Eure Tipps und Links(hoffe keinen vergessen zu haben)?!.
    Ich finde es spitzenmäßig, in welch kurzer Zeit ich so ein breites und echt hilfreiches Feedback von Euch
    bekommen habe.
    Das war 'ne Menge mehr als ich hätte erwarten dürfen.

    Ich habe mit 'ner App ein Recovery CWM 6.xxxx.zip vermutlich als .img geflasht und mir evtl. damit den
    Preloder zerschossen?!
    Ein Freund hat mir noch heute einen "jungfräulichen" Win 7 zusammengebastelt, ich hoffe damit das beste.

    Ein Läppi von HP in Kooperation mit Win 8 empfehle ich nicht. (Darauf Win 7 installieren ist ein Thema für sich
    weils kein echtes Bios gibt, selbst Partitionsprogramme und ähnliches werden geblockt).

    Auf der anderen Seite brauch ich mir nicht vorwerfen, dass ich total dappisch bin (naja,dieser Flashversuch war vielleicht richtig teuer) :[

    Ich habe ein bisschen im Forum rumgeklickt-dabei wurde mir wieder mal bewusst,es gibt grosse und kleine Probleme.
    Für jeden der ein Problem hat, ist dieses sein derzeit größtes.
    Ein User wurde-ernsthaft ohne ihn lächerlich zu machen-gefragt, ob sein Handy wirklich ein Android ist, weiter hat
    er Usb Debug/Entwickler nicht gefunden-ging mir auch mal so.

    Deshalb finde ich sollte man jedem Problem, egal wie lächerlich es erscheint, mit der gleichen Ernsthaftigkeit
    begegnen.

    Ich glaube, dafür sind in diesem Forum die richtigen Leute an der richtigen Stelle.

    Vielen Dank dafür

    Gruß an alle Plomper
     
    Zuletzt bearbeitet: 11. Juli 2014
    alan1, rWx, danmue und eine weitere Person sagen Danke für diesen hilfreichen Beitrag.