1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anleitung MTK65XX USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von rWx, 9. Januar 2013.

  1. Plomper
    Offline

    Plomper Member

    Registriert seit:
    8. Juli 2014
    Beiträge:
    40
    Danke:
    13
    Geschlecht:
    männlich
    Handy:
    THL T100s
    Ist gerade Besuch gekommen, melde mich in ca.1 Stunde wieder (hoffe ich).
    Euch erstmal vielen, vielen Dank-das wird jetzt.
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  2. Plomper
    Offline

    Plomper Member

    Registriert seit:
    8. Juli 2014
    Beiträge:
    40
    Danke:
    13
    Geschlecht:
    männlich
    Handy:
    THL T100s
    :party: :up: :big_boss: :drink:
    HURRRRAAAA..................es läuft !!!

    Habe Recovery neu geflasht, im Rec. gerootet-dannach hat es von alleine neu gestartet und es läuft.
    Allerdings ist das Rec. in chinesisch:hihihi:.
    Habe erstmal Busy Box und Titanium drauf gemacht und sehe zu, das ich ein dt.Recovery finde um ein Backup zu machen.
    Nocheinmal:
    Meinen ganz herzlichen Dank an euch alle für eure unerschöpfbare Geduld und Hilfsbereitschaft !!!


    Ich bleibe weiter im Forum und hoffe wir treffen uns (unter für mich nicht so
    verfahrenen Umständen) wieder.

    Lieben Gruss
    Plomper
     
    rWx, Ora und danmue sagen Danke für diesen hilfreichen Beitrag.
  3. Dahmer
    Offline

    Dahmer Persona non grata

    Registriert seit:
    4. November 2009
    Beiträge:
    3,506
    Danke:
    769
    Handy:
    Siemens C45
    welches recovery hast du den drauf, cwm-r oder 3e oder twrp
     
  4. danmue
    Offline

    danmue Well-Known Member

    Registriert seit:
    14. Januar 2009
    Beiträge:
    1,354
    Danke:
    855
    Handy:
    Xiaomi Redmi Note 3 Pro
    Xiaomi Redmi Note 2 †
    Xiaomi Redmi Note 3G †
    Caesar A9600 / ZP910
    Hero H9300+ / ZP900
    Hero H2000+
    Wundert mich irgendwie das es Chinesisch ist, aber Hauptsache es läuft :)
    Hast Du das recovery von mir drauf? Hort sich irgendwie nach nen Stock recovery <3e> an.
    --- Doppelpost zusammengefügt, 12. Juli 2014, Original Post Date: 12. Juli 2014 ---
    Notfalls kannst Du ja dieses flashen:
    http://www.needrom.com/wp-content/uploads/2014/01/CWM+Recovery+6.0.4.4.rar

    Aber nur über das flash-tool!
    --- Doppelpost zusammengefügt, 12. Juli 2014 ---
    Wenn Du die Notification-LED noch ans laufen bekommen willst, könnte das interessant sein (fals sie nicht schon im ROM aktiviert ist)
    http://chinamobiles.org/threads/thl-t100s-notification-led-einsetzen.38827/
     
    Plomper sagt Danke für diesen hilfreichen Beitrag.
  5. Dahmer
    Offline

    Dahmer Persona non grata

    Registriert seit:
    4. November 2009
    Beiträge:
    3,506
    Danke:
    769
    Handy:
    Siemens C45
    hier einmal cwm mit überstzung und einmal das 3e recovery ( 3e kann in den zeilen variieren,sieht man bei google bildersuche )
    3E.jpg CWM translation.jpg
     
    G3mob, Plomper, rWx und eine weitere Person sagen Danke für diesen hilfreichen Beitrag.
  6. Plomper
    Offline

    Plomper Member

    Registriert seit:
    8. Juli 2014
    Beiträge:
    40
    Danke:
    13
    Geschlecht:
    männlich
    Handy:
    THL T100s
    Habe ja nicht die Rebuild geflasht sondern irgendeine Stock, deshalb wohl Chinesisch.
    Kann aber nicht anrufen.
    Eben war einigemale Signal dann wieder weg, jetzt geht nichts mehr mit anrufen.
    Hoffentlich ist die IMEI nicht platt.


    EDIT:
    Habe die: 159D.A2.JB9,,,,,, geflasht.
    (kenne eure Kurzbezeichnung nicht)
    Auf jeden Fall Stock mit chin. Recovery
     
    Zuletzt bearbeitet: 13. Juli 2014
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Bitte einen eigenen Thread öffnen.

    Das mit der IMEI ist denkbar.
    USB Debugging einschalten und ans MTK Droidtool anschließen.
    Von mir aus den SS ins MTK Droidtool Thema reinstellen.
    Es könnte sein Deine SEC_RO ist zerschossen.
    Der Tipp5 beschreibt auch, wie Du zu einem englischen Recovery kommst.
    Und im Tipp01 wird auch etwas zu einem IMEI Desaster Recovery geschrieben.

    via mobile X8
     
    Plomper sagt Danke für diesen hilfreichen Beitrag.
  8. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Jo, das gehört nun nicht mehr hier rein.
    Wir sind hier in einem Forum für China Handys, nicht bei "Independence Day" ... oder was soll ein IMEI Desaster Recovery sein??? Eine IMEI wieder herstellen ist ja kein Hexenwerk ;)
    Ich denke mal @Plomper wird dazu nen neuen Fred aufmachen.
     
    Dahmer sagt Danke für diesen hilfreichen Beitrag.
  9. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,663
    Danke:
    1,553
    Handy:
    UMI ZERO
    Ich hab beinahe meine Cola auf die Tastatur geprustet:hehehe:
     
    rWx sagt Danke für diesen hilfreichen Beitrag.
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  11. Plomper
    Offline

    Plomper Member

    Registriert seit:
    8. Juli 2014
    Beiträge:
    40
    Danke:
    13
    Geschlecht:
    männlich
    Handy:
    THL T100s
    Letzte und abschliessende Meldung von mir in diesem Thread zum Thema "Plomper und kein Ende"-EHRENWORT!

    Ordentliches Recovery CWM 6xxx ist drauf.
    IMEI ist repariert. EFS Ordner gesichert.
    Backup, Backup, Backup....
    Alles ist gut!

    :offtopic:
     
    rWx, danmue und Ora sagen Danke für diesen hilfreichen Beitrag.
  12. SweeT
    Offline

    SweeT New Member

    Registriert seit:
    15. Juni 2014
    Beiträge:
    21
    Danke:
    6
    Geschlecht:
    männlich
    Handy:
    Sony xperia Z1
    danke! ich war grad verzweifelt!
     
  13. Zelda1980
    Offline

    Zelda1980 Active Member

    Registriert seit:
    4. August 2014
    Beiträge:
    256
    Danke:
    72
    Geschlecht:
    männlich
    Handy:
    Zopo Hero 1
    Gemacht wie beschrieben, aber bei mir kommt kein "Plopp" also keine Erkennung des Handys MT65xx Preloader :(
     
  14. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Mal Akku entnommen?
     
  15. G3mob
    Offline

    G3mob Well-Known Member

    Registriert seit:
    12. April 2013
    Beiträge:
    1,083
    Danke:
    421
    Geschlecht:
    männlich
    Handy:
    Jiayu G4S
    Jiayu G3ST
    Jiayu G3
    Zopo 500 libero
    Asus MemoPad 10
    USB Debugging eingeschaltet bei Entwickleroptionen ?

    Fom G3ST mim Tapa
     
  16. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Das muß für ADB sein - zum Flashen nicht!
     
    G3mob sagt Danke für diesen hilfreichen Beitrag.
  17. G3mob
    Offline

    G3mob Well-Known Member

    Registriert seit:
    12. April 2013
    Beiträge:
    1,083
    Danke:
    421
    Geschlecht:
    männlich
    Handy:
    Jiayu G4S
    Jiayu G3ST
    Jiayu G3
    Zopo 500 libero
    Asus MemoPad 10
    War in Gedanken bei Droid Tools.

    Fom G3ST mim Tapa
     
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    So gehe ich in Zweifelsfällen vor:
    1. Damit prüfe ich, ob und wie vilee Instanzen des PRE_LOADER VCOM Treibers installiert sind.
    2. Danach starte ich dieses Programm mit Administrator Rechten und deinstalliere ALLE vorkommenden VCOM Treiber Instanzen
    3. Reboote den Rechner
    3. Danach installiere ich diesen Universaltreiber OHNE angeschlossenen Handy
    4. Danach stecke ich ein ausgeschaltetes Handy OHNE eingelegter Batterie an den PC an und warte, ob die Treiberinstallation zu Ende kommt
    5. Entferne das Handy wieder
    6. Starte einen Flashversuch mit einem unkritischen Download (z.B. NUR und AUSSCHLIESSLICH recovery.img) und ohne Batterie, startet der Dwonload nicht, dann lege ich die Battery zusätzlich ein ohne Einzuschalten und wenn immer noch kein Start, dann drücke ich kurzzeitig die Tasten Power und Lautstärke lauter gleichzeitig.

    Wenn es dann nicht funktioniert, wechsle ich den PC :(
     

    Anhänge:

    Zelda1980 sagt Danke für diesen hilfreichen Beitrag.
  19. Zelda1980
    Offline

    Zelda1980 Active Member

    Registriert seit:
    4. August 2014
    Beiträge:
    256
    Danke:
    72
    Geschlecht:
    männlich
    Handy:
    Zopo Hero 1
    Danke euch,vorallen an Ora mit seinem Treiberket hat es geklappt
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor