1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anleitung MTK65XX USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von rWx, 9. Januar 2013.

  1. Hornsk001
    Offline

    Hornsk001 New Member

    Registriert seit:
    5. März 2012
    Beiträge:
    11
    Danke:
    2
    Handy:
    Xperia mini pro
    Ja ora durch das loop verbunden nicht verbunden. Geht flash Tool erst gar nicht. @ guesa der Treiber ist bereits installiert wo ich die Treibersignierung abgeschalten hatte.
     
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Das kann ich nicht beurteilen, er meint ja, dass
    sei.

    Und meine Hinweise zur Treiberinstallation unter Windows 8.1 hat ja @rWx im top#1 mit eingearbeitet.

    Die Frage ist, arbeitet das Handy normal, wenn nicht, dann such halt das Handy ständig nach einer Verbindung zum Preloader. Wir sind hier aber im Treiber Thread und nicht bei der Lösung des Fehlverhaltens eines Handys:(.
    Dazu empfehle ich dem Hilfesuchenden ein eigenes Thema zu öffnen.
     
  3. Hornsk001
    Offline

    Hornsk001 New Member

    Registriert seit:
    5. März 2012
    Beiträge:
    11
    Danke:
    2
    Handy:
    Xperia mini pro
    Ja mal sehen. Auf mein alten Notebook mit Windows 8 32bit hat die Sache Top funktioniert. Bei mein neuen. Macht er es nicht. Naja ich versuche es morgen noch mal. Wenn ich nicht weiter komme öffne ich ein neuen Thema. LG
     
  4. frankman111
    Offline

    frankman111 New Member

    Registriert seit:
    1. Dezember 2014
    Beiträge:
    1
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    Lenovo S 660
    Danke hier für die tolle anleitung. ich hatte gestern mein neues lenovo s660 mit neuer chinasoft von 4.2.2. auf 4.4.2. upgedated und hatte nur noch chiesisch und englich drauf. dann habe ich von der ersten seite die anleitung genommen und den russen rom aufgespielt, läuft jetzt top mit root und 4.4.2. android.
    der rom ist von hier:

    http://www.android-hilfe.de/lenovo-...-von-4-4-2-auf-4-2-2-downgrad-moeglich-2.html
     
    rWx sagt Danke für diesen hilfreichen Beitrag.
  5. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Hallo zusammen,

    vor kurzem hab ich mir die Smartwatch ZGPAX S8 aus Hongkong bestellt. Leider fällt mir erst jetzt auf, dass ohne ein Firmware Update die Google Services nicht funktionieren (sprich: man kann sich weder in Google Mail noch in diversen Seiten mit seinen Google Account anmelden, außer im PlayStore komischerweise). Da im xda-developers Forum nun auch keiner mehr Rat weiß frag ich hier nach, ihr seid also quasi meine letzte Hoffnung :(

    Mein aktuelles Betriebssystem ist Windows 8.1 Pro 64-bit. Zu jeder Zeit ist die digitale Treibersignatur deaktiviert. Meine USBDEVIEW Treiber sehen so aus:

    [​IMG]

    Also weit und breit keine Sicht von MTK Treibern.

    Wenn ich jetzt meine ausgeschaltete Smartwatch per USB an meinen PC hänge tut sich leider nichts in meinem Geräte Manager:

    [​IMG]

    Habt ihr noch Tipps woran das liegen könnte?
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ist doch eine MTK6572 Dual Core 1.2GHz CPU.... das sollte doch zu machen sein... Du solltest einfach ein CWM-R Recovery drauf flashen und dann die GAPPS.ZIP für die richtige Androidversion installieren.

    Das sollte man mit den stink normalen PRE_LOADER Treibern des top #1 schaffen. Übrigens sieht man diesen im Gerätemanager max. für 2 sec, wenn man das Ding ohne eingelegte Batterie anschliesst.
     
  7. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Hallo Ora und danke für deine Antwort. Leider sehe ich gar nichts im Gerätemanager. Auch ertönt der übliche Systemsound bei neu erkannter Hardware NICHT. Laut den Leuten aus xda-developers kann man die Batterie bei der ZGPAX S8 drinnen lassen. Aber warum sollte eine Uhr ohne Batterie eher erkannt werden als mit?
     
  8. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    na, eigentlich ist es egal.... Nur eingeschaltet darf es nicht sein... nun ist es aber so, dass dann nach kurzer Zeit das Handy beginnt mit dem Ladeprozess....

    Nun, hast Du auch mal dieses "alten Treiber" versucht?
     

    Anhänge:

  9. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Ja, nach einer Sekunde zeigt die Smartwatch den aktuellen Ladezustand an.


    Was genau muss ich da ausführen?
     
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    1. Remove.bat
    2. Install.bat
     
  11. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Hm bei beiden .bat Dateien kommt die Meldung: "Do Not support Win NT earlier version." Sollte ich das mal unter XP probieren?

    Beim Ausführen unter Windows XP meldet die Remove.bat successfull, bei der Install.bat kommt die Meldung:

    "There are not matching devices in the device tree". Auch hier wieder das gleiche Spiel wie unter Windows 8.1 Pro: Wenn die ZGPAX S8 ausgeschaltet ist, erscheint nichts im Geräte Manager, beim Einschalten das gleiche wie unter Windows 8.1 Pro.

    Trotzdem hab ich nach der Install.bat mal den Laptop neu gestartet und das Flash Tool angemacht - wie erwartet hat sich nichts getan. Auch im Geräte Manager erschien nichts.
     
    Zuletzt bearbeitet: 14. Dezember 2014
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ja stimmt, erst ab Windows NT:)

    Blöd... dann habe ich auch keine Idee mehr... muss mal mein ZGPAX dran stecken... damals ging es....
     
  13. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Wäre echt super wenn du da noch den ein oder anderen Tipp hättest, so langsam geht mir das Problem auf den Wecker :( Im xda-developers forum scheint es auch bei sehr vielen funktioniert zu haben. Obwohl ich schon so gut wie jede Anleitung durchprobiert habe, hat es bei keiner funktioniert :(
     
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    So, habe jetzt noch einmal nach meiner Konfiguration geschaut. Diese funktioniert unter W 8.1 mit dem neuesten SP Flashtool bei mir reibungslos mit eingelegtem und aufgeladenen Akku im abgeschalteten Zustand bei meinem ZGPAX problemlos.

    15-12-_2014_11-38-41.jpg
     
  15. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Wie genau waren deine Schritte um den Treiber zu installieren und welchen Treiber hast du benutzt?
     
  16. psychofrog
    Offline

    psychofrog Member

    Registriert seit:
    22. Oktober 2014
    Beiträge:
    31
    Danke:
    7
    Geschlecht:
    männlich
    Handy:
    Redmi Note 2
    Leute!

    suche " CWM Recovery 6.0.1.5 (Thx@danmue) " MTK6582 chip!

    finde nichts? möchte mir ein anderes rom aufspielen! (geht nur mit cwm) laut beschreibung!

    Gapps include – Rooted

    Language support: Multilang

    The Firmware occur via CWM and similar recovery.

    The first firmware:
    1) Make Wipe data / Factory reset
    2) sews firmware.

    Subsequent updates:
    Just fill firmware.


    oder gehts auch anders?

    link dazu (falls nicht erlaubt bitte löschen)

    http://www.needrom.com/download/elephone-p6i-2/

    bitte um hilfe!

    danke
     
  17. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    TIPP5 aus dem MTK Droidtool Thema meiner Signatur geht immer!
     
  18. psychofrog
    Offline

    psychofrog Member

    Registriert seit:
    22. Oktober 2014
    Beiträge:
    31
    Danke:
    7
    Geschlecht:
    männlich
    Handy:
    Redmi Note 2
    kann ich da irgendeines nehmen? Mit MKT6582 ?

    Das P6i hat 1gbRam und 4GbRom oder ist das egal?

    danke für info
     
  19. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,347
    Danke:
    6,374
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wenn Du es Portieren willst, beachte die Hinweise in diesem TIPP5. Für Deine Zwecke ist schon das "einfache" v5.0.4.4 (Was MTK DT bei "automatisch" erzeugt) völlig ausreichend! NIE eines ohne Portierung direkt nehmen, es sei denn, es ist ausdrücklich für Dein Handy bestimmt.
     
    G3mob sagt Danke für diesen hilfreichen Beitrag.
  20. G3mob
    Offline

    G3mob Well-Known Member

    Registriert seit:
    12. April 2013
    Beiträge:
    1,083
    Danke:
    421
    Geschlecht:
    männlich
    Handy:
    Jiayu G4S
    Jiayu G3ST
    Jiayu G3
    Zopo 500 libero
    Asus MemoPad 10
    Mit MTK Droid Tools, wenn du rootrechte hast, erstellt Dir das Tool ein recovery und installiert es auch gleich. Vorteil ist, das Tool prüft auch gleich ob alles Ok ist.

    Fom G3ST mim Tapa