1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Anleitung MTK65XX USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von rWx, 9. Januar 2013.

  1. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Hat noch wer einen Tipp wie ich den Treiber installieren kann auch wenn ich bei Ausgeschaltetem Smartphone (in dem Fall ZGPAX S8) keinen Treiber im Geräte Manager sehe?
     
  2. Bigmemo
    Offline

    Bigmemo Member

    Registriert seit:
    19. Februar 2010
    Beiträge:
    45
    Danke:
    15
    Handy:
    Xiaomi Mi5
    Egel was ich mache, bekomme die Treiber einfach nicht installiert.:(
     
  3. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Ist bei mir auch so. Weder unter Windows 8.1 noch unter Windows XP wird die Uhr erkannt. :(
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  5. Bigmemo
    Offline

    Bigmemo Member

    Registriert seit:
    19. Februar 2010
    Beiträge:
    45
    Danke:
    15
    Handy:
    Xiaomi Mi5
    Kleines Update:
    Obwohl im Geräremanager gelbe Ausrufezeichen, hat es trotzdem mit dem ROM-Update geklappt!!!
    Installation der Treiber wie hier beschrieben, wie gesagt mit gelben Ausrufezeichen?!?

    SP Flashtool gestartet, scatter file ausgewählt, auf Download geklickt und erst danach Handy angeschlossen.

    Kurz darauf bekam ich eine Fehlermeldung: "PMT changed for the rom, it must be downloaded".
    Kurz im im Inet gesucht und eine Lösung war auch da.
    Im Dropdown-Menü über der Tabelle soll "Firmware Upgrade" ausgewählt sein.
    Oh Wunder danach hat das einspielen des neuen ROMs geklappt, mit dem grünen Haken am Ende.

    So jetzt ist das neue ROM auf dem Sophone Dual-Sim drauf, mal schauen was es bringt.
     
  6. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Aber dein Handy war im ausgeschalteten Zustand im Geräte Manager zu sehen?
     
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Auch wenn das hier mehrfach schon erwähnt wurde, der zum Flashen erforderliche PreLoader Eintrag im Gerätemanager ist, wenn überhaupt nur für sehr kurze Zeit sichtbar.
    Konnte neulich einem User während eine TV Session im Moment des kurzen Erscheinen des Eintrages durch rechte Maustase eine funktionsfähigen Treiber unterschieben.
    Einträge die bleiben, sind nicht zum Flashen über diese usbser.sys bestimmt.

    Schaut Euch mal diesen kleinen Film dazu an. In dem Moment des Erscheinen kontaktiert der Preloader des Handys, den USB Anschluss und zieht dann die Daten über das USB Kabel.

    MP4 vorher auspacken!
     

    Anhänge:

  8. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Aber diesen typischen Ton beim Einstecken von neuer Hardware höre ich auch nicht.
     
  9. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  10. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
  11. Bigmemo
    Offline

    Bigmemo Member

    Registriert seit:
    19. Februar 2010
    Beiträge:
    45
    Danke:
    15
    Handy:
    Xiaomi Mi5
    Korrektur -> Ich habe die Treiber händisch installiert.
    Über Gerätemanager -> Legacy Hardware hinzugfügen, und zwar den
    "Preloader" und "DA USB Vcom Port". Danach konnte ich, nachdem ich das Phone
    angeschlossen hatte kurz das Gerät sehen, mehr nicht.
    Aber Usbdeview zeigt die Treiber.
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @cmrec Da sehe ich nur einen Eintrag, den ich rausschmeißen würde...
    Also Progrram mit Adminrechten starten und S8 Eintrag raus! Dann nach reboot erneute VCOM Installation starten!
     
  13. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Ich hatte auch noch den PdaNET A4150 Treiber installiert, soll ich den auch noch einmal deinstallieren?
     
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @cwmrec: schmeise auch alle mit 0123456789ABCDEF als Seriennummer mal raus....
     
  15. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    So jetzt siehts bei mir so aus:

    [​IMG]

    Jetzt einfach den "Preloader" und den "DA USB Vcom Port" per Hand mit Legacytreiber hinzufügen installieren wie Bigmemo geschrieben hat?
     
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
  17. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    Okay hab ich gemacht:
    [​IMG]
    Jetzt nochmal neustart? Die ZGPAX S8 hab ich bis jetzt noch nicht angeschlossen gehabt.
     
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ja schließe mal das Ding an.... am besten ohne Batterie oder wenigsten nicht eingeschaltet.
     
  19. cmrec
    Offline

    cmrec Member

    Registriert seit:
    14. Dezember 2014
    Beiträge:
    56
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Doogee X5 Pro
    So ich hab jetzt den PC noch einmal neu gestartet und die ZGPAX S8 ausgeschaltet angeschlossen. Ich hab jetzt weder einen Sound gehört noch hat sich was im Geräte Manager getan.
     
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Völlig andere Frage: Kabel schon mal gewechselt? Andere USB Buchse am PC schon mal genommen?
    Wird den das Gerät vom MTK DT erkannt (USB Debugging ein, Gerät eingeschaltet)? Ist es ein Daten- oder nur ein Power Kabel? Schaue mal was beim Anschliessen an den PC in der Akkustatistik auf dem "Handy" steht (DC, DATA).