1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anleitung MTK65XX USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von rWx, 9. Januar 2013.

  1. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ich bekomme es nicht hin. Es Ist ein MTK6589 Gerät. Beim Anstecken ohne Akku macht der Gerätemanager piep und expandiert sich neu ohne das ich etwas sehen und das gleich danach noch mal. W7 64Bit
    Will ich mit dem Flashtool den Recovery record auslesen bekomme ich dieses Fenster ...
     

    Anhänge:

  2. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    du hast wohl den Treiber noch nicht installiert :)
    hab dir doch meine Anleitung zukommen lassen, schau mal ob du unter Methode 1 bei Treibern die BEIDEN installiert hast!
     
  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Anleitung MTK6577 USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

    @tommy: schon beide mehrfach. Doch der vcom scheint nicht zu wollen, jedenfalls nach Anleitung nicht.
    Kann es sein, dass der für 6589 anders ist?
     
    Zuletzt bearbeitet: 19. März 2013
  4. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    wie gesagt mein Angebot mit dem Teamviewer steht :p
     
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Anleitung MTK6577 USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

    Schlage ne Zeit vor...
     
  6. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    nein der Treiber ist der gleiche, das hat rein gar nichts mit deiner CPU zu tun!
    Ist nur abhängig vom Betriebssystem, aber unter Win7 x64 hab ichs selbst schon mehrfach gemacht, funktioniert also.

    Was wichtig ist nach der Treiberinstallation einen Neustart durchzuführen (danke Windows für diese tolle Funktion :p )

    Wegen Zeit ist bei mir auch immer so ne Sache :/
    Morgen Abend 22:30? :grin:
    Schreib mich einfach per PN an.
     
  7. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,051
    Danke:
    1,664
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
  8. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Probier doch mal diesen Treiber ...

    MT6589 USB VCOM Treiber WXP/Vista/W7
     
  9. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    @dorsch
    wenn er nach meiner Anleitung vorgegangen ist, was er auch gesagt hat wird er sich mit sicherheit auch die aktuelle Version geladen haben (da ja immer die neuesten Versionen in meiner Anleitung drin sind).

    Denk auch eher das es am Treiber liegt.....gibt ab und an komische Rechner :)
    Wobei ich die bisher auf jedem Rechner zum Laufen gebracht habe, wobei es bei einigen schon nen wenig strnge war...

    Wichtig ist halt immer der Neustart, da gab es bei einigen Probleme wenn man es nicht getan hat

    Edit:
    @Chris
    hab schon 2 89er gerootet, geht mit den ganz normalen Treibern, da braucht man nichts neues! Wäre auch merkwürdig wenn es so wäre!
     
    Zuletzt bearbeitet: 19. März 2013
  10. Softsonic
    Offline

    Softsonic New Member

    Registriert seit:
    17. März 2013
    Beiträge:
    15
    Danke:
    0
    Handy:
    HAIPAI I9377
    Na, das Problem sitzt wie immer vorm Computer:
    Hab mir mit SDK-Manager nun noch die ADB-Treiber geladen, nochmal alles von Anfang an installiert (USB-Treiber). Dann Handy eingeschaltet, mit PC verbunden, im Gerätemanager neue Hardware gefunden, Treiber aktuallisieren, in den Ordner mit den ADB-Treibern vom SDK-Manager, installieren---Fertig.

    Mein Handy wird jetzt auch vom MTK Droid Tool erkannt.

    Danke Leute !!!!!

    Nexte Frage (auch wenns nicht in diesen Thread passt): Muss ich beim MTK Droid Tool nur noch den "Root"-Button klicken?
     
  11. Softsonic
    Offline

    Softsonic New Member

    Registriert seit:
    17. März 2013
    Beiträge:
    15
    Danke:
    0
    Handy:
    HAIPAI I9377
    Sry, hab den Thread (MTK Droid Tool) zu meiner Frage gefunden ;-)
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Anleitung MTK6577 USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

    Zurück zu VCOM:
    Hab es an einem zweiten W7 64bit Rechner geschafft. gemappt wird dort auf COM3 und das Flashtool erkennt das Port.
    Am meinen Laptop will es nicht klappen. Dort mappt er das Ding gegen ein Port, welches dem Flashtool nicht zur Verfügung steht (kann man z.B. nicht im Menü des Flashtools beim com auswählen). Da ich eine SSD im Laptop habe ist es auch sehr knifflig, den kurzen Augenblick des Erscheinen des pre-load zu treffen.
    Da ist nicht optimal:(
    Na ja, zu mindestens erst mal recovery.img und boot.IMG gesichert.
     
  13. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    wie meinst du das?
     
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Anleitung MTK6577 USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

    Hier wird ja beschrieben, das zweistufig installiert werden soll. Nach dem Anschließen das kurz erscheinende Gerät "pre-load.." mit Treiber aktualisieren anschließen? Kurios...
     
  15. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    hmm...hab ich nie gemacht....

    ich hab preloader installiert (install.exe) dauert ca. 5 Sek dann kommt nen Fenster mit erfolgreich installiert...
    dann Neustart.
    Dann ADB am Handy aktiveiren und an den Rechner anschließen, sagen das man nen Treiber hat und weißt den zu....Neustart...fertig..

    versteh auch nicht warum viele Leute so Probleme mit dem Installieren der Treiber haben...
    bei mir geht das recht simpel.....also genauso wie ich es bei mir in meiner Anleitung beschrieben habe, aber bei vielen scheint wohl als was zu klemmen, warum auch immer.

    Hab das auf "meine" Art jetzt schon auf 6 verschiedenen Rechner installiert und ging jedes mal.
     
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Anleitung MTK6577 USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

    @Tommy: gebe mal ein kurzes Lebenszeichen. Den VCOM zu installieren ist eine Tutor. Auf zwei Rechnern habe ich es bisher geschafft. Auf zwei anderen nicht. Da ist doch etwa faul. Gibt es da nicht eine saubere Lösung? Beim flastool für Sony installierte sich der Treiber via Tastenkombination.
    Erst wenn der auf meinen Laptop läuft, melde ich mich wieder. Die anderen Rechner stehen mir leider nicht immer zur Verfügung. Ich bin nach der Anleitung im Bord vorgegangen. Mittlerweile bin ich bei com54 angekommen:(
     
  17. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Den COM-Port kannst Du nachträglich ändern.
    Eventuelle Warnungen einfach ignorieren, solange der Port nicht wirklich von einem anderen Gerät genutzt wird.
     
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,339
    Danke:
    6,367
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    AW: Anleitung MTK6577 USB VCOM Treiber Installation + Test: [CWM Recovery Flash]

    Ändere die com mal, wenn sich das Ding nicht installiert:( Übrigens Batterie muss raus, da wo es mal ging.
     
  19. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Wie kannst Du dann bei COM54 sein?
     
  20. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    ich hab das ja heute auch wieder gesehen, bei wem dem ich geholfen habe....
    ich hab die Vcom Treiber versucht 3x zu installieren, mit allem hin und her.....hat nie geklappt, egal wie ichs probiert habe.

    Dann hab ich zu ihm gemeint...hast du nich noch nen anderen Rechner wo wirs testen können?
    Er so doch noch WinXP...ich so ja auf...

    gesgt getan....ging auf anhieb.

    Aus dem Grund arbeite ich gern mit WinXP, da läuft wenigstens noch alles drauf :p

    Hab das auch bemerkt ab Win7 ist das alles nich so ohne, obwohl es auf meinen Rechner auch ohne Probleme zu installieren ging....

    Gab es nich irgendwo mal nen Tut wo man Treiberleichen bereinigen konnte?
    Denke mal durch (zuviele falsche) Installationen bekommt man das nimmer hin...

    weil kann ja nich sein das soviele Leute damit Probleme haben.
    Auf meinen Rechnern ging es wie gesagt immer und zwar total simpel, ohne so ne aufwendige Erklärung wie hier :)