1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anleitung: ( Star ) X15i rooten und Startsound entfernen

Dieses Thema im Forum "Android Phones Tutorials" wurde erstellt von TK-mail, 10. März 2012.

  1. TK-mail
    Offline

    TK-mail Member

    Registriert seit:
    20. Juli 2010
    Beiträge:
    46
    Danke:
    0
    Handy:
    T628
    Da z4mod und SuperOneKlick leider kein Ergebnis gebracht haben, mußte eine Alternaive her....
    Nach einigem Probieren habe ich nun einen sicheren Weg gefunden, mein X15i erfolgreich zu rooten.

    1. Downloade die Dateien im Anhang in einen neuen ordner und entpacke die Archive darin.

    2. Als erstes installierst du die PdaNetA325x64.exe genau nach den Anweisungen im Installationsprozess.

    3. Entnehme zur Sicherheit deine SD-Card aus dem Handy.

    4. Verbinde dein X15i nun mit dem Rechner mit Hilfe des soeben installiertem PdaNet.

    5. Starte jetzt die runme.bat durch Rechtsklick -> Starten als Administrator und folge den Anweisungen im Dos-Fenster.
    Wenn der Rootvorgang beendet ist, schaltet sich das X15i aus und das Fenster lässt sich <mit drücke eine beliebige Taste> schliessen.

    6. Nun stecke deine SD-card wieder ins Handy, kopiere dir die ROM_Toolbox_Pro_v4.3.5.apk darauf und führe sie aus.
    Nach öffnen des Tools kannst du mit dem Root Browser den Ordner System -> media suchen. Dort lösche den Startsound und die Startanimation.

    Und nun viel Spass :) :) :)

    ACHTUNG!!!! Ich übernehme natürlich keinerlei Garantie bei der Nutzung der einzelnen Tools / *.apk ;)

    EDIT: ICH habe das File ToolBoxPro mal ausgetauscht und ne aktuelle Version rein getan. Die iss jetzt u.A. auf Deutsch ;) :grin::grin::grin:

    UND BITTE, GEBT EIN FEEDBACK IN FORM EINES BEITRAGS IM THREAD ......
     

    Anhänge:

    Zuletzt bearbeitet: 23. März 2012
  2. MomoFab
    Offline

    MomoFab Member

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    348
    Danke:
    4
    Handy:
    Star X18i 3G
    Zitat aus dem Beitrag hier,

    Hi TK-Mail, schade, dass du zu der Anleitung die ich dir gab, keine Rückmeldung gabst. Funktioniert diese Methode beim X15i nicht, sollten die Jungs der Diskussion X15i es meiner Meinung nach schon erfahren.

    Ansonsten, schönes Tut.

    Gruß.
     
  3. daGroove
    Offline

    daGroove New Member

    Registriert seit:
    26. Januar 2012
    Beiträge:
    12
    Danke:
    0
    Handy:
    Vodafone 858 Smart
    Novo 7 Basic
    Iphone 4
    Die von dir beschriebene Methode hatte bei mir wunderbar funktioniert.
     
  4. MomoFab
    Offline

    MomoFab Member

    Registriert seit:
    25. Dezember 2011
    Beiträge:
    348
    Danke:
    4
    Handy:
    Star X18i 3G
    Hi daGroove, meinst du mich?

    Es ist mir überhaupt ein Rätsel, warum der Rootvorgang bei den Einen mit SupeOneClick problemlos abläuft wärend Andere sich quälen müssen, obwohl alle das gleiche Chinaphone haben... liegt es evtl. an den Firmware-Versionen verschiedener Händler?
     
  5. daGroove
    Offline

    daGroove New Member

    Registriert seit:
    26. Januar 2012
    Beiträge:
    12
    Danke:
    0
    Handy:
    Vodafone 858 Smart
    Novo 7 Basic
    Iphone 4
    Hi momofab,

    ja ich meinte dich :)
    Das mit den Firmwareversionen hatte ich mir auch schon gedacht, ich habe eine 2.3.4er Version von CECT.

    Ein Klick und frei wars... :)

    Gruss Peter
     
  6. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,052
    Danke:
    1,672
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Meine Erfahrungen sind folgende:
    Es liegt am verwendeten USB Anschluß und den verwendeten Treibern, ob man nach der Treiberinstallation den PC neu gestartet hat (auch wenn viele der Meinung sind, dies sei nicht zwingend erforderlich) dann ist ein entscheidender Grund der Zeitpunkt, wann du den Debugging Modus aktivierst.
    Eigne Tests mit mehreren verschiedenen MT6573 Phones haben gezeigt, dass die von mir geschriebenen Faktoren stark für das erfolgreiche Rooten des Gerätes verantwortlich sind.
     
  7. TK-mail
    Offline

    TK-mail Member

    Registriert seit:
    20. Juli 2010
    Beiträge:
    46
    Danke:
    0
    Handy:
    T628
    also bei mir iss auch die Firmware 2.3.4 drauf
    und gekauft hab ichs in übersee bei lightake.com

    gefunzt hats rooten aber mit Superoneklick leider nich...
    die gefundene alternative steht nun ja hier :)
     
    Zuletzt bearbeitet: 23. März 2012
  8. curry
    Offline

    curry New Member

    Registriert seit:
    12. Februar 2012
    Beiträge:
    27
    Danke:
    0
    Handy:
    Star X15i
    Omnia i900
    Habe jetzt auf meinem X15i Android 4.0.1 drauf und kann es nicht rooten.
    Das ist doch nicht 4.0.1 . Steht nur in der Info!
     
    Zuletzt bearbeitet: 10. April 2012
  9. Raz0ne
    Offline

    Raz0ne New Member

    Registriert seit:
    21. April 2012
    Beiträge:
    8
    Danke:
    0
    Handy:
    star x15i
    krieg das nicht hin... kann mir das einer nochma erklären? pda ist installiert... verbunden sind sie auch, runme sagt "datei pfad nicht gefunden"
     
  10. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,052
    Danke:
    1,672
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Zuletzt bearbeitet: 21. April 2012
  11. Noddz
    Offline

    Noddz New Member

    Registriert seit:
    30. Juni 2012
    Beiträge:
    7
    Danke:
    0
    Handy:
    X15i
    Hilfe!

    Folgendes Problem:
    Hab alles gemacht wie in dem TUT! Jedoch, wenn ich nun die BAT-datei als admin starte kommt der fehler:"Das System kann den angegebenen Pfad nicht finden". Was kann ich da machen?! Wenn ich die BAT Datei ohne Admin rechte starte kommt es zu fehlern bei der installation -.- Bitte um hilfe! Hab schon überall gesucht aber keine wirklich hilfreiche lösung gefunden!
    HILFE :confused:
     
  12. Whirlwim
    Offline

    Whirlwim New Member

    Registriert seit:
    11. Dezember 2012
    Beiträge:
    8
    Danke:
    0
    Handy:
    X15i
    Problem with PdaNetA325x64.rar

    Hello!
    nice site, this, just happened to stumble on it, looking for a way to root my X15i. (I hope it is ok to write in English, i am Dutch, understand German well, but writing is is difficult (Verfügungen, Fälle)). I downloaded the software as indicated, but , trying to install the PdaNetA325x64.rar , discovered that this is only for 64bit-windows, and mine is 32bit. I searched for a long time, also on this site, but can't find the 32bit version. What could I be doing wrong/ any suggestions?
    thanks in advance, grüsse
     
  13. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,829
    Danke:
    8,098
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  14. Whirlwim
    Offline

    Whirlwim New Member

    Registriert seit:
    11. Dezember 2012
    Beiträge:
    8
    Danke:
    0
    Handy:
    X15i
    thank you, colonel:good3:,
    could you tell me if iIcan use this software inthe procedure as described in the "anleitung" above?
     
  15. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,829
    Danke:
    8,098
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    I don't know, give it a try :)
     
  16. Whirlwim
    Offline

    Whirlwim New Member

    Registriert seit:
    11. Dezember 2012
    Beiträge:
    8
    Danke:
    0
    Handy:
    X15i
    but what if......... oh, well I guess you're right......:[ thanks anyway
     
  17. Whirlwim
    Offline

    Whirlwim New Member

    Registriert seit:
    11. Dezember 2012
    Beiträge:
    8
    Danke:
    0
    Handy:
    X15i
    I am having problems with installing PdaNet (OS and version problems at several levels for
    ) as well as other versions of PdaNet. I have android 2.3.4 on my phone, and cannot find a PdaNet that works with that. I wonder if I really need PdaNet, since my X15i came with de possibility of usb-tethering already installed?

    I just found out that the RomToolbox above also is not compatible with my phones' OS. Am I just unlucky, or looking in the wrong places?:yeees!:
     
    Zuletzt bearbeitet: 21. Dezember 2012
  18. ForceDark1989
    Offline

    ForceDark1989 New Member

    Registriert seit:
    21. Dezember 2012
    Beiträge:
    5
    Danke:
    0
    Handy:
    Star X15i 3G sudo@root
    Hy Whirlwim. Seems I'm having the same os on my x15 as you. I'm going through the same problem and after surfing a while I finally solved it.

    May you give this one a try, for me it worked like a charm.
    UnlockRoot ---- Simply root your Android devices
    [h=2]See Changelog
    v3.0.0 updates:
    Support Android 2.2-2.3,4.0.0-4.0.3

    [/h]
     
  19. Whirlwim
    Offline

    Whirlwim New Member

    Registriert seit:
    11. Dezember 2012
    Beiträge:
    8
    Danke:
    0
    Handy:
    X15i
    hello ForceDark ,thanks a lot, I will try it out as soon as possible and tell about the results here!

    worked allright, root checker says I have root rights.