1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Anycool i57 Bluetoothe problem

Dieses Thema im Forum "Sonstige Chinahandy Modelle" wurde erstellt von AxelH, 15. November 2010.

  1. AxelH
    Offline

    AxelH New Member

    Registriert seit:
    15. November 2010
    Beiträge:
    1
    Danke:
    0
    Handy:
    AnyCool i57
    Hallo zusammen,

    ich bin seit 2 Tagen mehr oder weniger glücklicher Besitzer eines AnyCool i57, welches soweit auch ein nettes Gerät ist -bis auf einen Punkt, der sich leider zum K.O.-Kriterium entwickelt: ich habe das Teil problemlos mit der eingebauten Bluetooth-Freisprecheinrichtung in meinem Wagen gekoppelt, aber beim Gespräch kann mich der Gesprächspartner nicht hören - und manchmal ich ihn auch nicht. Bis jetzt keine Lösung gefunden und bin kurz davor, das Teil wieder zurück zu geben. Hat jemand noch eine rettende Idee? An der Freisprecheinrichtung kann nicht liegen, meine anderen Handys wie Sony-Ericcson, LG oder Samsung funzen damit einwandfrei...

    Merci!!

    Axel
     
  2. kye
    Offline

    kye New Member

    Registriert seit:
    17. November 2010
    Beiträge:
    12
    Danke:
    0
    Handy:
    Anycool i57 (Witshine?)
    Ändere mal die Einstellung unter

    Einstellungen / Bluetooth / Einstellungen / Audiopfad
     
  3. kye
    Offline

    kye New Member

    Registriert seit:
    17. November 2010
    Beiträge:
    12
    Danke:
    0
    Handy:
    Anycool i57 (Witshine?)
    Ich besitze auch ein Anycool i57, war mein erstes China-Mobile.
    Zum Thema Bluetooth möchte ich noch etwas ergänzen.

    Obwohl bei mir die Verbindung zwischen handy und headset eigentlich funktioniert, bin ich trotzdem unzufrieden.

    Das Handy war wohl schon ein paar Tage angeschaltet, Akku war geladen.
    Headset war schon länger gekoppelt.

    Ich war nun unterwegs, Headset war verbunden.

    Es kam ein Anruf. Ich nahm an. Obwohl das Headset verbunden war, und das auch so im Display angezeigt wurde, wurde der Ton nicht auf das Headset übertragen.
    Am Handy selbst war der Ton vorhanden.

    Ich machte danach noch einige Tests. Tatsächlich gab es eine Fehlermeldung bei Verbindungsannahme. Gerät meldete irgendeinen Fehler bei der Kommunikation mit dem Headset.

    Es ist ein Original Nokia BH-200. Funktionierte mit mehreren Nokia-Handys bisher immer perfekt.

    Nach einem Neustart des Anycool i57 war auch wieder alles in Ordnung.

    Ich folgere: Bluetooh-Software des Anycool i57 ist fehlerhaft.

    Sorry, für mich nicht akzeptabel.
    Good bye i57