1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

B63M Konfiguration MMS O2

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von Frank66, 29. Januar 2012.

  1. Frank66
    Offline

    Frank66 New Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    14
    Danke:
    0
    Handy:
    i9+++
    Hallo

    habe Probleme mit meinem B63M mit Androit 2.3.9 MMS im O2 Netz zu empfangen,
    das verrückte ist das ich MMS versenden kann

    kennt jemand vielleicht die nötigen Einstellungen für O2 blue 100?

    der Kundendienst gab mir die Einstellungen vom HTC Disire, die haben es aber auch nicht gebracht

    mit der Vodafone Karte die ich eigentlich nicht mehr benutzen wollte klappt es ohne manuelle Einstellungen,
    Konfigurations SMS von O2 funktioniert nicht, kommen nur Fehlermeldungen als SMS

    Gruß Frank
     
  2. noppy14
    Offline

    noppy14 New Member

    Registriert seit:
    9. Februar 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    B63M
    Hallo Frank66,

    das gleiche Problem habe ich auch. Leider konnten mir auch die O2-Experten nicht helfen.
    Bist Du schon fündig geworden?

    Gruß noppy14
     
  3. Dahmer
    Offline

    Dahmer Persona non grata

    Registriert seit:
    4. November 2009
    Beiträge:
    3,506
    Danke:
    777
    Handy:
    Siemens C45
  4. noppy14
    Offline

    noppy14 New Member

    Registriert seit:
    9. Februar 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    B63M
    Danke, aber das hat auch nicht funktioniert.
    O2 meinte, es könnte am Handy selbst liegen, evtl. ein Branding eines anderen Betreibers...
    Deswegen habe ich auf dem Handy ein anderes Android hier aus dem Forum aufgespielt. Nichts!
    Dann habe ich vorher alles gelöscht und es nochmal augespielt. Auch nichts!
    Jetzt habe ich wieder meine Version aufgespielt.
    Nun weiß ich nicht weiter...
     
  5. Frank66
    Offline

    Frank66 New Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    14
    Danke:
    0
    Handy:
    i9+++
    Hallo

    danke werde ich mir ansehen,
    ich hatte schon mal vom telefonischem Support von O2 die Einstellungen für HTC Desire bekommen, die funktionierten aber auch nicht, MMS senden aber nicht empfangen, werde mal vergleichen ob es eine Abweichung gibt.
    Bin bei O2 nun wohl schon bis zu den entsprechenden Technikern vorgekommen, mit all den Angaben die das Telefon so über sich preis gibt, daran schwitzt man schon eine Woche.
    Eigentlich dachte ich das die Einstellungen welche Androit erfordert den Netzanbietern bekannt sein müssten und auf jedem Handy gleich. Nun laufen die meisten in D verkauften HTC aber wohl mit Version 2.2 was schon bisschen älter ist.
    Grotig an O2 ist besonders das es keinen richtigen Email-Support gibt , man kann auf deren Antwortschreiben nie antworten, und wenn man noch mal anfragt kommt man an einen neuen "Datatypisten", nicht schön.

    Gruß Frank
     
  6. Frank66
    Offline

    Frank66 New Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    14
    Danke:
    0
    Handy:
    i9+++
    Hallo

    bei sothi das ist nett, aber beim erstellen eines APN wird folgendes in eben dieser Reihenfolge abgefragt:

    Name:
    APN:
    Proxy:
    Port:
    Nutzername:
    Passwort:
    Server:
    MMSC:
    MMS-Port:
    MCC:
    MNC:
    Autentifizierungstyp:
    APN-Protokoll:

    weder in den Bezeichnungen noch in der Reihenfolge ist da eine Überewinstimmung, auch mit aus der holen Hand lesen kann ich mir nicht vorstellen das die Einstellungen passen:see_stars:

    Gruß Frank
     
  7. duffy-31
    Offline

    duffy-31 Well-Known Member

    Registriert seit:
    3. Februar 2010
    Beiträge:
    2,184
    Danke:
    463
    Geschlecht:
    männlich
    Handy:
    Oneplus One 64GB Sandstone Black
    Hast du das gemacht ?
     
  8. Frank66
    Offline

    Frank66 New Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    14
    Danke:
    0
    Handy:
    i9+++
    Hallo

    2 Profile? ist bei O2 nicht mehr so beschrieben,
    ein Profil war früher für Intzernetzugriff, das WAP, nun bin ich aber permanent im Netz
    eigentlich ist im Internetprofil schon eine Zeile für MMS Server mit vorgesehen.
    Aber die angegebenen Profile passen so gar nicht zu dem was bei der Handysoftwre eingetragen werden muß,
    das wäre 2x Glaskugel lesen. Hatte ich auch probiert und ging auch nicht
    Vermutlich ist aber genau dieses 2 Profile und 2 Profile in einem Kuddeelmuddel das Problem

    Bei Vodafon sind es übrigens 2 Profile und das geht auch.

    Was ich eigentlich brauche ist was bei diesem Telefon für O2 wirklich eingetragen werden muß

    Gruß Frank
     
  9. duffy-31
    Offline

    duffy-31 Well-Known Member

    Registriert seit:
    3. Februar 2010
    Beiträge:
    2,184
    Danke:
    463
    Geschlecht:
    männlich
    Handy:
    Oneplus One 64GB Sandstone Black
    Nicht, warum stehts dann da ?
    Und was du bei APN eintragen musst steht da auch.
     
  10. Petteri
    Offline

    Petteri Well-Known Member

    Registriert seit:
    13. August 2009
    Beiträge:
    7,467
    Danke:
    132
    Handy:
    Originale:HTC M8, GALAXY Note 3
    Clones:Huawei Honor 6, ZOPO C7, ZP900
    Tablets: Acer Switch 10
    Versuche mal das:

    Name:O2 DE
    APN:surfo2
    Proxy:
    Port:
    Nutzername:
    Passwort:
    Server:
    MMSC:http://10.81.0.7:8002
    MMS-Port:8080
    MCC:262
    MNC:07
    Autentifizierungstyp:
    APN-Protokoll:IPv4


    ODER:

    Name:O2
    APN:internet
    Proxy:
    Port:
    Nutzername:
    Passwort:
    Server:
    MMSC:http://10.81.0.7:8002
    MMS-Proxy: 82.113.100.5
    MMS-Port:8080
    MCC:262
    MNC:07
    Autentifizierungstyp:
    APN-Protokoll:IPv4
     
    Zuletzt bearbeitet: 13. Februar 2012
  11. noppy14
    Offline

    noppy14 New Member

    Registriert seit:
    9. Februar 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    B63M
    Letzten Freitagabend bin ich beim Suchen auf neue Einstellungen gestossen. Diese habe ich eingegeben und siehe da... Die von mir selbst versandte MMS kam an! Das war bis dahin die erst und einzige. Am anderen Morgen habe ich das Handy nach dem Aufladen wieder angemacht und zum Testen mir erneut eine MMS geschickt. Die ging dann aber nicht durch und ich bekam wieder eine SMS mit dem Hinweis, dass ich die MMS im Internet einsehen könnte... Diesen Sachverhalt habe ich dann am Samstag den Experten bei O2 geschildert. Man sagte mir, dass man sich am Montag bei mir melden würde. Heute habe ich dann nachgefragt. Das Ticket ist noch offen und man wird sich bei mir melden, wenn eine Lösung gefunden wurde...
    Mal sehen, wann dies seien wird...

    Im O2-Forum gab es schon einige, die dieses Problem geschildert haben. Eine Lösung habe ich aber nicht dort gefunden. Es wurde immer nur auf den Kundenservice verwiesen...

    Vielleicht probierst Du mal diese Einstellungen aus. Bei diesen ist bei mir die eine MMS durchgegangen...

    2 Zuganspunkte:

    O2 DE
    surfo2

    APN
    Name = o2 DE
    APN = sufo2
    proxy = Nicht festgelegt
    port = Nicht festgelegt
    username = Nicht festgelegt
    passwort = Nicht festgelegt
    server = Nicht festgelegt
    MMSC = http://10.81.0.7:8002
    MMS Proxy = 82.113.100.5
    MMS Port = 8080
    MCC = 262
    MNC = 07
    Authentifizierungstyp = CHAP
    APN Typ =default,supl,mms
    APN-Protokoll = IPv4

    O2
    internet

    APN
    Name = o2
    APN = internet
    proxy = Nicht festgelegt
    port = Nicht festgelegt
    username = Nicht festgelegt
    passwort = Nicht festgelegt
    server = Nicht festgelegt
    MMSC = http://10.81.0.7:8002
    MMS Proxy = 82.113.100.5
    MMS Port = 8080
    MCC = 262
    MNC = 07
    Authentifizierungstyp = CHAP
    APN Typ =default,supl,mms
    APN-Protokoll = IPv4

    Und? Hat es bei Dir geklappt?
     
  12. Frank66
    Offline

    Frank66 New Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    14
    Danke:
    0
    Handy:
    i9+++
    oh oh

    habe ich noch nicht bis zum letzten Beitrag gescrollt,
    mit den Angaben von Petteri sendet es jetzt schon seit 10min... mit HDSPA Geschwindigkeit, aber ehrlich gesagt zucken da die Pfeile nicht, ich denke es tut so nicht mal senden, das ist eine Steigerung.

    der Support von O2 wollte nachdem ich ihnen nun alles zugeschickt habe was das Handy über irgendwelche Versionen ausspuckt innerhalb 5 Tagen eine Lösung finden, sind wohl schon 2 Wochen, Spezialisten, die Hoffnung schwindet, vielleicht nächste Weihnachten:[

    Werde jetzt mal die Einstellungen vom vorherigem Post probieren, die sehen zumindest sehr vollständig aus.

    eh nö, das ist eine neue Dimension, auch bei Noppis Einstellungen, es sendet jetzt auch keine MMS mehr,
    die Zugangspunkte hatte ich auch schon, brauchte sie nur zu aktivieren, ich weis genau das die mal zumindest gesendet haben:to_take_umbrage:
    Noppi, welchen Zugangspunkt hast du denn den Punkt für Standard gegeben?

    Gruß Frank
     
    Zuletzt bearbeitet: 18. Februar 2012
  13. noppy14
    Offline

    noppy14 New Member

    Registriert seit:
    9. Februar 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    B63M
    Hallo Frank,

    beim Kopieren ist mir ein Fehler unterlaufen, den ich bei meinen Einstellungen aber geändert habe.
    Es muss beim ersten APN surfo2 heissen (statt sufo2).

    Das Senden war nie ein Problem.

    Diese Einstellungen kam vom Datensupport. Aber auch damit geht zwar das Senden aber nicht das Empfangen (es ist nur dieser eine APN)

    Name: o2-de (frei definierbar)
    APN: internet
    Proxy: Nicht festgelegt
    Port: Nicht festgelegt
    Benutzername: Nicht festgelegt
    Passwort: Nicht festgelegt
    Server: Nicht festgelegt
    MMSC: http://10.81.0.7:8002
    MMS-Proxy: 82.113.100.5
    MMS-Port: 8080
    Ländervorwahl mobil: 262
    Mobilnetzode: 07
    Authentifizierungstyp: CHAP
    APN-Typ: Internet + MMS

    Versuche aber statt des ´+´ ein ´,´ zu nehmen... Es geht aber auch default,supl,mms
    Und immer einmal das Handy neu starten!

    Ob das wirklich Experten bei O2 sind, wage ich mittlerweile zu bezweifeln...
    Zuerst würde ich kontrollieren, ob beim Senden alle Infos mitgeteilt werden.
    Dies scheint zu sein, da andere die MMS erhalten.
    Also müsste man nachschauen, warum die MMS nicht weitergeleitet, sondern eine SMS versandt wird.
    Bei O2 muss man dem Netz erst mitteilen, dass das Handy MMS empfangen kann. Entweder, in dem man selbst eine sendet oder eine SMS mit einem vorgegebenen Inhalt.
    Diese Infos müssten doch irgendwo in einer DB hinterlegt sein. Also könnte man doch mal nachsehen, was da nicht ok ist. Und dann könnte man doch einfach die DB ändern und dort ein Häckchen setzen...

    So zumindest stelle ich es mir vor. Was die suchen ist mir ein Rätsel!
    Aber vielleicht ist meine Denke auch zu einfach und zu beschränkt...
    Und keine Ahnung, warum dass so lange dauert. Am Montag werde ich mal wieder da anrufen.

    Einen schönen Samstagabend
    noppy14
     
  14. duffy-31
    Offline

    duffy-31 Well-Known Member

    Registriert seit:
    3. Februar 2010
    Beiträge:
    2,184
    Danke:
    463
    Geschlecht:
    männlich
    Handy:
    Oneplus One 64GB Sandstone Black
    Hat denn jetzt einer von euch mal diesen WAP APN angelegt ?
    Vielleicht bringt das ja irgendeine Veränderung, anlegen und löschen ist ja keine große Sache.
     
  15. Frank66
    Offline

    Frank66 New Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    14
    Danke:
    0
    Handy:
    i9+++
    Hallo Noppi

    den kleinen Schreibfehler hatte ich nicht übernommen,
    es kann jetzt wieder senden, aber keine MMS empfangen, ist schon verrückt
    langsam denke ich auch es ist ein Problem bei O2

    Gruß Frank
     
  16. noppy14
    Offline

    noppy14 New Member

    Registriert seit:
    9. Februar 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    B63M
    Anfang der Woche hatte ich wieder ein Telefonat mit O2.

    Die bekommen es nicht hin... Und wieder gab man zu, dass es Problem von denen ist.
    Meiner Bitte, mich doch mit den "Experten" zu verbinden, wurde nicht nachgekommen.
    Sie hätten kein Telefon und sitzen im Keller... Klar, mit Buschtrommeln ;-)
    Auch eine Mail mit einem Zwischenstand könne man mir nicht senden...
    Man solle sich in Geduld üben und nicht immer wieder anrufen. Sie dran am Thema und melden sich!

    Langsam wird mir die Sache aber zu blöd!

    Hat sich bei Dir was ergeben, Frank?
     
  17. Frank66
    Offline

    Frank66 New Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    14
    Danke:
    0
    Handy:
    i9+++
    Hallo Noppi

    ich hatte ja mal geschrieben das es wohl an die Netwerkexperten weiter gegeben wurde und dies ca. 5 Tage brauchen werden das Problem zu lösen und dann eine Mail mit den Einstellungen schreiben.
    Nun ja da kam bis jetzt nichts, nicht mal eine EWntschuldigung, vermutlich sind die Server so unkompatiebel eingerichtet das es keine Lösung gibt.

    Gruß Frank
     
  18. noppy14
    Offline

    noppy14 New Member

    Registriert seit:
    9. Februar 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    B63M
    Hi Frank,

    letztens habe ich bei O2 angerufen.
    Eigentlich nur, um mir die Kosten für die MMS, die ich mir zu Testzwecken selbst gesendet habe, erstatten zu lassen. Da war O2 kulant!!! Und die Telefonkosten für die O2-Hotline über das Festnetz bekomme ich auch gutgeschrieben!!!
    Da kann man O2 ja nichts nachsagen.

    Aber leider funktioniert das Empfangen der MMS immer noch nicht.
    Und nach Aussage der netten Dame an der Hotline, haben die Techniker nichts feststellen können.
    Scheinbar wird das auch nicht weiter verfolgt... Ärgerlich, dass man mir zugesagt hat, sich bei mir zu melden, wenn man etwas rausgefunden hat. Aber da kam nichts... Da gibt es dann wieder Punktabzug für O2.
    Dann hat sie mir geraten, dass ich mir ein anderes Handy zulegen sollte...
    Damit geht der Punktestand bei O2 weiter nach unten!!!

    Was macht Dein MMS-Empfang?

    Gruß
    noppy14