1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Baseband / IMEI nach Flash weg

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von holybabel, 18. Januar 2014.

  1. holybabel
    Offline

    holybabel Active Member

    Registriert seit:
    6. September 2012
    Beiträge:
    418
    Danke:
    59
    Handy:
    Star Q9000
    Hallo Leute,

    bei meinem Handy ist nach einem Flash einer Firmware Baseband(steht nur noch "Unbekannt") und IMEI weg. Auch das einspielen eines zuvor erstellten Backups und eines Stock.ROMs (beides über CWM) hat keine Lösung gebracht.

    Leider kann ich keine Firmware über SP-Flash-Tool flashen, da dort immer der Fehler "S_FT_ENABLE_DRAM_FAIL (4032)" auftaucht.

    Das Phone lässt sich ansonsten ganz normal einschalten und ich komme auch ins CWM rein. Ich habe lediglich keinen Empfang/die SIMs werden nicht erkannt.

    Könnt ihr mir helfen? Ich bin am verzweifeln.
     
  2. Rumpelstilzchen
    Online

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Um welches Handy geht es denn überhaupt? ;)

    Wie hast du die geflasht? Auch via CWM oder FlashTool?

    Bist dir sicher dass das dir richtige FW ist?
    Die Fehlermeldung ist meist ein Zeichen für nicht kompatibel.
     
  3. wydan
    Offline

    wydan Well-Known Member

    Registriert seit:
    20. März 2013
    Beiträge:
    1,933
    Danke:
    2,251
    Handy:
    Moto X Play, BQ M5, Micromax Canvas Knight = Wiko Highway
    Blackview Crown
    C2 -1GB - MIUI
    über druidtool kannst du eine neue IMEI eingeben, diese steht normal unterm akku und sind 2 gleiche nummern, du kannst auch noch ein anderes ROM über CWM flashen wenn das jetzige zickt.
     
  4. holybabel
    Offline

    holybabel Active Member

    Registriert seit:
    6. September 2012
    Beiträge:
    418
    Danke:
    59
    Handy:
    Star Q9000
    Hi Leute,

    ich kann auf jeden Fall erstmal Entwarnung geben. Nach fast 6 Stunden Arbeit läuft das Handy nun wieder.

    Was war passiert:

    Ich habe versucht nach dieser Anleitung MIUI für mein Handy zu porten. Habe es so wie beschrieben gemacht und das ROM dann per CWM geflasht. Dann Handy ist ganz normal gestartet, alles ging, bis auf die Tatsache das bei Baseband "unknown" stand und daher die SIMs nicht funktioniert haben. Ich habe danach mein zuvor mit CWM gemachtes Backup per CWM wieder eingespielt. Das Handy startete wieder ganz normal, jedoch immer noch mit dem Baseband Problem.

    Innerhalb von 6 Stunden habe ich dann versucht mehrere ROMs über SP-Flash-Tool zu flashen. Die ROMs die sonst ohne Probleme geflasht werden konnten brachten den im ersten Post genannten Fehler. Nur eins von needrom ging im Endeffekt(allerdings nur mit Preloader). Über CWM habe ich dann auch mehrere ROMs geflasht. Nie war der gewünschte Erfolg da. Dann habe ich mittels diverser Software versucht die IMEIs und das Baseband wieder hinzubekommen. Auch ohne Erfolg. Irgendwann war ich dann so verzweifelt das ich über SP-Flash-Tool mein Handy formatiert habe (ohne den Preloader) und dann das ROM von needrom nochmal geflasht. Nun war zumindest das Baseband wieder da, jedoch keine IMEIs und mein WLAN hatte auch eine Fehlermeldung. Als letzten Schritt habe ich dann mein CWM-Backup eingespielt und nun läuft endlich wieder alles so wie es soll.

    Hatte gestern teilweise echt Panik und wollte das Handy in die Tonne kloppen. Als dann auch noch das Forum ausfiel war ich völlig verzweifelt. Naja, nun läuft alles wieder und ich werde nun bei dem ROM bleiben was ich habe.

    Merkwürdig finde ich allerdings immer noch das ich die "alten" ROMs nicht mehr über das SP-Flash-Tool flashen kann.