1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

i9 / i68 Bitte dringend um Info/Hilfe

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von tweets, 26. Juli 2010.

  1. Dream-Snakes
    Offline

    Dream-Snakes Benutzer

    Registriert seit:
    18. März 2009
    Beiträge:
    124
    Danke:
    0
    Handy:
    iPhone 4S 16 GB Black
    iPhone 3GS 16 GB Weiss
    Pinphone 3GS 8GB Weiss

    Chinahandys früher:
    Cect i9,i9+++,i9 3GS,Efox 3GS,V902
    geht es aber auch wenn du den Mp3-Player laufen lässt ohne Ohrhörer?

    Ich hatte es vorhin falsch verstanden.Dachte das Micro wo man reinspricht ist das Problem.Dann wüsst ich auch nicht weiter.Ausser vielleicht noch...wenn du in die wahltasten gehst,da gibt es auch einstellung.Die weiss ich nur leider nicht genau dan kann denk ich Rumep helfen....wenn dein Lautsprecher überhaupt geht,der muss laufen wenn du Songs abspielst.
     
  2. tweets
    Offline

    tweets New Member

    Registriert seit:
    26. Juli 2010
    Beiträge:
    14
    Danke:
    0
    Handy:
    CECT i9

    Ja Dream-Snake ... der Lautsprecher ist nicht das Problem; ich kann damit einwandfrei Musik oder Radio hören.
    Es ging nur um die Telefongespräche ... dass ich (egal ob Fest- oder Mobilnetz) Niemanden hören konnte.

    Wenn es nu auch OHNE Kopfhörer klappen würde, wäre ich seeeeeeeeeehr glücklich!!

    :Mauridia:
     
  3. Dream-Snakes
    Offline

    Dream-Snakes Benutzer

    Registriert seit:
    18. März 2009
    Beiträge:
    124
    Danke:
    0
    Handy:
    iPhone 4S 16 GB Black
    iPhone 3GS 16 GB Weiss
    Pinphone 3GS 8GB Weiss

    Chinahandys früher:
    Cect i9,i9+++,i9 3GS,Efox 3GS,V902
    Sag ja da bin ich dann mit meinem Wissen am Ende.Da wo man wählen kann,da ist eventuell noch eine Einstellungsmöglichkeit.

    Wenn nicht gibt es hier auch den Engiermode....da müsste den Code mal suchen über SUFU.

    Mfg
     
  4. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Während du telefonierst sind auf dem Display diverse Optionen zum wählen. Ist da vielleicht ne Mute-Option mit dabei?
    Sprich Lautsprecher abschalten?
    Zumindest kann man dort die Lautstärke einstellen.
    Oder mit den seitlichen auf/ab Tasten.
    Wie gesagt, während das Gesprächs.

    Schau mal nach :)
     
  5. tweets
    Offline

    tweets New Member

    Registriert seit:
    26. Juli 2010
    Beiträge:
    14
    Danke:
    0
    Handy:
    CECT i9
    HI Rumpels.:)

    also es sind 6 Optionen zum wählen da; allerdings ist bei der Lautstärke-Abbildung nur die "Lautstärke des Klingelns" einzustellen.

    Sonst blieb alles wie bekannt: kein Wort zu hören!
    Der/Die Andere kann mich aber gut hören ...

    Ohm, ich glaub´ich geb´s auf :sorry:
     
  6. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Das gibt es doch nicht! :(

    OK, dann auf die rabiate Art:
    Settings-Restore factory settings
    Das passwort ist 1122

    Wenn das auch nicht hilft, dann ist wirklich was an der Hardware faul...
     
  7. tweets
    Offline

    tweets New Member

    Registriert seit:
    26. Juli 2010
    Beiträge:
    14
    Danke:
    0
    Handy:
    CECT i9

    Ich fang auch langsam daran zu glauben!!
    Wenn ich die 1122 Eingabe mache, sind doch alle Einstellungen die ich nach harter Arbeit gemacht habe, doch weg, oder?

    :download:
     
  8. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Dem ist leider so... :(

    Aber ist das letzte was mir noch einfällt. Sorry.

    Edit: Eins noch. Hast du Bluetooth eingeschaltet?
    Wenn ja, dann in den Settings "Foreward to Headset" ausschalten. Ne Chance?
     
    Zuletzt bearbeitet: 27. Juli 2010
  9. tweets
    Offline

    tweets New Member

    Registriert seit:
    26. Juli 2010
    Beiträge:
    14
    Danke:
    0
    Handy:
    CECT i9

    Guten Morgen!!

    ich habe es geprüft: Foreward to Headset war schon ausgeschaltet.

    Ich habe Gestern abend aber was neues erfahren!!!
    Ich glaube, dass das ein Fake vom CECT i9 ist; denn die Schenkenden sagten mir, dass sie das Handy bei Ebay gekauft hätten und dass es sich um ein "N298-Modell" handeln würde???? Kennt ihr das?? Ich konnte im Forum nichts finden.:OMG:

    Da kann ich bis zum Ersticken alles ändern!!! und es wird nicht funktionieren.

    Ich habe denen gesagt, dass das Handy toll ist (ist es auch!! sehr gut verarbeitet sogar - hatte schon Nokias gehabt, die nicht so schön in der Hand lagen). Aber wenn ich damit nicht telefonieren kann, dann ist es schlecht.
    Ich werde es dann verkaufen oder so :(

    :umnik2: