1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

BLUBOO Xtouch 5'' LTE MT6753 3/32GB RAM/ROM 13MP IMX214 - Allrounder? - Ora's Review

Beschreibt ausführlich in Text und Video die Eigenschaften des BLuboo Xtouch

  1. fasTTommy
    Offline

    fasTTommy Member

    Registriert seit:
    30. Januar 2014
    Beiträge:
    47
    Danke:
    40
    Geschlecht:
    männlich
    Handy:
    Neo N003 Advanced 2/32
    Genau die Firmware hatte ich geflasht und die OTA updates gemacht. Danach trat das Problem auf.


    Gesendet von meinem Xtouch mit Tapatalk
     
  2. fasTTommy
    Offline

    fasTTommy Member

    Registriert seit:
    30. Januar 2014
    Beiträge:
    47
    Danke:
    40
    Geschlecht:
    männlich
    Handy:
    Neo N003 Advanced 2/32
    So, hab jetzt mal wie im russischen 4pda forum steht die Firmware vom 11.11 installiert. Fotos immer noch matschig und Autofokus funktioniert nicht.
    Danach die zwei OTA updates installiert. Nach dem ersten nochmal probiert. Keine Veränderung.

    Also komplett eingerichtet und damit abgefunden, dass die cam vermutlich einen weg hat.

    Nach dem letzten ota und fertig einrichten eigentlich aus reflex nen Foto machen wollen, da meine Tochter grad wieder nen sch... angestellt hat, und siehe da. Autofokus funktioniert auf einmal. Mehrmals probiert, einwandfrei.

    Also für alle die dieses Problem haben, es muss die Firmware vom 11.11 installiert werden und danach die folgenden beiden OTA updates.

    Gesendet von meinem Xtouch mit Tapatalk
     
    Klausl13 und ansaugstutzen sagen Danke für diesen hilfreichen Beitrag.