1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Boot Loop GT-I9500

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Jensebird, 30. Dezember 2015.

  1. Jensebird
    Offline

    Jensebird Member

    Registriert seit:
    9. März 2014
    Beiträge:
    56
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Samsung S4 Clone
    Habe ich jetzt gemacht. Zeigt wieder das gleiche an. Nach drücken des "Reset phone" kommt wieder das Wassertropfen Geräusch. Bildschirmdrehung funktioniert auch schon. Obwohn Netzkabel dran ist, zeigt er "Connect charger".
    Was nun tun???
     
  2. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Das das Display reagiert ist schon mal nicht schlecht.
    Entnehme mal die Batterie kurz. Kannst Du mal bitte mit Vol+ & Power gleichzeitig gedrückt und gesteckten Ladekabel einschalten?
     
  3. Jensebird
    Offline

    Jensebird Member

    Registriert seit:
    9. März 2014
    Beiträge:
    56
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Samsung S4 Clone
    Da passiert nichts außer der Bildschirm wird mal kuer ein wenig heller.
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    und beim Einschalten mit Vol- & Power (so lange drücken bis Menu kommt)?
     
  5. Jensebird
    Offline

    Jensebird Member

    Registriert seit:
    9. März 2014
    Beiträge:
    56
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Samsung S4 Clone
    Ja, da kommt der Chinesische factory mode mit 9 Zeilen Chinesischer Zeichen.
    Zeile 7 ist mit eMMC
     
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Sehr gut... Zeile 7 ausführen!
     
  7. Jensebird
    Offline

    Jensebird Member

    Registriert seit:
    9. März 2014
    Beiträge:
    56
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Samsung S4 Clone
    sieht so aus.
    upload_2016-1-4_16-13-43.png
    --- Doppelpost zusammengefügt, 4. Januar 2016, Original Post Date: 4. Januar 2016 ---
    Hatte ich schon einmal gemacht und war wieder auf den Bildschirm mit dem "Reset phone" gekommen. Mache es noch mal.
    --- Doppelpost zusammengefügt, 4. Januar 2016 ---
    Kommt wieder das Gleiche. Connect charger, nach wegdrücken "Reset phone" mit Wassertropfen-Geräusch:(
     
  8. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    "Encryption unsuccessful"
    bedeutet normal das er den Speicher nicht lesen kann. Kann mir aber nicht vorstellen das es von dem Ding welche gibt mit unterschiedlichem Flash-Speicher.
    Versuche mal folgendes:
    Nochmal FlashTool starten, dann cache nutzen wie du es hattest und die usrdata aus meinem Link den du ja noch auf dem PC hast.
    Und dann nur die zwei Dateien aktivieren, und auf "Download only"
     
  9. Jensebird
    Offline

    Jensebird Member

    Registriert seit:
    9. März 2014
    Beiträge:
    56
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Samsung S4 Clone
    Das ist was ich dann sehe.
    upload_2016-1-4_16-28-44.jpeg
    Und darüber eben die Aufforderung "Connect Charger" mit 5 % Batteriekapa obwohl Netzkabel dran ist.
     
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @Rumpelstilzchen : wenn Dein Vorschlag nicht die Lösung ist, dann könnte man ja auch: Formatieren (ohne preloader Bereich) und dann noch einmal Download ohne Cache und userdata. Was mich irritiert, dass das Formatieren des eMMC Speichers im Factory Mode nichts bringt.
    --- Doppelpost zusammengefügt, 4. Januar 2016, Original Post Date: 4. Januar 2016 ---
    Lädt das Netzteil? Lass es mal eine Stunde dran!
     
  11. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Das wäre auch ne Option :)
    Aber der Preloader ist nach dem Format auch weg. Macht aber nix, der jetzt tut ja.

    Weil es den internen Speicher weder finden noch zuordnen kann.
    Mich irritiert viel mehr das das Recovery nicht funktionsfähig zu sein scheint. Das darf normal nicht sein.
     
  12. Jensebird
    Offline

    Jensebird Member

    Registriert seit:
    9. März 2014
    Beiträge:
    56
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Samsung S4 Clone
    @Rumpelstilzchen, Deine USRData hat aber keine Dateiendung und ist 1.310.728 KB groß. Trotsdem machen???
     
  13. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Ich lade gerade im Moment 2 passende Dateien hoch. Bitte kurz warten, melde mich wenn das fertig ist.

    So, Datei ist fertig: click
    Das entpacken und den cache + usrdata nutzen.
     
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @Jensebird : das mit den 5% Kapa ernst nehmen. Denn auch ein Reset braucht Zeit und Strom....
     
  15. Jensebird
    Offline

    Jensebird Member

    Registriert seit:
    9. März 2014
    Beiträge:
    56
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Samsung S4 Clone
    Wieder nur diese Beiden und dann nur "Download?
     
  16. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Exakt :)
     
  17. Jensebird
    Offline

    Jensebird Member

    Registriert seit:
    9. März 2014
    Beiträge:
    56
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Samsung S4 Clone
    Meine beiden Akkus sind jetzt down, muss wohl erstmal aufladen:umnik2:
     
  18. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Das ist eine richtig gute Idee.. :p
     
  19. Jensebird
    Offline

    Jensebird Member

    Registriert seit:
    9. März 2014
    Beiträge:
    56
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Samsung S4 Clone
    Oder funktioniert das auch nur mit Netzkabel und leeren Akku drin?
     
  20. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,352
    Danke:
    6,383
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Flashen schon... aber der Rest nicht... Da ja ein Werksreset ansteht... würde ich nicht mit leeren Akku machen.