1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

C92 - Hardware oder Softwaredefekt?

Dieses Thema im Forum "Allgemein" wurde erstellt von gs2, 12. Januar 2008.

  1. gs2
    Offline

    gs2 New Member

    Registriert seit:
    12. Januar 2008
    Beiträge:
    2
    Danke:
    0
    Handy:
    cect c92
    Hallo,
    ich habe über eBay ein Icool C92 gekauft und bringe das Teil nicht zum Laufen. Nach Einlegen der Simkarten (1&1 in Slot A, Vodafone in Slot B) zeigt das C92 zwar schnell eine Verbindung zu 1&1 an, und versucht dann das andere Netz zu öffnen (OPENING PHONE B), was ihm aber meistens nicht gelingt. Stattdessen schaltet sich das Gerät nach etwa 8 Sekunden aus, um sich dann nach weiteren 8 Sekunden wieder einzuschalten, wieder mit dem Hinweis OPENING PHONE B. Das Ein- und Ausschalten setzt sich fort und irgendwann kann es dann tatsächlich
    passieren, dass auf dem Display auch eine Verbindung zum Vodafone-Netz angezeigt wird. Nun könnte man meinen, dass es jetzt funktioniert. Irrtum! Nach etwa 8 Sekunden schaltet es sich wieder aus und nach dem Einschalten nach weiteren 8 Sekunden beginnt wieder der Versuch: OPENING PHONE B. Daran ändert sich auch nichts, wenn man die beiden Karten tauscht und selbst wenn man den 2. Slot (PHONE B) deaktiviert, schaltet sich das Gerät immer wieder aus ... ein ...
    Hatte irgendjemand schon einmal ein ähnliches Problem??? Ist das eher ein Hardware oder ein Softwaredefekt. Gibt es irgendwelche Möglichkeiten, sich die Software irgendwo im Internet runterzuladen? Danke für Eure Hilfe. Ich bin langsam etwas ratlos. GS2