1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Cect i9 3g fragen

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von p0q, 1. Mai 2009.

  1. p0q
    Offline

    p0q New Member

    Registriert seit:
    23. April 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    CECT P 168 C
    Hallo zusammen!

    Hab ein paar Fragen und hoffe mir kann jemand helfen!

    1. Wo kann man beim I9 3G die eigene Rufnummer anmachen???

    2. Im JAVA-Menü und beim MSN ist alles auf Chinesisch, kann man das auf deutsch oder wenigstens englisch umstellen?

    3. Habe 02 und alle eingaben gemacht wies in der faq beim P168C steht. Über den normalen Browser komme ich aber ncht ins Internet. Habe jetzt den Opera-Mini installiert und mit dem komme ich ein.
    Sind die Einstellungen evtl falsch und hat jemand die richtigen?

    Danke für Eure Hilfe!
     
  2. Skinner
    Offline

    Skinner handy Freak

    Registriert seit:
    14. April 2009
    Beiträge:
    78
    Danke:
    0
    Handy:
    Cect i68+
    Cect T901
    Hallo,

    Also das mit der eigenen rufnummer suche ich selber auch noch.
    zu den 2.punkt kann man es leider nicht umstellen!

    und zum 3ten punkt kann ich dir leider auch nicht helfen da ich D1 habe aber du kannst glaube bei O2 auf der homepage dir die daten holen ansonsten einfach mal ein bisschen googlen ;)
     
  3. p0q
    Offline

    p0q New Member

    Registriert seit:
    23. April 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    CECT P 168 C
    weiss das denn wirlich keiner mit der rufnummerübertragung?
     
  4. p0q
    Offline

    p0q New Member

    Registriert seit:
    23. April 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    CECT P 168 C
    hier haben doch einige das selbe handy... und ihr telefoniert immer ohne rufnummerübertragung?

    mir ist es zu dumm immer *31# vor jedem anruf einzugeben.

    gibts wirklich keine lösung?
     
  5. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,136
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Gibt es in den Settings nicht irgendwo einen "Call Setup" oder sowas in der Art???

    Falls nicht, schnapp Dir ein anderes Handy, welches so eine Einstellung zuläßt, Simkarte rein, Rufnummerübertragung aktivieren und fertig :) Das ist ja eine Frage der Einstellung bei Deinem Provider und hat nichts mit dem Handy zu tun :)
     
  6. p0q
    Offline

    p0q New Member

    Registriert seit:
    23. April 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    CECT P 168 C
    auch in diesem menüpunkt ist nix zu finden. und auch sonst sucht man ihn vergebens.

    und du meinst das funktioniert? hatte die karte kürzlich doch in meinem alten nokia und da hatte ich die rufnummer an. aber jetzt wo ich die karte im 9 hab zeigt er keine rufnummer mehr an.
     
  7. chris.1984
    Offline

    chris.1984 Active Member

    Registriert seit:
    12. April 2008
    Beiträge:
    1,004
    Danke:
    0
    Handy:
    Cect P168+
    Ciphone 3G 3,5" (Big C)
    T58 DVB-T Handy
    mini iphone 3G+
    Ciphone C6
    Also bei meinem neuen T58 ist die Rufnummernanzeige unter Settings---Phone Setup---Display Characteristics---Show owner number.

    Ich finde es da ja ziemlich unpassend aber vielleicht ist das vielleicht ist das da ja auch so.
     
  8. p0q
    Offline

    p0q New Member

    Registriert seit:
    23. April 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    CECT P 168 C
    ich verzweifel...

    die einstellung gibt es wirklich bei mir nur auch wenn ich sie auf "on" stelle wird meine rufnummer nicht übertragen.

    jetzt versteh ichs wirklich nicht mehr!
     
  9. chris.1984
    Offline

    chris.1984 Active Member

    Registriert seit:
    12. April 2008
    Beiträge:
    1,004
    Danke:
    0
    Handy:
    Cect P168+
    Ciphone 3G 3,5" (Big C)
    T58 DVB-T Handy
    mini iphone 3G+
    Ciphone C6
    Hmm das ist schon sehr komisch. Das es das Handy sich nicht merkt. Hast du es mal mit ner anderen Sim Karte probiert ob du da auch das Problem hast?
     
  10. p0q
    Offline

    p0q New Member

    Registriert seit:
    23. April 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    CECT P 168 C
    wenn ich das so mache wie von dir beschrieben steht lediglich meine nummer auf dem display (dort wo slide to unlock steht). aber angezeigt wird bei anrufen trotzdem keine nummer. das problem besteht mit jeder sim-karte.
    ansonsten ist wie gesagt absolut kein menüpunkt zu finden um die rufnummer anzuzeigen.

    besteht das problem bei jedem der das i9 3g hat?
     
  11. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,136
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Hast Du denn meinen Vorschlag, das Feature mit einem anderen Handy zu aktivieren, ausprobiert? Wie gesagt, die Rufnummerübermittlung hat NICHTS mit dem Handy zu tun, es liegt ausschließlich bei Deinem Netzbetreiber.
     
  12. p0q
    Offline

    p0q New Member

    Registriert seit:
    23. April 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    CECT P 168 C
    ja sicher aber auch das bringt nichts. wenn ichs bei nem anderen handy einschalte wird die rufnummer angezeigt. baue ich die karte wieder ins i9 wird sie nicht mehr angezeigt.

    ich kann nur nicht verstehen das ein neues handy mit so vielen funktionen keinen menüpunkt hat um die eigene rufnummer zu aktivieren.
     
  13. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,136
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    So ist wirklich SEHR merkwürdig, weil eine Nummernübermittlung wirklich absolut NICHTS mit einem Handy zu tun hat. Das ist eine Einstellung bei Deinem Mobilfunkbetreiber.
     
  14. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,378
    Danke:
    1,279
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Naja, beim SE P900i ging das Glaube ich auch nicht ;). Aber das hilft Dir nicht wirklich. Diese Funktion ist eigentlich ein Dienstmerkmal das man über einen "GSM-Code" aktivieren oder deaktivieren kann (dauerhaft). Hier findest Du die passende Antwort: Klick!
    Die Codes werden übrigens wie eine Telefonnummer eingegeben.
     
  15. p0q
    Offline

    p0q New Member

    Registriert seit:
    23. April 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    CECT P 168 C
    Auch mit GSM-Codes keine Veränderung. Hier die Codes die ich eigegeben habe und mit dem grünen Hörer bestätigt habe. Auf dem Display kam dann folgendes:

    Eingabe: *#31# --> Call ID restriction activated by default
    *31# --> Not Available
    #31# --> Not Available
     
  16. p0q
    Offline

    p0q New Member

    Registriert seit:
    23. April 2009
    Beiträge:
    11
    Danke:
    0
    Handy:
    CECT P 168 C
    so... habs hin bekommen!

    menü -> call history (2. menüseite) -> general call settings -> sim1 call settings -> caller id