1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

CECT I9 lädt nicht

Dieses Thema im Forum "Allgemein" wurde erstellt von Leviathan, 1. Januar 2009.

  1. Leviathan
    Offline

    Leviathan New Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    I9
    Hey hoo,
    habe seit gestern einen I9 aber mein Problem ist dass er nicht laden möchte-am pc(vista) angeschlossen beschwert sich mein PC darüber dass es keine Treiber dafür gibt und über den Strom macht mein handy keinen Muks- geht aus und bleibt aus.

    Kann mir jemand helfen?

    Danke
     
  2. Kareem85
    Offline

    Kareem85 Ingeniör mit Auszeichnung

    Registriert seit:
    10. Juni 2008
    Beiträge:
    2,435
    Danke:
    7
    Handy:
    Siemens SK65, Nokia 6820, ipple188, i68 , i68+, i9, i9+, Samsung D990, HTC Trophy
    sitzt der Akku richtig? Hast du mal den zweiten Akku ausprobiert?
     
  3. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,380
    Danke:
    1,282
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Hast Du gleich versucht den Akku zu laden oder erst noch rumexperimentiert bis das Handy von allein ausging?
     
  4. Leviathan
    Offline

    Leviathan New Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    I9
    Also bei ersten Akku hab ich rumgespielt bis er alleine ausging, wollte ihn mit dem zweiten laden-aber das Problem-es geht nicht. I9 geht aus sobald er den USB drin hat. Und währenddessen kannst du es nicht anmachen oder du siehst was auf dem Display. Habe es gestern 2 Stunden so "laden"lassen aber der akku blieb leer :(
    Habe auch grade das USB Kabel getestest-also der innere Kontakt ist da, aber die Masse ist nicht vorhanden von der Electro Spannung :(
     
  5. Kareem85
    Offline

    Kareem85 Ingeniör mit Auszeichnung

    Registriert seit:
    10. Juni 2008
    Beiträge:
    2,435
    Danke:
    7
    Handy:
    Siemens SK65, Nokia 6820, ipple188, i68 , i68+, i9, i9+, Samsung D990, HTC Trophy
    hast ein ersatzkabel`?
     
  6. Leviathan
    Offline

    Leviathan New Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    I9
    leider nicht :( ich weiß nicht mal wie ich hier im fachhandel so ein kabel bekommen kann, habe es bis jetzt noch nie gesehen bei den varriationen von usb anschlüssen :(
     
  7. Leviathan
    Offline

    Leviathan New Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    I9
  8. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,835
    Danke:
    8,146
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  9. Leviathan
    Offline

    Leviathan New Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    I9
    hehe ja die hatte ich auch schon gesehen :)
    aber ich habe jetzt alles ausprobiert und kabel connected ja, nur vista schreit dass es keine treiber hat für das i9 und disconnected den strom zu den usb port. also geht das i9 aus. gibts da treiber dafür für vista 32 bit?
    ich meine ich habe hier im forum einige gesehen und ausprobiert aber irgeendwie ... klappts nicht oder ich bin noch im silvesternachrausch :grin:
     
  10. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,835
    Danke:
    8,146
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Das kann ich Dir nicht sagen, ob die Treiber funktionieren, SORRY :(
     
  11. Leviathan
    Offline

    Leviathan New Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    I9
    :( also ich bin für ideen offen
     
  12. Schussi
    Offline

    Schussi Administrator Mitarbeiter

    Registriert seit:
    28. Oktober 2007
    Beiträge:
    16,380
    Danke:
    1,282
    Geschlecht:
    männlich
    Handy:
    HTC (10) 32+32GB, iPhone6 16GB, iPad Air LTE 16GB, iNew V3 16+16GB
    Es würde auch ein USB-Netzadapter funktionieren.
     
  13. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,835
    Danke:
    8,146
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Wenn Du mit dem Kabel nicht einmal laden kannst, dann wird ein Treiber das Problem wohl auch nicht lösen, für MICH hört sich das so an, als bräuchtest Du ein neues Kabel?!?
     
  14. Leviathan
    Offline

    Leviathan New Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    I9
    naja, das handy leuchtet auf, zeigt ladestatus an, aber nach 5 sec disconnected es.
    ich meine neues kabel wäre die super variante... das wäre das geringste problem


    @schussi:
    hab ich ausprobiert-da kommt das gerät gar nicht klar.. ich teste das ganze noch auf xp und dann noch im auto über den car charger und dann eventuell auf werseinstellungen das handy zurücksetzen und dann erst vl kabel kaufen.
     
  15. Leviathan
    Offline

    Leviathan New Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    I9
    ps: kann mir jemand das AUSGANGS sicherheitspasswort für den cect i9 sagen?
    normalerweise ist es ja 0000 oder 1111-was ist hier der fall? der fragt mich ja danach für das "auf werkseinstellungen zurücksetzen"...
    auf xp auch kein glück-gerät wird nicht erkannt
     
  16. SuperSpeMo
    Offline

    SuperSpeMo New Member

    Registriert seit:
    25. September 2008
    Beiträge:
    2,279
    Danke:
    0
    Handy:
    P168+ Touch kaputt
    (nicht mehr)ZTC ZT5310
    Sciphone i68+ (Auf Bahngleise gelegt)
    Pinphone 3GS (verkauft :( )
    T5388++ Dualsim Krücke (Defekt und Zerlegt)
    W72 Dual Sim WM6.5 QWERTY (Leicht defekt, bald Zerstört)
    Zukünftig: HTC Desire Z
    sollte 1122 sein(aber nicht weitersagen:hihihi:)
     
  17. Leviathan
    Offline

    Leviathan New Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    10
    Danke:
    0
    Handy:
    I9
    Ok, ich habe XP probiert- Negativ
    Carcharger- Negativ
    Systemwiederherstellung- Negativ
    Ich werde morgen den Handel kontaktieren in der Hoffnung auf schnelle Hilfe
     
  18. genaissance
    Offline

    genaissance New Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    4
    Danke:
    0
    Handy:
    cect m188
    Hi ! hast du schon eine lösung gefunden ? Ich habe das gleiche Problem.... gruss
     
  19. romanmuc2
    Offline

    romanmuc2 New Member

    Registriert seit:
    30. Dezember 2008
    Beiträge:
    9
    Danke:
    0
    Handy:
    I9
    Hi
    Kann es manchmal sein, daß Du das I9 an einen "USB-Hub"angeschlossen hast ? Dann achte darauf, daß das Netzteil des USB Hubs angeschlossen ist, sonst geht das nicht. Oder laden direkt am PC. War bei mir auch so.
     
    Zuletzt bearbeitet: 14. Januar 2009
  20. SamuelOster
    Offline

    SamuelOster New Member

    Registriert seit:
    10. Januar 2009
    Beiträge:
    1
    Danke:
    0
    Handy:
    CECT i9
    Mein I9 lässt sich nur dann an den PC anschließen, wenn es aus ist.

    Vielleicht hilft Dir das bei der Lösung deines Problems?!:dirol: