1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

China Samsung Clone s5 ALPS GT-I9600, KEIN G3

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von deejayx-r-a-y, 13. Januar 2015.

  1. deejayx-r-a-y
    Offline

    deejayx-r-a-y New Member

    Registriert seit:
    13. Januar 2015
    Beiträge:
    2
    Danke:
    0
    Handy:
    ALPS gt i9600
    Hallo Gemeinde.
    ein bekannter hat sich aus China ein ein S5 Clone ( ALPS GT-I9600 mit Hardware mt6572 ) besorgt.

    Jetzt hat er folgendes Problem mobiles Internet mit 3g. H, H+, geht nicht. nur EDGE.

    gibt es hierzu eine einfache Lösung.

    Vielen Dank schonmal im vorraus
     
  2. Tobee
    Offline

    Tobee Born to buy from China

    Registriert seit:
    26. August 2013
    Beiträge:
    765
    Danke:
    1,032
    Handy:
    Faea F2S (Stock-Rom) geht "langsam" in Rente
    Lenovo K3 Note
    Redmi Note 2 Nonpremiumfakefdd
    Vielleicht sind die Zugangspunkte nicht korrekt eingetragen. Mal die Simverwaltung durchforsten.
     
  3. deejayx-r-a-y
    Offline

    deejayx-r-a-y New Member

    Registriert seit:
    13. Januar 2015
    Beiträge:
    2
    Danke:
    0
    Handy:
    ALPS gt i9600
    Hallo. Unter Netzwerk Einstellungen kann ich nicht mal 3g Dienste auswählen. Bei anderen Handys schon. Aber bei diesem ist diese nicht aktiv
     
  4. frische-vollmilch
    Offline

    frische-vollmilch Dark Knight

    Registriert seit:
    11. Februar 2010
    Beiträge:
    136
    Danke:
    78
    Geschlecht:
    männlich
    Handy:
    Bluboo Xfire2
    das liegt daran das der alte 6572 verbaut ist und kein umts kann nur 3 g ,hab die selbe krücke hier liegen von einem bekannten