1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Chuwi Hi8 startet nicht mehr

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von tomekkk, 9. Dezember 2016.

  1. tomekkk
    Offline

    tomekkk New Member

    Registriert seit:
    9. Dezember 2016
    Beiträge:
    4
    Danke:
    0
    Handy:
    Sony Xperia Z3
    Hey,
    und zwar habe ich folgendes Problem. Mein Chuwi Hi8 hat sich während der Benutzung im Android OS aufgehängt. Es war keine bedienung mehr möglich. Also komplett ausgeschaltet (Power Knopf lange gedrückt gehalten)

    Wenn ich es jetzt starten will, erscheint folgender Bildschirm:

    EFI Shell version 2.40 [21570.82]
    Current running mode 1.1.2
    Device mapping table
    blk0: BlockDevice Alias (null)
    PciRoot(0x0)/Pci(0x17, 0x0/Ctrl(0x0)
    blk1: BlockDevice Alias (null)
    PciRoot(0x0)/Pci(0x17, 0x0/Ctrl(0x1)
    blk2: BlockDevice Alias (null)
    PciRoot(0x0)/Pci(0x17, 0x0/Ctrl(0x2)

    Press ESC in 1 seconds to skipstartup.nsh, any other key to continue.
    Shell>_

    Wenn ich Volume- und power gedrückt halte, komme ich in das OS Auswahlmenü.

    Egal ob ich Windows oder Android auswähle, es endet immer in dem EFI Shell.

    Hat jemand einen Tipp für mich, wie ich es wieder zum laufen bekomme ?

    Gruß tomekkk
     
  2. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,208
    Danke:
    2,030
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    Das sieht nach einem defektem Speicher aus.
     
    Herr Doctor Phone und altmann sagen Danke für diesen hilfreichen Beitrag.
  3. hyi
    Offline

    hyi Active Member

    Registriert seit:
    28. September 2012
    Beiträge:
    279
    Danke:
    238
    Geschlecht:
    männlich
    Handy:
    Honor 8
    Xiaomi Note 3 Pro international version
    ZTE Blade S6
    Elephone G6
    Vielleicht beide Systeme und Bios neu flashen?
     
  4. tomekkk
    Offline

    tomekkk New Member

    Registriert seit:
    9. Dezember 2016
    Beiträge:
    4
    Danke:
    0
    Handy:
    Sony Xperia Z3
    Danke für die Antworten. Das mit dem defekten Speicher motiviert mich nicht gerade...

    Mir gehts hauptsächlich um Android. Windows brauche ich nicht umbedingt. Wie flashe ich das Bios neu ?
     
  5. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,208
    Danke:
    2,030
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
  6. tomekkk
    Offline

    tomekkk New Member

    Registriert seit:
    9. Dezember 2016
    Beiträge:
    4
    Danke:
    0
    Handy:
    Sony Xperia Z3
    Leider steht dort nichts wie man das Bios flashen kann. Das einzige was ich versucht habe zu flashen, ist Android.

    Allerdings gibts bei 26% eine Fehlermeldung und das Program hört auf zu flashen.

    Die sieht folgerdermaßen aus:


    # Manufacturing Phone Flash Tool Logs generated on 2016-12-10T17:09:28

    ######################################
    #### Flash tries 1 ####
    #### Flash failure 1 ####
    #### Flash success 0 ####
    #### ####
    #### Fail IFWI 0 ####
    #### Fail ENUM 0 ####
    #### Fail Modem 0 ####
    #### Fail OS 1 ####
    ######################################

    12/10/16 17:07:33.302 INFO : Manufacturing Flash Tool V 6.0.51 (build on Tue Oct 7 14:14:35 PDT 2014)
    12/10/16 17:07:33.319 INFO : Loading settings from C:/ProgramData/INTEL/Manufacturing Flash Tool.ini
    12/10/16 17:07:33.327 INFO : Using Qt version: 4.8.1
    12/10/16 17:07:33.327 INFO : Using XFSTK version: 1.7.1.
    12/10/16 17:07:33.346 WARNING: Please select a flash file...
    12/10/16 17:07:36.605 INFO : Loading Flash file (C:/Chuwi z opisem/img_S806_Chuwi_Super_DualOS_Wifi_V1.0.2/flash .xml)
    12/10/16 17:07:36.607 INFO : GP_Flag is set to 0x80000045
    12/10/16 17:07:36.609 INFO : Ready to flash!
    12/10/16 17:07:44.664 INFO : do_new_medfield_device STARTING TO FLASH
    12/10/16 17:07:44.665 INFO : Port 0/0/3 #0: DNX/droidboot phase - SN : Baytrail00000726
    12/10/16 17:07:53.898 INFO : Port 0/0/3 #0: Booting to droidboot.img success - SN : Baytrail00000726
    12/10/16 17:08:26.457 INFO : Port 0/0/3 #0: Flashing OS
    12/10/16 17:08:26.457 INFO : Port 0/0/3 #0: fastboot -s Baytrail00000726 oem start_partitioning
    12/10/16 17:08:27.672 INFO : Port 0/0/3 #0: fastboot -s Baytrail00000726 flash /tmp/partition.tbl "C:\Chuwi z opisem\img_S806_Chuwi_Super_DualOS_Wifi_V1.0.2\partition.tbl"
    12/10/16 17:08:30.378 INFO : Port 0/0/3 #0: fastboot -s Baytrail00000726 oem partition /tmp/partition.tbl
    12/10/16 17:08:31.153 WARNING: Port 0/0/3 #0: Failed to execute "fastboot -s Baytrail00000726 oem partition /tmp/partition.tbl":
    ...
    FAILED (remote: GPT command failed
    )
    finished. total time: 0.719s
    12/10/16 17:08:31.403 WARNING: Port 0/0/3 #0: Retry to execute fastboot -s Baytrail00000726 oem partition /tmp/partition.tbl
    12/10/16 17:08:32.276 WARNING: Port 0/0/3 #0: Failed to execute "fastboot -s Baytrail00000726 oem partition /tmp/partition.tbl":
    ...
    FAILED (remote: GPT command failed
    )
    finished. total time: 0.828s
    12/10/16 17:08:32.526 INFO : do_flash_finished END OF FLASH
    12/10/16 17:08:32.526 ERROR : Port 0/0/3 #0: Flash failure

    Jemand ne Idee ?
     
  7. altmann
    Offline

    altmann Yvan Eht Nioj

    Registriert seit:
    23. November 2008
    Beiträge:
    1,497
    Danke:
    3,821
    Geschlecht:
    männlich
    Handy:
    derzeit: Xiaomi Redmi Note 3 SE
    Auf der Seite gibts ne Flash-Anleitung zum downloaden (HI8 How To Flash (Chinese)), dort ist auch die Anleitung zum flashen des BIOS drin. Die Datei in dem Archiv heißt VI8双系统刷BIOS刷安卓刷机教程.
    Ist gut bebildert, für die chinesischen Abschnitte den Google-Übersetzer nehmen. Hier muss man etwas manuell arbeiten und die chinesischen Zeichen Abschnittsweise per Copy+Paste beim Google Übersetzer einfügen, da der Word-Dokumente mit so vielen Bildern beim Upload nicht mag.

    Wenn es wie von @dorschdns vermutet ein defekter Speicher ist (hört sich leider imho danach an) wird dir aber ein flashen nicht helfen und kann zu deinen obigen Problemen beim flashen führen.
     
    dorschdns und Klausl13 sagen Danke für diesen hilfreichen Beitrag.
  8. tomekkk
    Offline

    tomekkk New Member

    Registriert seit:
    9. Dezember 2016
    Beiträge:
    4
    Danke:
    0
    Handy:
    Sony Xperia Z3
    So, Bios ist das neuste drauf. Der Zustand ist allerdings der gleiche geblieben. Es startet nicht und lässt sich nur bis 26% flashen und bricht dann ab.

    Denke das der flashspeicher warscheinlich defekt sein wird. Oder besteht noch hoffnung ?

    Gruß
     
  9. dorschdns
    Offline

    dorschdns ClonePhone Facharzt

    Registriert seit:
    15. Oktober 2009
    Beiträge:
    2,208
    Danke:
    2,030
    Geschlecht:
    männlich
    Handy:
    Oukitel U10
    Cubot X9
    INEW V3
    Doogee Turbo2014
    GT-I9500 1micro Sim
    H868
    I5C
    .... nein, da besteht keine Hoffnung mehr!
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.