1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Computer erkennt Tinji Star I9300 MTK6577

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Sarah94, 10. Dezember 2012.

  1. Sarah94
    Offline

    Sarah94 New Member

    Registriert seit:
    10. Dezember 2012
    Beiträge:
    7
    Danke:
    0
    Handy:
    Tinji Star I9300 MTK6577
    Hallo Leute,
    ich hoffe der Thread hier ist an der richtigen Stelle, ich kenne mich hier noch nicht so gut aus.

    Vor kurzem habe ich ein Tinji Star I9300 MTK6577 von eBay ersteigert. Laut Verkäufer würde es nach einem misslungenem Update nicht mehr einschalten. Es leuchtet nichts auf und es macht auch keinen Sound.

    Das Handy lässt sich nicht einschalten und wird vom Computer (Vista) nur bedingt erkannt. Es kommt nur die Meldung, dass nach der Gerätesoftware gesucht wird etc.

    Mein Problem ist, dass ich das Handy durch eine Installation von Android wiederherstellen will, allerdings geht das nur wenn ich irgendwie auf das Handy zugreifen kann, was anscheinend nicht geht.

    Ich hab schon gegooglet und mir diverse Usb software heruntergeladen, aber anscheinen nicht die passende. Ach und ich habe eine 4Gb speicherkarte eingelegt, keine Sim-Karte.

    Ich bin total neu auf dem Gebiet und im allgemeinen auch alles andere als begabt mit Technik :[

    Ich bedanke mich schon mal im Vorraus, LG.
     
  2. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Und dann holst du dir so ein Teil aus Ebay ?!? :hihihi:
    Und war das vor ca. 1 Woche? Hey, dann hast du mich um 50 Cent überboten !!! Frechheit!

    Wenn es überhaupt erkannt wird ist das schon mal gut. du brauchst die Vcom Treiber: click

    Und ne passende ROM für das FlashTool: click

    Die ROM zu finden wird nicht ganz einfach werden ;)
     
  3. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
  4. Sarah94
    Offline

    Sarah94 New Member

    Registriert seit:
    10. Dezember 2012
    Beiträge:
    7
    Danke:
    0
    Handy:
    Tinji Star I9300 MTK6577
    Wer nicht wagt, der nicht gewinnt :grin: und ja so 1 - 2 wochen ist das ca her, also kann das gut sein^^
    Okay die Treiber habe ich installiert und nach nem Neustart vom PC stand dort, wo normalerweise immer der Text kommt, dass vista die Treiber vom Usb gerät installieren will etc, stand da: "MTK USB PORT (COM3) erfolgreich installiert - Verwendung für dieses Gerät jetzt möglich"
    Allerdings wird mir das Gerät unter "Computer", wo immer Wechseldatenträger und CD Laufwerke und sowas stehen, immer noch nicht angezeigt. Was kann ich nun tun?


    Ich bedanke mich schonmal im Vorraus, wenn ich soweit bin lass ich dich wissen wie es gelaufen ist

    Und nochmal danke an euch beide für die schnellen Antworten, hatte gar nicht damit gerechnet :)
     
  5. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Der Treiber ist auch nur zum flashen.
    Akku vom Handy raus, wieder rein. Gerätemanager aufmachen.
    Dann das Handy ohne Einschalten mit dem PC verbinden. Dann wird es für ein paar Sekunden als USB VCOM oder ähnliches erkannt.
    Und genau das brauchst du um die ROM via FlashTool zu flashen.
    Das versetzt das Handy in den Flashmodus :)
     
  6. Sarah94
    Offline

    Sarah94 New Member

    Registriert seit:
    10. Dezember 2012
    Beiträge:
    7
    Danke:
    0
    Handy:
    Tinji Star I9300 MTK6577
    Was genau meinst du mit Flash modus? kann ich den flash modus irgendwie wahrnehmen oder soll ich einfach das flash tool starten wenn ich das handy mit dem pc verbunden hab?

    Und beim Flash tool habe ich 5 verschiedene Fenster:

    1. Download Agent: der füllt sich von alleine aus, da brauch ich denk ich nix mehr machen.
    2. scatter loading file: da hab ich die datei aus der firmware von n2k1
    genommen, nämlich "MT6577_android_scatter_emmc"
    3. Autenthicationfile: hab ich frei gelassen
    4. certification file : ebenfalls frei gelassen
    5. N and util file: auch frei gelassen

    Hab jetzt probiert mit den Einstellungen auf Firmware - Upgrade zu klicken und einmal auf Download weil ich ehrlich gesagt keine ahnung hab was davon ich brauche, jedenfalls führt weder das eine noch das andere zum Ergebnis. Das Flash tool bleibt bei 0 % stehen. :(
     
    Zuletzt bearbeitet: 11. Dezember 2012
  7. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Soweit alles richtig :)

    Jetzt den Akku kurz raus. Akku wieder rein, keine Taste drücken.
    In FlashTool auf Download klicken.
    Dann das Handy mit dem PC verbinden.
    Wenn der Treiber richtig installiert ist sollte der Download starten.
     
  8. Sarah94
    Offline

    Sarah94 New Member

    Registriert seit:
    10. Dezember 2012
    Beiträge:
    7
    Danke:
    0
    Handy:
    Tinji Star I9300 MTK6577
    Hmm beim Flash Tool tut sich trotzdem nichts, es bleibt bei 0 % stehen.

    e: hab mich an deine Anleitung gehalten, es ist aber nix passiert, dann hab ich einfach während es mit dem PC verbunden war und das Flash tool noch lief Akku rein und raus gemacht um zu gucken ob der PC es erkennt. Daraufhin hat das Flash tool von alleine gearbeitet. Der Prozentbalken lief rot an auf 100 % in 17 sekunden, allerdings kam eine Fehlermeldung.

    Ich probier das ganze nochmal und schreib dann hier die Fehlermeldung rein.

    Doppelpost zusammengefügt nach 8 minutes:

    So sah es aus:
    Den Anhang 23983 betrachten
    Den Anhang 23984 betrachten

    Außerdem kam kurz die Meldung dass ich das Usb kabel einstecken soll, aber das war ja bereits verbunden mit dem PC.
     
    Zuletzt bearbeitet: 11. Dezember 2012
  9. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    SO soll es sein..
    Ich mach das immer so: Akku raus, Download drücken, Handy an PC (roter Balken läuft los), Akku rein..
    Es sieht aber so aus, als wenn der zweite Treiber noch nicht installiert sei
    Mach mal den Gerätemanager auf und beobachte ihn dabei.
     
  10. Sarah94
    Offline

    Sarah94 New Member

    Registriert seit:
    10. Dezember 2012
    Beiträge:
    7
    Danke:
    0
    Handy:
    Tinji Star I9300 MTK6577
    Habe das jetzt genauso gemacht, wie du gesagt hast und dabei den Gerätemanager beobachtet. Sobald ich den Akku rein mache, geht der rote Balken los und in etwa zeitgleich wird das Gerät im Gerätemanager MTK USB PORT (COM3) unter Anschlüsse (COM & LPT) erkannt. Dann läuft der Balken auf hundert prozent in 17 Sekunden an, woraufhin die Nachricht erscheint das Gerät an den USB anzuschließen in 13 Sekunden, 12 Sekunden usw (Countdown läuft runter). Wenn die Nachricht erscheint das Gerät anzuschließen, ist es auch im Gerätemanager nicht mehr sichtbar.

    Ich habe allerdings nur diesen Treiber installiert: MT6577 USB Treiber - Downloads - Chinamobiles.org
    Wo kriege ich denn den 2. Treiber her?
     
    Zuletzt bearbeitet: 11. Dezember 2012
  11. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Der Treiber sollte dort enthalten sein .. aber Dein Rechner scheint das neue Gerät dann gar nicht zu erkennen?!
     
  12. Sarah94
    Offline

    Sarah94 New Member

    Registriert seit:
    10. Dezember 2012
    Beiträge:
    7
    Danke:
    0
    Handy:
    Tinji Star I9300 MTK6577
    In dem Downloadlink vom Treiber sind nur 2 .exe-Dateien. Einmal InstallDriver , die ich auch installiert hab und einmal installdrv64, die ich nicht installieren kann. Ich geh davon aus, dass die Dateien identisch sind. Halt nur eine für 32-bit und eine für 64-bit.. Wenn das nicht so ist wo krieg ich dann den 2. Installer für vista 32 bit her?


    Mein Rechner erkennt das Gerät immer nur kurzzeitig nachdem ich den Akku raus und wieder rein mache. Nach wenigen Sekunden wird es vom PC anscheinen nicht mehr erkannt. Sorry ich weiß nicht genau ob das die Antwort auf deine Frage ist
     
  13. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    dein Problem klingt für mich nach nem falschen Bootloader...versuch doch mal den einzeln zu flashen.....auch wenn das Handy nur kurz erkannt wird, reicht das allemale aus um den Boot zu flashen.....nen komplettes Image wird jedoch nahezu unmöglich sein....hatte sowas in der Art auch und bei mir hat es geklappt das step by step zu flashen....
     
  14. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,597
    Danke:
    1,132
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Wenn es dir nach dem Preloader die Images nicht flasht, dann passt die ROM nicht zum Handy.

    Hab ich doch gleich gesagt, wird nicht einfach die passende zu finden.
    Bezeichnungen sind bei den Clones Schall und Rauch.

    Leider kann ich die Bilder von den FlashTool Fehlermeldungen nicht sehen?
    Liegt das an meinem PC oder geht das den anderen auch so?
     
  15. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Ich sehe sie auch nicht.
    Die Meldungen vom MTKdroidTool, die Fehlermeldungen des Flash-Tools und Fotos wäre in Summe hilfreich - so ist es immer nur try und error..
     
  16. Sarah94
    Offline

    Sarah94 New Member

    Registriert seit:
    10. Dezember 2012
    Beiträge:
    7
    Danke:
    0
    Handy:
    Tinji Star I9300 MTK6577
    Hier sind die Bilder nochmal:
    [​IMG]

    [​IMG]
     
    Zuletzt bearbeitet: 12. Dezember 2012