1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Cube U9gt2 fährt nicht mehr hoch

Dieses Thema im Forum "Firmwarethread" wurde erstellt von m3evochris, 10. März 2013.

  1. m3evochris
    Offline

    m3evochris New Member

    Registriert seit:
    10. März 2013
    Beiträge:
    5
    Danke:
    0
    Handy:
    tuning
    Hallo Forum.

    Mein cube U9gt2 fährt seit gestern nicht mehr hoch. Das einzige was es macht,
    das die Bildschirmbeleuchtung für ca 20 Sek. an geht.
    Reset ,Ein/Aus knopf drücken hilft auch nix.
    Am Computer wird das Pad als cube erkannt und ich kann auch auf meiner ext.sd zugreifen.

    Beim laden das selbe.

    Hat jemand noch nen Tipp, weiss nicht mehr was ich machen kann
    Danke im voraus.
     
  2. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Wie kannst Du denn zugreifen, wenn das Gerät aus ist?
     
  3. m3evochris
    Offline

    m3evochris New Member

    Registriert seit:
    10. März 2013
    Beiträge:
    5
    Danke:
    0
    Handy:
    tuning
    ja nur wenn es den anschei hat das es an ist mit (vol und- )usb kommt auch von win ein ton,und dann ist es unter computer wo auch die festplatten sind .
     
  4. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Nicht das arme Teil anschreien! ;-)

    Spaß beiseite: Was hast Du davor gemacht?
    Sicher, daß es aus ist?
    Was passiert, wenn Du USB ansteckst - ohne etwas zu tun?
    Was passiert, wenn Du danach den Powerknopf drückst?
     
  5. m3evochris
    Offline

    m3evochris New Member

    Registriert seit:
    10. März 2013
    Beiträge:
    5
    Danke:
    0
    Handy:
    tuning
    ich hatte versucht jb drauf zumachen
    1.licht vom display geht an sonst ist da nichts
    2.wenn ich usb anstecke kommt win ton das ich es angesteckt habe
    3.licht vom display geht an sonst ist da nichts

    anschreien bringt aber auch nicht s :ireful2:
     
    Zuletzt bearbeitet: 10. März 2013
  6. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    OK, beim Rockchip bin ich gerade nicht so fit - aber da gab es auch ein spezielles FlashTool, um solche Leichen wiederzubeleben - oder?!
    Aber dennoch eine Frage: Was zeigt der Gerätemanager denn beim Anstecken (also was sagt Windows dazu)?
     
  7. m3evochris
    Offline

    m3evochris New Member

    Registriert seit:
    10. März 2013
    Beiträge:
    5
    Danke:
    0
    Handy:
    tuning
    windows sag es wäre betribs bereit,hast du ein link zu der soft ware?
     
  8. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Zuletzt bearbeitet: 11. März 2013
  9. m3evochris
    Offline

    m3evochris New Member

    Registriert seit:
    10. März 2013
    Beiträge:
    5
    Danke:
    0
    Handy:
    tuning
    ich habe das fw upg.drüber laufen lassen aber mein tab bleibt (dunkel) nur hintergrund licht geht an