1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Cubot C11--G3 Empfang

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von JuppesJupp, 16. Dezember 2013.

  1. JuppesJupp
    Offline

    JuppesJupp New Member

    Registriert seit:
    15. Dezember 2013
    Beiträge:
    2
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Cubot C11
    Hallo zusammen.
    Nenne seit ein paar Tagen ein Cubot C11 mein Eigen und bin soweit eigentlich ganz angetan von dem Teil.
    Was mir ein wenig zu schaffen macht ist der G3 Empfang. G2 ist nicht das Problem. Meine erste KArte ist eine Base Karte mit I-Net Flat. Da Base aber in meinem Umkreis relativ bescheidenen Empfang bei PaketDaten hat, habe ich mir noch eine D1 Karte geholt.
    Mit D1 habe ich gar kein G3 in dem Cubot. In meinem Galaxy Ace sehr wohl. APN-Einstellungen sind alle korrekt.
    In den Einstellungen/Drahtlos&Netzwerke/Mobilfunknetze ist die Option Netzwerkmodus nicht aktiv. In den Präferenzen kann ich Einstellungen ändern aber nicht dauerhaft speichern. Unter Präferenzen sind bei der Base Karte alle Einträge auf Dualmode gestellt. Bei der D1 Karte alle auf GSM. Was natürlich erklärt warum Base, wenn dann mal ne gute Verbindung da ist, G3 hat und D1 nur G2.
    Das rooten von dem Teil hat mich auch schon einiges an Nerven gekostet. Super SU, Mobile Uncle und so läuft jetzt aber alles. Im Mobile Uncle kann ich leider auch nicht den Netzwerkmodus ändern. Dort jammert er das G3 off ist.
    Hat jemand einen sinnvollen Tipp parat?

    Was ich bis jetzt gemacht habe:
    Gerootet habe ich es über MTK Root All. Da alles andere versagt hat. MTK Droid Tools zeigt mir dann schon mal gelb an mit dem Hinweis auf Root zu klicken. Das habe ich gemacht. Droid Tools läuft durch aber man muss es dann über den Task-Manager schließen. Beim erneuten öffnen von Droid Tools zeigt er dann auch grün und shell Zugriff. Bin dann nach den Anleitung weiter vorgegangen. Backup ok. Wenn ich mit SP Flash Tool dann das restore machen möchte wird der Baken rot und Flash Tools beendet den Vorgang mit einer Fehlermeldung und das ich um Datenverlust zu vermeiden Firmware Update anklicken soll. Hab ich aber nicht gemacht. Möchte ja den restore drauf haben.

    Über Mobile Uncle versucht Dual Modus zu aktivieren (Kein Erfolg)
     
  2. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,726
    Danke:
    1,943
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    Da hast du wohl vor dem Kauf nicht drauf geachtet?

    Das C11 funkt nicht mit UMTS, du kannst mit beiden SIM Slots lediglich mit GSM surfen ;)
     
  3. JuppesJupp
    Offline

    JuppesJupp New Member

    Registriert seit:
    15. Dezember 2013
    Beiträge:
    2
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Cubot C11
    OK......
    Dann hab ich wohl das hier unten in den Spezifikationen falsch interpretiert?

    Gebe dir da schon recht das in den Technischen Daten bei Band nur das GSM aufgeführt ist :(
    Dachte nicht das sowas überhaupt noch existiert, zumal das C11 noch gar nicht so lange bei Cubot auf der Seite steht.:tommy: