1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Cubot S308 gebrickt?

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von Andreas G, 8. November 2014.

  1. Andreas G
    Online

    Andreas G Well-Known Member

    Registriert seit:
    5. Juli 2014
    Beiträge:
    1,058
    Danke:
    575
    Geschlecht:
    männlich
    Handy:
    Iready Much G2
    Hmmm. Danke, Ora. Ich prüfe das mal nach....

    Gesendet von meinem HM NOTE 1LTEW
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  2. Andreas G
    Online

    Andreas G Well-Known Member

    Registriert seit:
    5. Juli 2014
    Beiträge:
    1,058
    Danke:
    575
    Geschlecht:
    männlich
    Handy:
    Iready Much G2
    So. Habe Mobileuncle im Engeneermode geöffnet unter Others und sehe nur
    --- Doppelpost zusammengefügt, 19. Dezember 2014, Original Post Date: 19. Dezember 2014 ---
    Eigentlich habe ich Rootzugriff über Framaroot gemacht. Stimmt da was nicht?
     

    Anhänge:

  3. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Sorry das ist ein Fehler von mir, habe das glatt mit dem Cubot X6 verwechselt...
    --- Doppelpost zusammengefügt, 19. Dezember 2014, Original Post Date: 19. Dezember 2014 ---
    Die Kompatibilität 4.4.2 zum 4.2.2 musst Du deshalb noch einmal selbt recherchieren. Ich denke aber geht.
     
    Andreas G sagt Danke für diesen hilfreichen Beitrag.
  4. Andreas G
    Online

    Andreas G Well-Known Member

    Registriert seit:
    5. Juli 2014
    Beiträge:
    1,058
    Danke:
    575
    Geschlecht:
    männlich
    Handy:
    Iready Much G2
    Ich habe einige Leute gehört, bei denen es mit 4.4.2 mit geklappt hat, bleibe aber dran....
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  5. Andreas G
    Online

    Andreas G Well-Known Member

    Registriert seit:
    5. Juli 2014
    Beiträge:
    1,058
    Danke:
    575
    Geschlecht:
    männlich
    Handy:
    Iready Much G2
    Ora, Du hast mir schon ein paar mal geholfen. Und ganz sicher schon sehr vielen Teilnehmern.

    Dafür nochmal vielen Dank.

    Übrigens: über Tapatalk komme ich überhaupt nicht mehr ins Forum.

    Alle anderen gehen über Tapatalk. Ist das nur bei mir so?
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  6. batoncoll
    Offline

    batoncoll New Member

    Registriert seit:
    1. September 2012
    Beiträge:
    9
    Danke:
    2
    Handy:
    THL 5000, Cubot S308, Oppo R819
    Hallo,

    ich wollte hier meine Flash-Erfahrung mit dem Cubo S308 kundgeben. Eigentlich wollte ich ja ein 4.4.2, jedoch bekam ich ein 4.2.2 relativ günstig und schlug zu. Ich dachte ohnehin, ich mache mir da gleich die 4.4.2 KK drauf - aber - "is nich". Ich habe mir eine offizielle 4.4 ROM bei Needrom.com runtergelagen und mit dem SP Flash Tool geflasht. Funktionierte auch soweit alles reibungslos -> grüner Haken -> also alles ok. Nachdem ich jedoch das S308 starten wollte, ging gar nix, nada, null komma null. Hab dann ewig im Netz recherchiert und nen Hinweis/Tipp gefunden, man solle wieder auf 4.2.2 zurückflashen. Gesagt, getan, und dann gings auch wieder. In einigen Android Foren findet man Informationen, daß das Flashen eines 4.2.2 Cubot S308 auf 4.4 nicht funktionieren soll! Falls es jemand doch geschafft hat, bitte hier einen Verweis zum ROM posten.

    Greets
    Baton
     
    Zuletzt bearbeitet: 23. Dezember 2014
    Andreas G sagt Danke für diesen hilfreichen Beitrag.
  7. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Grundsätzlich: Vorsicht, Die PreLoader der Stock ROM's 4.2.2 und 4.4.2 dieser beiden Phone sind unterschiedlich!

    Also kommt es darauf an, wie man flasht.

    Unterschiede in Display Treiber sind keine bekannt. Cubot schreibt, das 4.4.2 kein Update für 4.2.2 sei. Aber nicht, dass diese 4.4.2 inkompatibel ist.
    Jetzt die Frage an Dich: Wie hast Du denn geflasht?
    Beschreibe es mal näher?
    Mit welcher Option?
    Und wie bist Du dann zurück?

    mobile via T1
     
  8. Andreas G
    Online

    Andreas G Well-Known Member

    Registriert seit:
    5. Juli 2014
    Beiträge:
    1,058
    Danke:
    575
    Geschlecht:
    männlich
    Handy:
    Iready Much G2
    Aha. Super, Cubot. In der Produktion mal eben alles mögliche gedreht...

    Deswegen habe ich ja noch die Füße still gehalten. Bin mal gespannt, ob es einer hinbekommt.
     
    Zuletzt bearbeitet: 23. Dezember 2014
  9. batoncoll
    Offline

    batoncoll New Member

    Registriert seit:
    1. September 2012
    Beiträge:
    9
    Danke:
    2
    Handy:
    THL 5000, Cubot S308, Oppo R819
    Hallo Ora,

    zurück zum "Urzustand" ging es so:

    ich habe mir bei Needrom.com das offizielle 4.2.2 ROM runtergeladen.
    http://www.needrom.com/wp-content/uploads/2014/09/Cubot-S308-V004.rar

    Danach habe ich es mit SP_Flash_Tool_v5.1352.01 geflasht. Genauer beschrieben:
    Handy vom PC getrennt und ausgeschaltet. Akku kurz raus und wieder rein.
    Im Flashtool habe ich lediglich die in der Firmware enthaltende Scatter.txt geladen
    im Pull-down Menü von "Download only" auf "Firmware Upgrade" gewechselt.
    Alle Haken waren eingetragen, auch der Haken bei Preloader.
    Dann auf Download und das S308 mit dem PC verbunden und dann gings auch schon
    los. Der Vorgang dauert ca. 5 Minunten. Nach dem der gründe Haken im Flash Tool
    zu sehen war, Handy vom PC getrennt. Bin dann gleich in den CVM Mode und hab
    "wipe-cash partition" ausgeführt. Danach gebootet. Zuvor hatte ich schon einige Flash
    Versuche gemacht ohne wipe-cache aufzuführen. Jedoch blieb dann das Handy während
    des Bootvorganges mit permanenten "Cubot" Logo hängen.

    Genau in dem gleichen Stil hatte ich zuvor versucht die 4.4.2 draufzuspielen.
    Nur konnte ich danach das Handy überhaupt nicht mehr starten!

    Ich überlege, ob ich nochmal das 4.4.2 testen sollte ohne den Haken beim Preloader zu
    setzen?! Mein Problem ist eben, daß ich keine Ahnung habe und nur mit gefährlichem
    Halbwissen an die Sache rangehe. Ich meinte, daß ich bei XDA mal gelesen hätte, daß
    Android-Handys im Grunde "unbrickable" sind solange der Preloader in Ordnung ist.
    Dieser ist offensichtlich notwendig damit das Phone vom USB-Treiber des PC erkannt wird.

    Greetz
    Baton
     
    Zuletzt bearbeitet: 24. Dezember 2014
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Wenn Du Lust auf einen neuen Versuch hast, dann bitte mit der Option "Format&Download" Flashen (alle Files). Dabei wird auch der Inhalt des aktuellen Cache und data zurückgesetzt.

    Es ist richtig, solange der Preloader nicht gelöscht wird, bleibt das Handy flashbar.
    Wenn Du Zeit und die Muse hast, stelle mal DEIN aktuelles Scatter und das Scatterfile des "vermeintlichen" 4.4.2 hier rein. Würde es gern mal vergleichen. Nicht das Du dann noch ein IMEI Problem bekommst.
     
  11. batoncoll
    Offline

    batoncoll New Member

    Registriert seit:
    1. September 2012
    Beiträge:
    9
    Danke:
    2
    Handy:
    THL 5000, Cubot S308, Oppo R819
    Hallo,
    nur um nochmal sicher zu gehen. Wenn ich die Option "Format&Download" auswähle, wird das Flag überall automatisch gesetzt, auch beim Preloader. Also wird dieser ja dann auch wieder überschrieben?!?

    Die aktuelle Scatter Datei (4.2.2) und die Scatter für das 4.4.2 findest Du im Anhang.
     

    Anhänge:

  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,354
    Danke:
    6,387
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Ja, und das ist auch richtig so. Denn dieser wird gewechselt! Und nur so geht es. Das Mapping ist ein anderes!
     
  13. Andreas G
    Online

    Andreas G Well-Known Member

    Registriert seit:
    5. Juli 2014
    Beiträge:
    1,058
    Danke:
    575
    Geschlecht:
    männlich
    Handy:
    Iready Much G2
    Puh. Bin mal gespannt....
     
  14. batoncoll
    Offline

    batoncoll New Member

    Registriert seit:
    1. September 2012
    Beiträge:
    9
    Danke:
    2
    Handy:
    THL 5000, Cubot S308, Oppo R819
    Hallo zusammen,

    so hab heute nochmals versucht die 4.4.2 auf mein 4.2.2 Cubot S308 zu flashen. Zunächst habe ich im SP Flash Tool die Option auf "Format&Download" gestellt und dann versucht zu die 4.4. zu flashen. Lief alles einwandfrei durch, grüner Haken. Leider lies sich das Phone danach nicht mehr starten. Hab dann wiederum auf 4.2.2 zurückgeflasht. Anschließend ein weiterer Flashversuch, diesmal die Option auf "Download only" gestellt und den Haken bei Preloader rausgemacht. Nach dem Drücken des Download-Buttons das Handy mit dem PC verbunden und es kommt relativ zügig eine Fehlermeldung.
    Ergo -> ich bekomm es nicht hin. Hab nun wieder die offizielle 4.2.2 drauf. Jetzt plötzlich fällt mir auf, daß nach dem Booten die WLAN-Verbindung erst nach ca. einer halben Minute auftaucht und verbunden ist -merkwürdig-.
    Nachdem ich das Phone weiter inspiziert hatte, fiel mir auf, daß ich keine IMEI Nummern mehr hatte. Waren plötzlich unbekannt. Diese konnte ich aber relativ einfach wieder auf Vordermann bringen.
    Was das 4.4.2 betrifft, so warte ich mal ab ob es hierzu irgendwann mal was neues gibt. Falls nicht, auch nicht so schlimm, denn never change a running system!

    Greetz
    Baton
     
  15. Andreas G
    Online

    Andreas G Well-Known Member

    Registriert seit:
    5. Juli 2014
    Beiträge:
    1,058
    Danke:
    575
    Geschlecht:
    männlich
    Handy:
    Iready Much G2
    Mist. Ist ja echt schade, dass es nicht klappen will....
     
  16. batoncoll
    Offline

    batoncoll New Member

    Registriert seit:
    1. September 2012
    Beiträge:
    9
    Danke:
    2
    Handy:
    THL 5000, Cubot S308, Oppo R819
    Hey,

    kann mir vielleicht von Euch S308 Besitzern einer einen Gefallen tun? Startet bitte Euer Gerät so 3mal hintereinander und beobachtet wie schnell die WLAN Verbindung aufgebaut wird. Bei mir dauert es meistens so 20 Sekunden bis das WLAN Icon in der Benachrichtigungsleiste auftaucht. Manchmal ist es
    sofort nach dem Start da?!?! -merkwürdig-

    DANKE
     
    Zuletzt bearbeitet: 26. Dezember 2014
  17. InfiniTe oNe
    Offline

    InfiniTe oNe New Member

    Registriert seit:
    18. Dezember 2014
    Beiträge:
    8
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    CUBOT S308
    3 mal neu gestartet und 3 mal direkt nach dem Start dagewesen

    [OT] Bin aus Bad Salzuflen, da ist Detmold ja direkt neben an :victory:
     
    Zuletzt bearbeitet: 27. Dezember 2014
  18. Andreas G
    Online

    Andreas G Well-Known Member

    Registriert seit:
    5. Juli 2014
    Beiträge:
    1,058
    Danke:
    575
    Geschlecht:
    männlich
    Handy:
    Iready Much G2
    Wer kommt aus Detmold? Ich auch

    Ach, meinste mich damit?
     
  19. cis2000
    Offline

    cis2000 New Member

    Registriert seit:
    2. Januar 2015
    Beiträge:
    10
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Cubot S308
    Hi,

    ich muss mal kurz meinen Senf dazu geben.
    Mein S308 kam mit der 4.2.2. Wlan Update gemacht und 4.4 war drauf.
    Jetzt habe ich allerdings Probleme mit dem GPS. Ob das bei der 4.2.2 war kann ich nicht sagen. Habe ich nicht getestet.
    Ich bin noch am testen. Ansonsten tolles Handy!

    Ach ja! Das WLAN dauert manchmal ein paar Sekunden. Auch wenn das Handy nicht neu gestartet wurde. Ich habe allerdings auch 2 Repeater laufen. Kann auch damit zu tun haben.

    MfG
    Tommy
     
  20. Andreas G
    Online

    Andreas G Well-Known Member

    Registriert seit:
    5. Juli 2014
    Beiträge:
    1,058
    Danke:
    575
    Geschlecht:
    männlich
    Handy:
    Iready Much G2
    Ich verstehe das nicht. Warum bekommst Du ein OTA - Update. Und wir bekommen gar nichts seit 6 Wochen. Bist Du sicher, 4.2.2 tatsächlich gehabt zu haben??

    Denn es soll ein Update für die 4.4.4 gegeben haben.

    Wir suchen dringend nach einer Möglichkeit auf 4.4 zu kommen.