1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CWM recovery auf chinesisch ?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Smuji, 27. Oktober 2013.

  1. Smuji
    Offline

    Smuji Active Member

    Registriert seit:
    1. September 2013
    Beiträge:
    401
    Danke:
    172
    Handy:
    Omnia 7
    habs gefunden.....bei mir ist er schon sichtbar gewesen.... habe android 4.2.1


    nur leider funktioniert im debugging modus mein treiber nicht..... nutze sonst diesen pdanet++ treiber von irgend ner ami.seite

    habe den mtk 6589T prozessor
     
  2. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    ich nutze immer die Treiber die ich in meinem Thread habe.....(das wäre der ADB Treiber)
     
  3. Smuji
    Offline

    Smuji Active Member

    Registriert seit:
    1. September 2013
    Beiträge:
    401
    Danke:
    172
    Handy:
    Omnia 7
    ok, habe nun über den gerätemanager den adb treiber installiert...hat funktioniert. telefon wurde auch gefunden....aber rooten funktioniert nicht...siehe

    [​IMG]
     
  4. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    Methode 1.1 geht da auch nicht, steht auch dabei das es bei MTK6589T nicht geht.
    Du musst Methode 1 nehmen.
     
  5. Smuji
    Offline

    Smuji Active Member

    Registriert seit:
    1. September 2013
    Beiträge:
    401
    Danke:
    172
    Handy:
    Omnia 7
    uiii, ok vielen dank...werde ich dann wohl morgen machen....vielen dank für deine hilfe
     
  6. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    kein Ding, wenn noch Fragen sind, weißt wo du mich findest ;)
     
  7. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  8. Buzzwave
    Offline

    Buzzwave Member

    Registriert seit:
    9. August 2012
    Beiträge:
    42
    Danke:
    5
    Handy:
    Lenovo A750, Newman N1
    Auch wenn's vielleicht nicht 100%ig hier passt, ich hatte mal ein chinesisches Recovery durch ein LeWa ROM installiert und war dann erstmal aufgeschmissen. Cache leeren, android überhaupt mal booten usw.
    In dem Fall reicht es dann ja auch schon, wenn man eine englische Übersetzung findet und die gibt's hier: http://www.needrom.com/recovery-with-lewa/
     
  9. Smuji
    Offline

    Smuji Active Member

    Registriert seit:
    1. September 2013
    Beiträge:
    401
    Danke:
    172
    Handy:
    Omnia 7
    @ tommy....

    rooten funktioniert nicht bei mir


    habe alles gemacht, bin bei punkt 17.

    handy ist noch angeschlossen...drücke den AUS button, handy fährt runter...usb meldet sich beim pc ab....akku raus...... dann drücke ich auf READ BACK,,,,sobald ich den akku wieder einlege, startet das readback NICHT,,,, der pc baut erst eine usb-verbindung auf, WENN ich das handy normal starte.....aber dann beginnt kein read back...

    sobald ich den akku eingelegt habe, hört man einen ton a la ... gerät nicht erkannt.... erst wenn das gerät hochgefahren ist, erkennt er es....



    ich habe den ADB-treiber installiert und eigentlich erkennt auch droit tools und mein gerätemanager das handy
     
  10. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4


    .....................
     
  11. Smuji
    Offline

    Smuji Active Member

    Registriert seit:
    1. September 2013
    Beiträge:
    401
    Danke:
    172
    Handy:
    Omnia 7


    habe auch dieses eroot gemacht...das ging sooo schnell, dass ich vermute dass es nicht funktionert hat...



    wie erkenne ich, dass mein handy gerootet ist ?


    in diesem eroot wird mein handy als GT-I9100 angezeigt ?!? habe doch nen thl w8s
     
    Zuletzt bearbeitet: 28. Oktober 2013
  12. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
  13. Smuji
    Offline

    Smuji Active Member

    Registriert seit:
    1. September 2013
    Beiträge:
    401
    Danke:
    172
    Handy:
    Omnia 7
    EDIT:


    so, habe bluestacks und antivir mal geschlossen, danach nochmal gestartet und siehe da...W8s wird angezeigt....


    ergebnis:

    [​IMG]







    wo sehe ich nun am handy, dass es gerootet ist und was genau birngt mir dieses rooten ?
     
  14. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,063
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ich habe Dir doch einen Link gepostet, liest meine Posts überhaupt????
     
  15. Smuji
    Offline

    Smuji Active Member

    Registriert seit:
    1. September 2013
    Beiträge:
    401
    Danke:
    172
    Handy:
    Omnia 7
    sorry, hatte gerade geschrieben, als du deinen veröffentlicht hattest..

    also, wie du siehst sagt mir eroot, dass mein gerät gerootet wurde...


    aber der root checker sagt mir, wenn ich auf verify root access drücke: sorry ! this device does not have proper root access.
     
  16. Smuji
    Offline

    Smuji Active Member

    Registriert seit:
    1. September 2013
    Beiträge:
    401
    Danke:
    172
    Handy:
    Omnia 7
  17. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    nun machst du das was du machen wolltest.
     
  18. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    warum willst du denn überhaupt rooten ?..., wenn du gar nicht weisst wofür .....kopfschüttel
     
  19. tommy0815
    Offline

    tommy0815 Well-Known Member

    Registriert seit:
    26. November 2010
    Beiträge:
    3,896
    Danke:
    808
    Handy:
    Samsung Galaxy Note 4
    Oppo Find 7
    er wollte sein GPS fixen......kann er ja nun machen.
    Nur gibt es jetzt keine Anleitungen mehr, auf jeden Fall finde ich meine eigenen Anleitungen nicht mehr.
     
  20. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    ..ich finde deine auch nicht mehr...du bist nicht allein Tommy...:p