1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Dapeng I9877 Firmware

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von omega12, 15. Dezember 2012.

  1. omega12
    Offline

    omega12 New Member

    Registriert seit:
    4. November 2009
    Beiträge:
    29
    Danke:
    0
    Handy:
    CIPhone 3G
    jo, bevor ich nochmal was flashe warte ich mal ab was N2k1 sagt. Will das Ding nicht total zerschiessen :grin:
     
  2. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Nimm ruhig die von ColonelZap verlinkten Dateien - zurück kannst Du ja immer.
    Hast Du Faceunlock auf dem Phone - oder sowas wie SeeYou?
    Sieht fast so aus, als wenn die Cam schon in Benutzung sei.
    Einen Factory Reset hattest Du ja sicherlich schon nach dem Flashen gemacht?!

    PS: Vielen Dank für das Vertrauen - aber ich hatte (im Gegensatz zu ColonelZap) kein solches Gerät..
     
  3. omega12
    Offline

    omega12 New Member

    Registriert seit:
    4. November 2009
    Beiträge:
    29
    Danke:
    0
    Handy:
    CIPhone 3G
    habe beide images probiert aber die Kamera geht immernoch nicht. Factory reset habe ich nicht gemacht, weil ich nicht weiß wie es bei dem Gerät gemacht wird. Faceunlock oder SeeYou habe ich nicht. Wie kommst du darauf?
     
  4. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Ich komme darauf, weil logcat meldet, daß die Cam nicht frei sei.

    Factory Reset:

    a) Einstellungen --> Sicherung & Rücksetzung --> Werksdatenrücksetzung
    b) Im CWM wipe Data
    c) Beim Flashen Cache & Userdata mitflashen
     
  5. omega12
    Offline

    omega12 New Member

    Registriert seit:
    4. November 2009
    Beiträge:
    29
    Danke:
    0
    Handy:
    CIPhone 3G
    Factory Reset ist ausgefürt aber keine änderung. CWM habe ich installiert aber das Handy wird nicht unterstützt. Das kommische ist, daß die LED auch nicht geht. Wenn ich jemand anrufe dann geht der Bildschirm aus und ich kann nicht mal auflegen und es wird erst dann hell wenn der andere auflegt.
     
  6. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Was denn für ein CWM? Das muß schon zu Deinem Handy passen - man kann da nicht irgendetwas installieren.
     
  7. omega12
    Offline

    omega12 New Member

    Registriert seit:
    4. November 2009
    Beiträge:
    29
    Danke:
    0
    Handy:
    CIPhone 3G
    ja, ok, es gibt kein CWM für das Handy. Habe aber gelesen, daß viele Leute dieses Problem haben. Die Taschenlampen app und die Kamera hängen zusamen. Irgendjemand müsste die Originalfirmware auslesen sonst wird es nicht funzen. Es ist schade um das Handy.
     
  8. omega12
    Offline

    omega12 New Member

    Registriert seit:
    4. November 2009
    Beiträge:
    29
    Danke:
    0
    Handy:
    CIPhone 3G
    Hallo,

    so, habe jetzt ein neues image geflasht und damit läuft die Taschenlampen-App. Im Recovery-Modus (Power und Vol - ) läuft die vordere Kamera aber wenn ich das Handy normal starte, läuft diese nicht. Habe versucht faceunlock einzurichten aber es bringt nur einen Absturz. Das bedeutet, der Treiber funzt im Recovery aber normal nicht? Das einzige was nicht funktioniert ist die Hauptkamera. Tipps für mich? :)

    Danke.

    Omega12
     
  9. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Womit startest Du denn im Recovery die Kamera????
     
  10. omega12
    Offline

    omega12 New Member

    Registriert seit:
    4. November 2009
    Beiträge:
    29
    Danke:
    0
    Handy:
    CIPhone 3G
    Item test und dann wähle ich die nebenkamera aus und es funzt. die hauptkamera aber nicht. init failure
     
  11. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Das hat zwar nichts mit dem Recovery zu tun - aber nunja..
    Wenn Du dort aber Probleme mit der Hauptkamera hast, dann hast Du ohnehin ein Problem.
    Im System kann es bei jeder neuen Firmware dazu kommen, daß einige Komponenten plötzlich nicht mehr funktionieren, da die falsche Bibliothek eingebunden wurde.
    Im Factory Test Modus (das ist der, wo Du drin bist) sollte das System egal sein.
     
  12. omega12
    Offline

    omega12 New Member

    Registriert seit:
    4. November 2009
    Beiträge:
    29
    Danke:
    0
    Handy:
    CIPhone 3G
    ja genau...factory test war es. Also ich hatte das mit dem factory test auch mit anderen images probiert und es ging garnichts...weder die taschenlampe noch die subcamera. schon kommisch....was fehlt ist nur de treiber für die maincamera :(
     
  13. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Ist ja interessant.. dann werde ich das mal am WE etwas genauer untersuchen..
     
  14. omega12
    Offline

    omega12 New Member

    Registriert seit:
    4. November 2009
    Beiträge:
    29
    Danke:
    0
    Handy:
    CIPhone 3G
    ja, echt kommisch und ich denke mir, daß dieser Factory Mode sich die Treiber irgendwo hernimmt, vermutlich aus dem System sonst würde man ja keine Treiber benötigen. Untersuche das mal, bin gespannt :)
     
  15. omega12
    Offline

    omega12 New Member

    Registriert seit:
    4. November 2009
    Beiträge:
    29
    Danke:
    0
    Handy:
    CIPhone 3G
    So, habe ein CWM gefunden und nach dem "wischen" funzt die voredere Kamera und ich könnte faceunlock einrichten...soweit so gut...aber die verflixte Hauptkamera geht immernoch nicht...hm...die lösung ist nah aber doch zu weit :grin:
     
  16. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Muß leider noch eine Woche warten.
    Bezüglich der Main-Cam: Einfach andere Firmwares Deines Gerätes testen.
    Wenn die Cam geht, die passenden Libs einfach sichern und in die andere Firmware eintragen.
     
  17. omega12
    Offline

    omega12 New Member

    Registriert seit:
    4. November 2009
    Beiträge:
    29
    Danke:
    0
    Handy:
    CIPhone 3G
    ok, kein Problem. Ja, das wird die beste Lösung sein. Sag mal, reicht es wenn ich nur die System.img teste oder muss ich auch die uboot.bin ersetzen oder sonst noch was? Jetzt ist die Frage welche Dateien für die Kamera zuständig sind denn ich möchte alle dann rübernehmen. :)
    Danke
     
    Zuletzt bearbeitet: 27. Februar 2013
  18. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    System sollte reichen - manchmal benötigst Du aber auch die boot.img
     
  19. omega12
    Offline

    omega12 New Member

    Registriert seit:
    4. November 2009
    Beiträge:
    29
    Danke:
    0
    Handy:
    CIPhone 3G
    ok...danke dir. Wenn ich aber nur das System flashe, kann es sein, daß dann was anderes nicht geht. Reicht es wenn ich dann z.B. die Kamerasachen aus dem Systemordner rüberkopiere und zwar alles was mit *Camera* zu tun hat? Im Ordner Permissions gibts auch was mit Kamera und auch im Lib-Ordner usw.
     
  20. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Schau Dir mal peorgs CAM-Fix an.. da siehst Du, was Du brauchst..