1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Es kann sein, dass derzeit Probleme mit dem Login auftauchen. Sollte dieses Problem bestehen, hilft das Löschen der Cookies.
    Information ausblenden

Der UMI ZERO THREAD: Flop oder TOP ?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von guesa, 5. Oktober 2014.

  1. 00Batman
    Offline

    00Batman New Member

    Registriert seit:
    24. April 2015
    Beiträge:
    7
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Umi Zero
    Bin mal gespannt auf deinen Test.

    Wäre mal froh eine Firmware zu haben die keine reboots hat und die Kamera etwas besser angesprochen wird.
     
  2. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    Installation ist zwar etwas tricky, hat aber auf Anhieb funktioniert.

    Mal sehen wie sie sich in den nächsten Tagen schlägt.
     
    elaj sagt Danke für diesen hilfreichen Beitrag.
  3. Scorpion72
    Offline

    Scorpion72 Old Newbie

    Registriert seit:
    20. Oktober 2013
    Beiträge:
    87
    Danke:
    38
    Geschlecht:
    männlich
    Handy:
    Umi Zero
    wieso kommt denn zu jeder neuen Rom eine neue Methode zum flashen?
     
  4. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    Was meinst du mit neuer Methode?
     
  5. 00Batman
    Offline

    00Batman New Member

    Registriert seit:
    24. April 2015
    Beiträge:
    7
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Umi Zero
    Ist die XperiaZero auch in deutsch ?
     
  6. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    Ja, an Sprachen das volle Programm.
     
  7. emorej
    Offline

    emorej Member

    Registriert seit:
    5. Februar 2015
    Beiträge:
    96
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    sgs3,sgs2,colorfly, e708q1, umi zero falls es mal ankommt ,
    Also ich hatte mal ständige reboots und bin seit 3.10 Komplett rebootfrei und dass seit knapp 3 wochen oder so!

    Edit: Aber die letzte Zeit ist wirklich hart für das Gerät, die Außentemperatur hilft nicht dabei das gerät Kühl zu halten.
    Hab es ja gerne an ne Glasscheibe gehalten wenn es warm wurde nur sind diese jetzt selber warm
     
    Zuletzt bearbeitet: 3. Juli 2015
    noplan sagt Danke für diesen hilfreichen Beitrag.
  8. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    Mal eine erste Bestandsaufnahme nach 24 Stunden XperiaROM

    Außer dem bekannten Bug mit der Original Kamera-App ist mir nichts negatives aufgefallen. Subjektiv ist die 3G-Empfangsleistung etwas geringer wie mit der EMUI. Muss ich aber noch mal genauer verifizieren.

    Ansonsten alles flüssig und unauffällig.

    Sony PC Companion meldet brav ein Sony Xperia E4 DUAL (E2115) und übernimmt alle Parts, die es auch bei den Originalen inne hat:hehehe:

    Morgen werde ich die Telefoniefunktion noch etwas breiter testen.

    Mal noch ein paar optische Eindrücke.
    Companion.JPG Screenshot_2015-07-02-20-58-45.png Screenshot_2015-07-03-21-59-22.png Screenshot_2015-07-03-21-59-33.png Screenshot_2015-07-03-22-00-11.png Screenshot_2015-07-03-22-01-29.png Screenshot_2015-07-03-22-01-49.png Screenshot_2015-07-03-22-01-57.png Screenshot_2015-07-03-22-02-26.png Screenshot_2015-07-03-22-02-40.png Screenshot_2015-07-03-22-02-44.png Screenshot_2015-07-03-22-02-56.png Screenshot_2015-07-03-22-03-24.png Screenshot_2015-07-03-22-03-37.png Screenshot_2015-07-03-22-03-52.png Screenshot_2015-07-03-22-04-34.png Screenshot_2015-07-03-22-05-36.png Screenshot_2015-07-03-22-05-53.png Screenshot_2015-07-03-22-06-18.png Screenshot_2015-07-03-22-06-45.png Screenshot_2015-07-03-22-07-00.png Screenshot_2015-07-03-22-07-59.png Screenshot_2015-07-03-22-08-37.png Screenshot_2015-07-03-22-09-12.png Screenshot_2015-07-03-22-09-20.png Screenshot_2015-07-03-22-09-27.png Screenshot_2015-07-03-22-09-56.png Screenshot_2015-07-03-22-10-11.png Screenshot_2015-07-03-22-11-04.png Screenshot_2015-07-03-22-11-40.png Screenshot_2015-07-03-22-11-50.png Screenshot_2015-07-03-22-21-28.png
     
    Marco_Berg und lordhelmchen1980 sagen Danke für diesen hilfreichen Beitrag.
  9. Scorpion72
    Offline

    Scorpion72 Old Newbie

    Registriert seit:
    20. Oktober 2013
    Beiträge:
    87
    Danke:
    38
    Geschlecht:
    männlich
    Handy:
    Umi Zero
    Naja neue Methode ist ünertrieben, aber anders als sonst.


    6) Now,in TwrpRecovery,click "install" and select "1500mbSystemPartitionExpanderPart1.zip"...wait 15/20 minutes until it finished,then reboot in recovery again,click "install" and select "1500mbSystemPartitionExpanderPart2.zip"......when it finish reboot in recovery again.

    Ist doch anderst, oder schiele ich?
     
  10. onemaster
    Offline

    onemaster Well-Known Member

    Registriert seit:
    19. Januar 2015
    Beiträge:
    864
    Danke:
    686
    Geschlecht:
    männlich
    Handy:
    iPhone 7 256GB diamond black
    iPad Mini 4
    Umidigi G
    Bin dabei grad mal die 3.10 zu flashen. So wie ich das sehe kommt Lollipop fürs Zero aber auch nicht mehr....
     
  11. emorej
    Offline

    emorej Member

    Registriert seit:
    5. Februar 2015
    Beiträge:
    96
    Danke:
    12
    Geschlecht:
    männlich
    Handy:
    sgs3,sgs2,colorfly, e708q1, umi zero falls es mal ankommt ,
    Ja scheint leider so, ist aber wohl mediatek schuld und ausnahmsweise mal nicht UMI.
     
  12. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    Ja, schon, aber die Methode (TWRP) ist ja noch die gleiche.
    Sind halt 2 Schritte mehr um die Partitionen vorzubereiten.

    Die XperiaROM hatte kurz nach der Installation einen Reboot, seitdem nicht wieder.
     
  13. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    Nach 3 Tagen mit der XperiaROM
    Gesprächsqualität sehr gut, könnte aber für mich auch gerne einen Tacken lauter sein.

    Die angezeigt geringere GSM-Empfangsstärke ist auch einem Member bei xda aufgefallen. Arcatarc meint dazu, dass die Sony ROM realere Werte als die originale anzeigt. Also bei der UMI die Werte "optimistischer" angezeigt werden. Wie auch immer, Verbindungsabrüche hatte ich keine.

    WLAN ist genauso wie vorher.

    Der Original-Xperia Launcher ist zwar recht unflexibel, lasse ihn aber vorerst drauf.

    Die Akkulaufzeit (ohne Stamina-Modus) liegt bei mir weiterhin bei 1,5 Tagen.

    Bisher nur ein Reboot, kurz nach der Erstinstallation.

    Die bleibt erst mal drauf.
     
  14. onemaster
    Offline

    onemaster Well-Known Member

    Registriert seit:
    19. Januar 2015
    Beiträge:
    864
    Danke:
    686
    Geschlecht:
    männlich
    Handy:
    iPhone 7 256GB diamond black
    iPad Mini 4
    Umidigi G
    Seit dem Wochenende die 3.10 drauf. Läuft bei mir,....ohne Probleme.
    Mache mir daher jetzt auch nicht den Stress andere Roms zu flashen.
     
  15. Scorpion72
    Offline

    Scorpion72 Old Newbie

    Registriert seit:
    20. Oktober 2013
    Beiträge:
    87
    Danke:
    38
    Geschlecht:
    männlich
    Handy:
    Umi Zero
    Also ist die Xperia-Rom kein Novum.....
     
  16. onemaster
    Offline

    onemaster Well-Known Member

    Registriert seit:
    19. Januar 2015
    Beiträge:
    864
    Danke:
    686
    Geschlecht:
    männlich
    Handy:
    iPhone 7 256GB diamond black
    iPad Mini 4
    Umidigi G
    Naja ich bin mit der Stock 3.10 sehr zufrieden. Schade dass an der CM nicht weiter gearbeitet wird/wurde. Die war schon verdammt gut. Da hätte was draus werden können...
     
  17. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    Mehr die look and feel Geschichte.
    Heute hatte ich nochmal einen Reboot, damit der 2. innerhalb von einer Woche.

    Bleibe aber dabei, weil mir die ROM ansonsten gefällt.
     
  18. apollo71
    Offline

    apollo71 Active Member

    Registriert seit:
    20. Februar 2015
    Beiträge:
    303
    Danke:
    127
    Geschlecht:
    männlich
    Handy:
    LG G . Umi Zero. Umi Hammer. Wileyfox swift. Doogee F3 pro
    Hier eine einstellung für das 3.10 rom.
    UMI ZERO V3.10
    Diese Software Fixierung GPS Hall-Sensor, Fügen 3C CPU-Manager APP.



    Es gibt eine temporäre Lösung für verhindern zufällige Neustarts.

    nichts, dass eventuelle Schäden davon sind nicht durch die Garantie abgedeckt. Sie benötigen root auf dem Programm.

    Mit 3C cpu-Manager, nach der Annahme der Bedingungen, verwenden Sie diese Einstellung: auf der Registerkarte CPU, Achten Sie darauf, "hotplug" als Gouverneur gewählt, dann in Register "Governors" und wählen "Hotplug", dann ändern "is_cpu_hotplug_disable" aus "0" auf "1" und drücken Sie speichern.

    Das ist es! DANKE für Supporto Italiano!
     
    onemaster und noplan sagen Danke für diesen hilfreichen Beitrag.
  19. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    Habe es bei mir auch mal geändert. Mal sehen ob es hilft.
     
  20. onemaster
    Offline

    onemaster Well-Known Member

    Registriert seit:
    19. Januar 2015
    Beiträge:
    864
    Danke:
    686
    Geschlecht:
    männlich
    Handy:
    iPhone 7 256GB diamond black
    iPad Mini 4
    Umidigi G
    Seltsam, genau diese Einstellung "cpu hotplug disable...." gibts da bei mir gar nicht...