1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Es kann sein, dass derzeit Probleme mit dem Login auftauchen. Sollte dieses Problem bestehen, hilft das Löschen der Cookies.
    Information ausblenden

Der UMI ZERO THREAD: Flop oder TOP ?

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von guesa, 5. Oktober 2014.

  1. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,211
    Danke:
    1,320
    Geschlecht:
    männlich
    Handy:
    Huawei Mate 9(MHA-L29)Black
    Huawei Mate 7(MT7-L09)Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    Natürlich, aber ich nehme die Reaktionen dann nicht so persönlich. Einfach etwas lockerer werden, das Leben ist Hart genug.
     
    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  2. flash
    Offline

    flash flashing everywhere!

    Registriert seit:
    19. Juni 2015
    Beiträge:
    30
    Danke:
    17
    Handy:
    UMI ZERO
    Hat jemand von euch sein Zero eine längere Zeit ohne Folie genutzt und kann mir etwas zur Kratzfestigkeit sagen?
     
  3. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,211
    Danke:
    1,320
    Geschlecht:
    männlich
    Handy:
    Huawei Mate 9(MHA-L29)Black
    Huawei Mate 7(MT7-L09)Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    Meins hat keine Folien drauf. Transport in der Hosentasche. Hat bis jetzt noch keinen Schaden genommen. Habe es jetzt reichlich zwei Monate. Einzig die Fingerabdrücke nerven.
     
    flash sagt Danke für diesen hilfreichen Beitrag.
  4. onemaster
    Offline

    onemaster Well-Known Member

    Registriert seit:
    19. Januar 2015
    Beiträge:
    864
    Danke:
    686
    Geschlecht:
    männlich
    Handy:
    iPhone 7 256GB diamond black
    iPad Mini 4
    Umidigi G
    ich nutze nie Folien, habe es mal versucht. Ist aber nicht mein Fall.

    Kratzer sind soweit auch keine drin. Evtl leichte Schlieren die man wenn auch nur sieht wenn die Sonne direkt drauf knallt. Sonst ist nichts sichtbar.

    Ist schon sehr unempfindlich meiner Meinung nach
     
    flash sagt Danke für diesen hilfreichen Beitrag.
  5. flash
    Offline

    flash flashing everywhere!

    Registriert seit:
    19. Juni 2015
    Beiträge:
    30
    Danke:
    17
    Handy:
    UMI ZERO
    Klingt ja super, nicht mal so ganz feine Kratzer beim genauen hinsehen? Ich bin nämlich überhaupt nicht zufrieden mit der Qualität meiner Glasfolien und überlege die einfach zu entfernen.
     
  6. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,211
    Danke:
    1,320
    Geschlecht:
    männlich
    Handy:
    Huawei Mate 9(MHA-L29)Black
    Huawei Mate 7(MT7-L09)Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    Wenn ich meins schräg gegenüber Licht halte kann ich auch nichts feststellen.
     
  7. onemaster
    Offline

    onemaster Well-Known Member

    Registriert seit:
    19. Januar 2015
    Beiträge:
    864
    Danke:
    686
    Geschlecht:
    männlich
    Handy:
    iPhone 7 256GB diamond black
    iPad Mini 4
    Umidigi G
    ich sehe auch nichts. Nur einen den ich aber selbst verursacht habe mit einem Schaber für Ceranfelder :) aber fragt nicht weiter.....^^
     
  8. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    8 Monate ohne Folien benutzt, keine Kratzer.
     
  9. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    Mein Zero lebt übrigens wieder, hatte im unteren Bereich einen Wackler.

    Also trotz 2-maligen Klatsch auf Fliesenboden, weiterhin in Betrieb.
     
    Herr Doctor Phone, onemaster, elaj und eine weitere Person sagen Danke für diesen hilfreichen Beitrag.
  10. onemaster
    Offline

    onemaster Well-Known Member

    Registriert seit:
    19. Januar 2015
    Beiträge:
    864
    Danke:
    686
    Geschlecht:
    männlich
    Handy:
    iPhone 7 256GB diamond black
    iPad Mini 4
    Umidigi G
    Irgendwie unverwüstlich das Teil, was auch ist.
     
  11. Scorpion72
    Offline

    Scorpion72 Old Newbie

    Registriert seit:
    20. Oktober 2013
    Beiträge:
    87
    Danke:
    38
    Geschlecht:
    männlich
    Handy:
    Umi Zero
    Er lebt wieder!
    Welcome Back !
    Irgendein Mythos muss es ja um das "Meilenstein-Phone" geben^^
    --- Doppelpost zusammengefügt, 19. September 2015, Original Post Date: 19. September 2015 ---
    Übrigens fahre ich jetzt auch mit dem 3.10 Dampfer.
    Bis auf die Kamera is alles soweit top.

    Lg René
     
    noplan sagt Danke für diesen hilfreichen Beitrag.
  12. onemaster
    Offline

    onemaster Well-Known Member

    Registriert seit:
    19. Januar 2015
    Beiträge:
    864
    Danke:
    686
    Geschlecht:
    männlich
    Handy:
    iPhone 7 256GB diamond black
    iPad Mini 4
    Umidigi G
    Wieder mal ein Problem....wollte ein 3.10 Backup einspielen, das ging soweit auch. Beim neustarten heißt es allerdings es wäre kein OS installiert. ich weiß allerdings nicht mehr unter welchem Recovery ich das damals erstellt habe. Würde das auch zur Not mit dem hauseigenen Recovery funktionieren?
     
  13. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    Ja aber mein Zero hat eine kleine Macke davongetragen.

    Wenn ich das Ladekabel einstecke geht das Teil sofort aus.
    Mit Ladekabel lässt es sich nicht starten, wenn es abgezogen ist, dann geht es wieder. Fehler tritt mit verschiedenen Ladekabeln und unterschiedlichen Stromquellen gleichermaßen auf. @Herr Doctor Phone hast du eine Idee, oder so einen Fall schon mal gehabt?

    Der Akku wird trotzdem geladen, allerdings kommt die Ladestandsanzeige nicht mehr richtig klar.

    @onemaster
    Liest sich als wenn die System-Partition nicht gemountet ist!?
     
  14. onemaster
    Offline

    onemaster Well-Known Member

    Registriert seit:
    19. Januar 2015
    Beiträge:
    864
    Danke:
    686
    Geschlecht:
    männlich
    Handy:
    iPhone 7 256GB diamond black
    iPad Mini 4
    Umidigi G
    Das CM11 backup kann ich allerdings normal einspielen. Zeigt auch keinen Fehler beim Wipen an.
     
  15. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,664
    Danke:
    1,558
    Handy:
    UMI ZERO
    Du könntest doch per Flashtool ein anderes Recovery flashen, oder?

    Edit
    Oder per Rashr-App
     
  16. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,211
    Danke:
    1,320
    Geschlecht:
    männlich
    Handy:
    Huawei Mate 9(MHA-L29)Black
    Huawei Mate 7(MT7-L09)Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    Eigentlich solltest du das Backup nur mit der richtigen Recovery wählen können. Bei TWRP gibt es ja zwei verschiedene Ordner:
    KK = UMI_ZERO = TwrpEMUmI090215.img
    LP = 0000000000000000 = recovery_twrp_2.8.6.img
    Ein verschieben bringt nichts.
    Mit UMI ROOTJOY wird es nicht funktionieren.
     
    noplan sagt Danke für diesen hilfreichen Beitrag.
  17. onemaster
    Offline

    onemaster Well-Known Member

    Registriert seit:
    19. Januar 2015
    Beiträge:
    864
    Danke:
    686
    Geschlecht:
    männlich
    Handy:
    iPhone 7 256GB diamond black
    iPad Mini 4
    Umidigi G
    Ich möchte ja auch nur mein altes 3.10 backup einspielen. Momentan bin ich mit der CMZero11 unterwegs.
    Normalerweise hatte ich auch nie Probleme wenn ich zwischen den verschiedenen Backups gewechselt habe.

    Genau dieses Recovery TwrpEMUmI090215.img habe ich ja auch drauf. Die CMZero11 Backup kann ich ohne Probs einspielen, beim 3.10 heißt es dann kein OS installiert.
     
  18. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,211
    Danke:
    1,320
    Geschlecht:
    männlich
    Handy:
    Huawei Mate 9(MHA-L29)Black
    Huawei Mate 7(MT7-L09)Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    Nicht zufällig die 12.1 probiert und vorher ein Backup gemacht!? Dann die recovery_twrp_2.8.6.img vorher aufspielen.
     
  19. onemaster
    Offline

    onemaster Well-Known Member

    Registriert seit:
    19. Januar 2015
    Beiträge:
    864
    Danke:
    686
    Geschlecht:
    männlich
    Handy:
    iPhone 7 256GB diamond black
    iPad Mini 4
    Umidigi G
    nein die 12.1 war nie drauf.
     
  20. fooox1
    Offline

    fooox1 Well-Known Member

    Registriert seit:
    28. November 2007
    Beiträge:
    1,211
    Danke:
    1,320
    Geschlecht:
    männlich
    Handy:
    Huawei Mate 9(MHA-L29)Black
    Huawei Mate 7(MT7-L09)Black
    Sony Tablet Z Black
    Samsung Gear S2 Classic Black/Metal
    Dann kann ja nur das Backup einen Fehler haben.
     
    onemaster sagt Danke für diesen hilfreichen Beitrag.