1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Diskussion: ZOPO ZP100

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Tomy020, 30. März 2012.

  1. KeeeineAhnung
    Offline

    KeeeineAhnung New Member

    Registriert seit:
    19. November 2011
    Beiträge:
    28
    Danke:
    1
    Handy:
    Samsung Galaxy S2
    Seltsam der starke Akkuverlust, den viele nach dem Rebooten haben, ist bei mir nicht eingetreten...
     
  2. grethch
    Offline

    grethch Member

    Registriert seit:
    8. Mai 2012
    Beiträge:
    37
    Danke:
    0
    Handy:
    Zopo ZP100
    Star X18i
    Dualsim Probleme Zopo ZP100

    Hallo aus Luxemburg,
    Ich habe das ZP100 nun seit 3 Tagen genutzt und bin eigentlich sehr zufrieden. Ich habe das Handy mit der Anleitung vom Colonel gerootet. Habe aber folgendes Problem:
    Bei schlechterem Netzempfang (2-3 balken) in Gebäuden sagen mir die Gesprächspartner das Sie mich nur abgehakt (mit Unterbrechungen und Hintergrundbrummen) hören. Ich dagegen verstehe sie sehr gut. Ich habe mehreres versucht, z.b Werksreset usw. Ich habe nun rausgefunden dass das Phänomen nur auftritt wenn ich das Handy mit 2 Simkarten benutze (eine normale (Arbeit) und eine private mit 3G zum Surfen. Das Surfen funktioniert über 3G ohne Probleme. Wenn ich die beiden Simkarten einzeln in den zwei verschiedenen Slots benutze gibt es kein Problem mit der Verständlichkeit. Auch ist der Empfang bei Dualsim schlechter so dass ich oft nicht erreicht werde und die Mailbox einspringt.

    Bei einen französischen Händler habe ich gelesen dass er ab Werk aus China die Handy`s mit IMEI: 35... liefert. Es sagt das würde er machen damit das französische 3G funktioniert.
    Hat dies was zu sagen ? Macht das Sinn. Oder stören sich die beiden Karten ?
    Mein Handy hat die IMEI: 86... Ich gehe davon aus, dass das 86 für China und das 35 für Frankreich steht.

    Ich habe folgende Handydaten:
    Systemaktualisierungen: Curent version ZP100 20120322-111829
    Baseband-Version: MAUI.11AMD.W1150.SP.V6.F1,2012/03/16 18.53
    Kernel: 2.6.35.7 user@linux-user#1 Tue Mar 13 21:30:59 CST2012
    Build-Nummer: ZP100 20120322-111829
    Kann mir einer helfen ? Es wäre schade das Handy nur mit einer Simkarte nutzen zu können.
    Hilft vielleicht eine neue Firmware unter Android 2.3.6 ?
    Danke für die Hilfe
     
  3. heb
    Offline

    heb New Member

    Registriert seit:
    8. Oktober 2011
    Beiträge:
    94
    Danke:
    0
    Handy:
    HDC A9100 S2
    Mach mal ein Update auf die letzte Version!
    Eventuell sieht es dann besser aus.

    Ich hatte das Akkuproblem am Anfang nicht.
    Letzte Woche dann doch ein paar mal diese heftigen Sprünge.
    Obwohl ich auch beobachten konnte das erst nach Neustart der Akku auf 40 % stand und nach ner Weile wiede auf ber 60 %.
    Einmal ging er sogar runter auf 1 % und nach anstecken des USB Kabels sofort wieder auf 95%.

    Die sporadischen Neustarts von der ersten Woche wurden aber häufiger und da habe ich dann wie hier im Beitrag beschrieben nur das boot.img aus dem neuen Update aufgespielt.
    Jetzt habe ich einen neuen Kernel, alles andere ist aber geblieben.
    Kernel: 2.6.35.7 user@linux-user#1 Thu Apr 19 20:34:10 CST2012
    Vorher hatte ich den gleichen wie Grethch drauf.
    Seit mehreren Tagen hatte ich nun keinen Neustart mehr.
    Das Akkuproblem habe ich auch nicht mehr bemerkt, aber ohne die eigenständigen Neustarts merke ich das natürlich weniger.
    Die Softbuttons vibrieren jetzt ein wenig mehr und passen jetzt zu 100%.
    Vorher war der Home Button minimal nach unten rechts versetzt, nichts wirklich störendes aber doch daneben.

    Den Empfang von allem, egal ob WLAN oder GSM empfinde ich als TOP.
    Die Sprachqualität ist ebenfalls 1A.
    Absolut Spitze würde ich sogar die Musikwiedergabe einstufen, allerdings mit anderen als den mitgelieferten Hörern.
    Ich bin sehr zufrieden mit diesem Handy bis jetzt und hoffe das dies auch so bleibt.

    Viele Grüße
    heb
     
  4. cmoegele
    Offline

    cmoegele Member

    Registriert seit:
    20. Mai 2008
    Beiträge:
    88
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    z.Z. Huawei G525, Jiayu G3S, Zopo ZP980,...
    @ Semo für CWM musst Dir modifiziertes Recovery suchen ( z.B. hier Files.China-iPhone.ru - файлообменник ) oder von hier geht mit google chrome recht gut zu übersetzen ( ZOPO ZP100, MT6575, 4.3 inch, QHD, Android 2.3 Forum.China-iPhone.Ru )
    und mit dem SPTool flashen.

    @grethch: Du kannst Imei recht einfach ändern dazu Handy mit adb shell verbinden und folgende Befehle eintippeln:

    (Root is not needed) in the terminal write: (Any Terminal app. Android terminal emulator or through ADB Shell)

    echo 'AT+EGMR=1,7,"IMEI_1"' >/dev/pttycmd1
    echo 'AT+EGMR=1.10,"IMEI_2"' >/dev/pttycmd1

    here is example for IMEI 123456789012345: - your IMEI (write whatever you want)

    echo 'AT+EGMR=1,7,"123456789012345"' >/dev/pttycmd1

    In unserem Fall muss man für IMEI 1 und 2 die gleiche reinschreiben
    Viel Spass damit ;)
     
  5. yogi44
    Offline

    yogi44 New Member

    Registriert seit:
    24. Januar 2010
    Beiträge:
    7
    Danke:
    0
    Handy:
    bis jetzt noch keines
    habe mir am 19.04. bei merimobiles das Zopo 100 mit Case bestellt, Lieferung per DHL express und bezahlt per Paypal.
    Aber bis Heute keine Versandanzeige geschweige denn das Phone erhalten.Status ist bei merimobiles immer noch" Processing".Über denChat hate ich keinen Erfolg( Abbrüche).Auf meine E-Mail vom 30.04. versprach man mir eine Klärung bis zum 05.05. Auch ein telefonat Hatte kein Erfolg.:( Sollte ich jetzt den Paypal Käuferschutz einschalten? oder hat jemand noch eine andere Idee?
     
  6. heb
    Offline

    heb New Member

    Registriert seit:
    8. Oktober 2011
    Beiträge:
    94
    Danke:
    0
    Handy:
    HDC A9100 S2
    Da alle andere Kommunikationsversuche scheitern würde ich das auf jeden Fall machen.
    Vielleicht kommt dann ja mal Bewegung in die Sache.
     
  7. grethch
    Offline

    grethch Member

    Registriert seit:
    8. Mai 2012
    Beiträge:
    37
    Danke:
    0
    Handy:
    Zopo ZP100
    Star X18i
    Ich habe das Problem nun auch wenn ich das Handy nur mit einer Simkarte verwende.
    Die Sprachqualität ist nur draussen bei gutem Empfang (4 Balken) ok. In Gebäuden oder ab einer Signalstärke von "nur" 3 Balken ist kein ordentliches Gepräch mehr möglich da die Leute mich nur abgehakt hören mit einem Hintergrundbrummen. Ich höhere dieses Brummen dann selbst auch im Hörer leise mit. Es scheint so zu sein als ob da Handy dann auf volle Stärke aufdreht um den "schlechten Empfang" zu kompensieren. Da ich viel in Gebäuden arbeite ist das Handy so nicht nutzbar. Werde Firmware update versuchen und hoffen. Wenn nicht schicke ich das Handy zurück. Ich weis nur nicht ob ich das Geld zurück verlagen soll oder tauschen.

    Muss ich wie vorher CMOEGELE erwähnt überhaupt die IMEI ändern ?Ihr habt doch bestimmt auch alle ne 86er IMEI aus China.
    Ich habe bis jetzt festegestellt das die Chinahandys (Star 18i, Efoxphone, Zopo ZP100) bei der Empfangqualität leider gar nicht mit einem Standard
    Nokia 30€ Handy mithalten können. Was meint ihr ? Oder soll ich das Hero H5500 nemmen. Past der root vom Colonel da und wie ist da die Emppfangsqualität. Scheint ja baugleich zum Zopo zu sein.
     
  8. gerdshi
    Offline

    gerdshi New Member

    Registriert seit:
    4. Mai 2012
    Beiträge:
    21
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Star S9
    @grethch Ja, meine IMEI beginnt auch mit 86. Allerdings hat sich bis jetzt keiner bei mir beklagt, dass er mich abgehackt hört. Allerdings nutze ich auch 2 SIM-Karten - eine Solomoe (E-Plus) für Telefonate und eine Lidl (O2-Fonic) für Internet und Anrufe zu Mobilfunknummern in Bulgarien.
    Das ganze hier in Berlin - von Friedrichshain bis zu Zehlendorf/Grunewald - ohne Probleme.

    Gruss

    Edit: Allerdings habe ich als erstes ein Update auf die Version vom 19.04.2012 gemacht! Daher kann ich nichts sagen wie es mit der März Version (die du hast) es bei mir aussehen würde.
     
    Zuletzt bearbeitet: 9. Mai 2012
  9. heb
    Offline

    heb New Member

    Registriert seit:
    8. Oktober 2011
    Beiträge:
    94
    Danke:
    0
    Handy:
    HDC A9100 S2
    Ich habe auch eine 86er IMEI und null Probleme!
    Musst Du wissen ob sofort Geld zurück oder Tausch.
    Da die Resonanzen bis jetzt aber doch eher positiv sind würde ich es ruhig nochmal versuchen.
     
  10. brunni2000
    Offline

    brunni2000 中國移動用戶

    Registriert seit:
    21. Oktober 2009
    Beiträge:
    439
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    diverse Handys auf dem deutschen Markt erworben
    diverse China-Java-Teile
    HOT HD958 / FET T8888
    STAR B79 / iHTC ONE X
    Newman N1
    Jiayu G4
    @grethch: mein B79 was ja wohl von der Hardware gleich dem ZP100 ist hat auch eine 86.... IMEI und auf beiden SIMS (SIM1: Vodafone / SIM2: Tchibo (O2)) habe ich eine super Sprachqualität und meine Gesprächspartner hören mich auch sehr gut.
     
  11. kumbu
    Offline

    kumbu New Member

    Registriert seit:
    6. Mai 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    Das Ei 4
    Apropo B79

    hat jemand auch den "Fehler" , wenn man auf die Kamera geht er kein Bild anzeigt(schwarz).Erst nach einem Wechsel von Front->nach hintere Cam, kommt wieder ein Bild!!!
    Zudem wechselt die Kamera manchmal irgendwie die Belichtung/Bildmodus/Farbe ...Garantiefall oder jemand noch das Problem? :umnik2:
     
  12. grethch
    Offline

    grethch Member

    Registriert seit:
    8. Mai 2012
    Beiträge:
    37
    Danke:
    0
    Handy:
    Zopo ZP100
    Star X18i
    Hallo. Habe nun die neue Firmware aufgespielt. Merke bei gutem Empfang keinen Unterschied. Werde morgen auf der Arbeit im Gebäude bei schlechterem Empfang 2-3 Balken mal testen ob's was bringt. Zurerst nur mit einer Simkarte. Habe noch nicht gerootet da ich ja noch teste und kuke ob ich das Handy zurückschicken muss.

    Habe folgendes tool mit guter Bewertung gefunden: Fresh Network

    Könnte das bei schlechterem Empfang eine Verbesserung bringen ?

    Schönen Abend wünsche ich aus Luxemburg
     
  13. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,842
    Danke:
    8,176
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ausprobieren :) Es gibt ja eine Menge Tools in der Art:

    signal booster - Google Play
     
  14. gerdshi
    Offline

    gerdshi New Member

    Registriert seit:
    4. Mai 2012
    Beiträge:
    21
    Danke:
    4
    Geschlecht:
    männlich
    Handy:
    Star S9
    @kumbu
    Also bei mir hat die Kamera grundsätzlich ein rot-lila Stich. Dauerhaft und nicht wechselnd. ;-) Das was man in der der Voransicht sieht, ist nicht das, was im Bild (von Farben her) am Ende zu sehen ist. :(
    Ist zwar nicht so stark, dass die Bilder unbrauchbar währen, aber ich sehe es und es nervt.
    Wenn man in Videoaufzeichnung wechselt, dann ist auch die Vorschau bereits mit diesem leichten rot-lila Stich. Das Video was man dann aufgezeichnet hat, so wie so.

    Gruss
     
    Zuletzt bearbeitet: 10. Mai 2012
  15. grethch
    Offline

    grethch Member

    Registriert seit:
    8. Mai 2012
    Beiträge:
    37
    Danke:
    0
    Handy:
    Zopo ZP100
    Star X18i
    So, Habe nun mit der neuen Firmaware und der app Fresh Network getestet in Gebäuden.
    Empfang 3 Balken. Keine Verbesserung. Das Handy ist zum Telefonieren unbrauchbar.

    Da jeder von dem Handy überzeugt ist gebe ich dem Produkt noch eine Chance und werde es (mit Unkosten) nach China zurückschicken um zu tauschen. Hoffe dass das Handy dann auch bei schlechteren Empfangsbedingungen sauber funktioniert. Wer hat das Handy mal bei schlechteren Empfangsbedingungen getestet ?

    Was haltet ihr von:

    Chang jiang P5 / THL V11

    oder N8000 TV 5.1inch TFTMTK6575 3G

    Star I9220

    M.f.G.
     
  16. cannonball
    Offline

    cannonball Member

    Registriert seit:
    24. September 2011
    Beiträge:
    42
    Danke:
    0
    Handy:
    Lenovo A60
    So, in der Bucht beim Kieler am Mittwoch gekauft.
    Ruckzuck kam die Versandnachricht :yes: und das DHL Tracking.
    Da war dann aber kein Fortschritt mehr zu erkennen. Seit 2 Tagen Auf - wurde elektronisch an DHL übermittelt. :(
    Heute Kontakt mit dem Verkäufer aufgenommen.
    Tja, vor dem Versand wird jedes Gerät kontrolliert - was gut ist - und es wurde ein Defekt festgestellt.
    Neue Geräte kommen allerdings vermutlich erst morgen rein.
    Das heißt - leider warten. Schade.
    Aber zumindest klingt das ganz vertrauenerweckend.

    Gruß vom Cannonball
     
  17. kumbu
    Offline

    kumbu New Member

    Registriert seit:
    6. Mai 2012
    Beiträge:
    10
    Danke:
    0
    Handy:
    Das Ei 4
    auch ein B79?
    Verkäufer meinte zu mir jedes 1/30 B79 hat nen Kamerafehler...

    hatte jetzt jede ROM geflascht, bishin zu ICS. Cam scheint nicht nur schwarz zu zeigen, sondern sich beim auslösen auch aufzuhängen.
    Macht also nichtmal mehr Bilder,wie bei dir.

    Am Anfang gings super, eine Nacht später dieser Bug :/

    ___________
    Habs jetzt Retour geschickt - schön 2x Steuern blechen.
     
  18. cannonball
    Offline

    cannonball Member

    Registriert seit:
    24. September 2011
    Beiträge:
    42
    Danke:
    0
    Handy:
    Lenovo A60
    Bei wem denn gekauft.
    Und - wie war die Reaktion. Gabs Probleme beim Kontakt?
     
  19. Tagaro
    Offline

    Tagaro New Member

    Registriert seit:
    13. April 2012
    Beiträge:
    29
    Danke:
    0
    Handy:
    Nokia
    bald evt. ZOPO 100 oder HTC WIND
    Ich habe mir jetzt auch das weiße ZP100 über Etotalk gekauft und es ist bei mir zuhause eingetroffen, allerdings komme ich erst morgen wieder nach hause und kann es dann erst testen. Mit den ganzen Anleitungen die hier schon stehen wird es sicherlich einfach gehen es zu installieren, auch wenn ich ein Neuling auf dem Gebiet der Smartphones bin...

    Ich Berichte dann vielleicht nächste Woche Mal ob alles geklappt hat und alles reibungslos funktioniert.
     
  20. brunni2000
    Offline

    brunni2000 中國移動用戶

    Registriert seit:
    21. Oktober 2009
    Beiträge:
    439
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    diverse Handys auf dem deutschen Markt erworben
    diverse China-Java-Teile
    HOT HD958 / FET T8888
    STAR B79 / iHTC ONE X
    Newman N1
    Jiayu G4
    Da ich ein B79 habe und die erste ICS vom Zopo ja nicht auf dem B79 lief, hat denn einer der Zopo ZP100 Besitzer schonmal dieses neue ICS ROM getestet?

    ROM -> 4.0.3 + Clockwork Recovery
    Google Apps -> Gapps_zopo100.zip

    Root sollte ja mit dem Zopo Rootscript funktionieren und nicht vergessen die IMEI Backup/Restore geschichte.

    Habe es jetzt nur extern Verlinkt, evtl. wenn Interesse besteht kann ich oder auch jemand anderes hier im Forum noch einmal uploaden.