1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Doogee DG310 Bluetooth Lautstärke erhöhen

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von Nati, 3. Oktober 2014.

  1. Nati
    Offline

    Nati Member

    Registriert seit:
    12. Dezember 2010
    Beiträge:
    52
    Danke:
    57
    Geschlecht:
    weiblich
    Handy:
    DooGee DG310
    Samsung Note2
    ZTE Skate
    HTC EVO 3D
    Hallo,
    habe vor ein paar Tagen mein Doogee DG310 bekommen. Soweit bin ich auch mit allem zufrieden bis auf die Bluetooth Lautstärke, die viel zu leise ist, wenn man das DG310 mit einem Bluetooth-Lautsprecher verbindet. Habe schon im Engineer Mode rumprobiert, aber leider keine Lösung gefunden. Viper4Android habe ich auch nicht zum Laufen bekommen, da er die Treiber nicht installiert (Root habe ich und BusyBox ist installiert). Hat von euch eventuell jemand einen Tipp für mich?

    LG Nati
     
    senne2 sagt Danke für diesen hilfreichen Beitrag.
  2. skipperpit
    Offline

    skipperpit New Member

    Registriert seit:
    1. November 2014
    Beiträge:
    7
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    DG310
    Hallo Nati,
    lass es mich wissen, wenn du eine Lösung gefunden hast. Mir ist BT auch viiiiiel zu leise.

    Gruß Peter
     
  3. guesa
    Offline

    guesa GNO Member

    Registriert seit:
    8. Mai 2013
    Beiträge:
    1,562
    Danke:
    2,057
    Geschlecht:
    männlich
    Handy:
    THL W200S in use
    @skipperpit @Nati


    zunächst dies überprüfen :

    Medienwiedergabe + Telefonwiedergabe über BT aktiviert ?

    (Einstellungen / bluetooth auf zu koppelnde Gerät drücken -> Optionen -> Profile: Telefon + Medien muss der Haken gesetzt werden


    oder im Engeneer Mode vielleicht, würde mal vorsichtig nachschauen
    ...
     
    Zuletzt bearbeitet: 5. November 2014
    noplan sagt Danke für diesen hilfreichen Beitrag.
  4. noplan
    Offline

    noplan GNO Member

    Registriert seit:
    22. August 2013
    Beiträge:
    1,663
    Danke:
    1,553
    Handy:
    UMI ZERO
    Damit habe ich mich heute auch rumgequält.
    Gleiches Problem.

    LG-V500 via TT
     
  5. skipperpit
    Offline

    skipperpit New Member

    Registriert seit:
    1. November 2014
    Beiträge:
    7
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    DG310
    Die Kopplung ist schon i. O.
    Und mit den vielfältigen Möglichkeiten von PowerAMP bekomme ich auch gute Ergebnisse, aber leider eben auch nur für diesen Player.
    Ich suche nach einer Möglichkeit, den BT-Kanal in Gänze anzuheben.

    Gruß Peter
     
  6. Nati
    Offline

    Nati Member

    Registriert seit:
    12. Dezember 2010
    Beiträge:
    52
    Danke:
    57
    Geschlecht:
    weiblich
    Handy:
    DooGee DG310
    Samsung Note2
    ZTE Skate
    HTC EVO 3D
    Hallo Peter,
    habe tatsächlich eine Lösung gefunden und zwar so:
    Beiliegende Viper4AndroidFX installieren. Dann Viper öffnen und
    Treiber installieren, dann im Programm die Einstellungen öffnen (linker
    Sensorbutton auf dem DG310), UI Settings auswählen und auf Expert
    stellen. Jetzt kannst du bei Viper in den Bluetooth Einstellungen rumprobieren. Ich habe jetzt richtig fetten Sound :).
    Achja Viper muss ich aber jedesmal einmal kurz öffnen, wenn es funktionieren soll.

    Root, BusyBox und SuperSU sind Voraussetzung.

    MfG Nati
     

    Anhänge:

    Zuletzt bearbeitet: 5. November 2014
    noplan sagt Danke für diesen hilfreichen Beitrag.
  7. skipperpit
    Offline

    skipperpit New Member

    Registriert seit:
    1. November 2014
    Beiträge:
    7
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    DG310
    Dann weiß ich jetzt, wie mein Abend weitergeht!

    Danke!
     
  8. Crady
    Offline

    Crady New Member

    Registriert seit:
    24. Januar 2015
    Beiträge:
    8
    Danke:
    0
    Handy:
    Doogee DG310
    Hmm... Habe Deine Version von V4A probiert... Treiber lässt sich nicht installieren :( Was mache ich falsch?

    So ist das DG310 vollkommen unbrauchbar. Ich kann im Auto ja schlecht gut doppelt so laut drehen wie sonst um überhaupt was zu hören und die Verkehrsnachrichten blasen mich dann weg...
     
  9. skipperpit
    Offline

    skipperpit New Member

    Registriert seit:
    1. November 2014
    Beiträge:
    7
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    DG310
    Habe es mittlerweile aufgegeben. Die BT-Lautstärke ist wirklich unbefriedigend. Bei längeren Fahrten kommt jetzt wieder die gute, alte 3,5 mm-Klinke zum Einsatz. Schade!
     
  10. Nati
    Offline

    Nati Member

    Registriert seit:
    12. Dezember 2010
    Beiträge:
    52
    Danke:
    57
    Geschlecht:
    weiblich
    Handy:
    DooGee DG310
    Samsung Note2
    ZTE Skate
    HTC EVO 3D
    Hi Crady, nach Firmware-Update von Doogee funktioniert Viper bei mir auch nicht mehr. Muss die Tage mal rumprobieren, habe im Moment so auch keine Lösung. Solltest du in Zwischenzeit eine Lösung finden, wäre es nett, diese hier im Forum mit uns zu teilen.
     
  11. Crady
    Offline

    Crady New Member

    Registriert seit:
    24. Januar 2015
    Beiträge:
    8
    Danke:
    0
    Handy:
    Doogee DG310
    Ja, ich konnte den Treiber mittlerweile installieren.

    Was aber genau dazu geführt hat weiß ich nicht.

    Ich habe folgendes gemacht:
    Nach meinem rooten mit Kingo root hatte ich ja die App SuperSU installiert - wurde von Kingo Root installiert. (weiß aber nicht welche Version).
    Vor zwei Tagen oder so bekam ich die Meldung, dass ich ein Update von SuperSU aus dem PlayStore erlauben solle. Das habe ich getan. Doch bekam ich immer die Meldung, dass die Binary aktualisiert werden müsse
     
  12. skipperpit
    Offline

    skipperpit New Member

    Registriert seit:
    1. November 2014
    Beiträge:
    7
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    DG310
    Habe ebenfalls die Treiber installieren können. Musste hierfür SuperSU einmal deaktivieren und wieder aktivieren.
    Jetzt läuft Viper. Mal sehen, welche Einstellungen etwas bringen.
     
  13. skipperpit
    Offline

    skipperpit New Member

    Registriert seit:
    1. November 2014
    Beiträge:
    7
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    DG310
    So, die erste Fahrt im Auto - und ich habe was gehört

    BLUETOOTH DEVICE
    Master Power - Enable: ON
    Playback Gain Control: ON
    Select Effect Strength: Extreme
    Output Gain: 6.0 dB

    Die player-eigenen Equalizer abgeschaltet.
     
  14. Nati
    Offline

    Nati Member

    Registriert seit:
    12. Dezember 2010
    Beiträge:
    52
    Danke:
    57
    Geschlecht:
    weiblich
    Handy:
    DooGee DG310
    Samsung Note2
    ZTE Skate
    HTC EVO 3D
    Falls noch Interesse besteht, hier noch eine weitere Lösung:
    SuperUser deinstallieren, danach mit KingRoot neu rooten (Kinguser = Superuser)
    und schon kann man Viper installieren und die Bluetooth-Lautstärke kann wieder erhöht
    werden.
     
    Küstenbewohner sagt Danke für diesen hilfreichen Beitrag.