1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Doogee DG550 BackCam Ausfall-Symbol fehlt

Dieses Thema im Forum "Anfragen, bzw. Fragen allgemein" wurde erstellt von amigo500, 5. November 2014.

  1. MTK
    Online

    MTK Well-Known Member

    Registriert seit:
    9. September 2013
    Beiträge:
    1,104
    Danke:
    1,087
    Geschlecht:
    männlich
    Handy:
    LG G4 H818P Dual
    wenn du die originale Rom geflasht hast dann liegt es wohl doch nicht an der Software.
     
    amigo500 sagt Danke für diesen hilfreichen Beitrag.
  2. amigo500
    Offline

    amigo500 Member

    Registriert seit:
    22. November 2012
    Beiträge:
    55
    Danke:
    6
    Handy:
    Blackview Crown
    danke !
     
  3. amigo500
    Offline

    amigo500 Member

    Registriert seit:
    22. November 2012
    Beiträge:
    55
    Danke:
    6
    Handy:
    Blackview Crown
    Danke
    Dann eben doch Retoure.
     
  4. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    @amigo500
    Jetzt mal 'ne doofe Frage:

    Wie hast Du den "geflasht"? Also mit welcher Option? War auch immer das lk.bin dabei?

    Du wirst 3 Monate auf das Phone verzichten müssen, wenn Du es zur Reperatur nach China sendest.

    Ach und ehe ich es vergesse, hast Du schon einmal den Factory Mode genutzt um die Kamera zu testen oder den MTK Engineering Mode?

    Kamera Apps sind eher zum Test untauglich.

    Screenshot_2014-11-06-15-49-51.png

    Edit: hier der Test im Factory Mode
    16_00_03,71upper-1.png 16_00_55,11upper-2.png
     
    Zuletzt bearbeitet: 6. November 2014
    amigo500 sagt Danke für diesen hilfreichen Beitrag.
  5. amigo500
    Offline

    amigo500 Member

    Registriert seit:
    22. November 2012
    Beiträge:
    55
    Danke:
    6
    Handy:
    Blackview Crown
    Hi Ora
    Geflasht damit = SP_Flash_Tool_v5.1408.00
    Einstellungen = Download only + Download Button + Haken alle rein
    wobei lk.bin = uboot ist .

    Dann nochmal aus allen roms die lk.bin (uboot) einzeln geflasht ohne vorher was zu resetten.
     
    Ora sagt Danke für diesen hilfreichen Beitrag.
  6. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Du bist Dir sicher, dass die Kamera NUR im UBOOT verankert ist?

    Mache mal die Tests und dann, wenn Du es sowieso zurück schicken willst, noch mal einen Flash des Standard ROM's mit der Option "Firmware Upgrade"...
     
  7. amigo500
    Offline

    amigo500 Member

    Registriert seit:
    22. November 2012
    Beiträge:
    55
    Danke:
    6
    Handy:
    Blackview Crown
    ÄH welche Tests ,
    screenshot
    --- Doppelpost zusammengefügt, 6. November 2014 ---
    Hi Ora,
    ich habe das Touch twrp drauf da gibt es sowas nicht zum testen.
     

    Anhänge:

    Zuletzt bearbeitet: 6. November 2014
  8. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    1. Factory Mode erreichst Du so....
    2. MTK Engineering Mode... versuche mal mit *#*#3646633#*#* auf der Telefontastatur

    Hat nichts mit Custom Recovery zu tun....
     
    amigo500 sagt Danke für diesen hilfreichen Beitrag.
  9. amigo500
    Offline

    amigo500 Member

    Registriert seit:
    22. November 2012
    Beiträge:
    55
    Danke:
    6
    Handy:
    Blackview Crown
    Ja danke ist alles chinesisch bei mir Power und volume -
     
  10. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Kannst ja versuchen mein Deutsches gegen das chinesische zu halten....
    Aber der Test im MTK Engineermode ist auf englisch.
     
    amigo500 sagt Danke für diesen hilfreichen Beitrag.
  11. amigo500
    Offline

    amigo500 Member

    Registriert seit:
    22. November 2012
    Beiträge:
    55
    Danke:
    6
    Handy:
    Blackview Crown
    Eine Zeile mehrim China Menü
    Da blickt keiner durch.
    Enginneermode was soll ich da machen ?
     
  12. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    ja... schwierig...
    Wenn Du nicht im MTK Engineering Mode weiterkommst, kann ich ja mal eine Zuordnung versuchen zu bebildern...
    Habs es hier in chinesisch und in englisch.... auch mit einer Zeile mehr...
     
    amigo500 sagt Danke für diesen hilfreichen Beitrag.
  13. amigo500
    Offline

    amigo500 Member

    Registriert seit:
    22. November 2012
    Beiträge:
    55
    Danke:
    6
    Handy:
    Blackview Crown
    Danke wäre nett .
    Mache gerade die orginale nochmal als upgrade drauf.
    Wie du vorgeschlagen hast.

    Was ist mit engineermode ?
    Habe ich ja !
    Da dann zur Camera und dann.
     
  14. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    ... testen (wenn diese überhaupt erschein:()
     
    amigo500 sagt Danke für diesen hilfreichen Beitrag.
  15. amigo500
    Offline

    amigo500 Member

    Registriert seit:
    22. November 2012
    Beiträge:
    55
    Danke:
    6
    Handy:
    Blackview Crown
    Nee nur Frontcam geht.

    Hat alles nix gebracht.
     
    Zuletzt bearbeitet: 6. November 2014
  16. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,362
    Danke:
    6,406
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Dann ist die andere defekt oder steckt nicht richtig. Schade.
     
    amigo500 sagt Danke für diesen hilfreichen Beitrag.
  17. amigo500
    Offline

    amigo500 Member

    Registriert seit:
    22. November 2012
    Beiträge:
    55
    Danke:
    6
    Handy:
    Blackview Crown
    Drinn isse 100pro !
    Doch kaputt.
     
  18. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    hast du zufällig ein bild davon oder ne nummer?
    möglich das ich aus nem schlachteil so ne cam habe...
    -ohne gewähr-

    doc

    .
     
    amigo500 sagt Danke für diesen hilfreichen Beitrag.
  19. amigo500
    Offline

    amigo500 Member

    Registriert seit:
    22. November 2012
    Beiträge:
    55
    Danke:
    6
    Handy:
    Blackview Crown
    Okay hab da was. Hoffe du kannst was erkennen.
     

    Anhänge:

    Herr Doctor Phone sagt Danke für diesen hilfreichen Beitrag.
  20. Herr Doctor Phone
    Offline

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,602
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    vielen dank :)
    ich habe die selbe cam hier, vom aussehen, aus einem smart e4...aber die nummern stimmen nicht übereinander....

    doc

    .
     
    amigo500 sagt Danke für diesen hilfreichen Beitrag.