1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Efox E5s hat kleine Probleme nach Flashen

Dieses Thema im Forum "Firmware, rooten, etc." wurde erstellt von tester123tester, 13. August 2016.

  1. tester123tester
    Offline

    tester123tester New Member

    Registriert seit:
    26. September 2009
    Beiträge:
    12
    Danke:
    0
    Handy:
    L007
    Hat sich erledigt, danke.
     
    Zuletzt bearbeitet: 14. August 2016
  2. frische-vollmilch
    Offline

    frische-vollmilch Dark Knight

    Registriert seit:
    11. Februar 2010
    Beiträge:
    136
    Danke:
    78
    Geschlecht:
    männlich
    Handy:
    Bluboo Xfire2
    Moin wo kommen die denn auf einmal her????
    Hat ja nur 1GB verbaut!
     
  3. tester123tester
    Offline

    tester123tester New Member

    Registriert seit:
    26. September 2009
    Beiträge:
    12
    Danke:
    0
    Handy:
    L007
    Hat sich erledigt, danke.
     
    Zuletzt bearbeitet: 14. August 2016
  4. frische-vollmilch
    Offline

    frische-vollmilch Dark Knight

    Registriert seit:
    11. Februar 2010
    Beiträge:
    136
    Danke:
    78
    Geschlecht:
    männlich
    Handy:
    Bluboo Xfire2
    Das hat aber nichts mit dem Arbeitsspeicher zu tuen
     
  5. Ora
    Offline

    Ora Teste mit subjektiver Wahrnehmung

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,341
    Danke:
    6,369
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Leagoo Elite 1 <- Frau
    zenFone 2 <- Videokamera Monitor
    Deine Neuigkeiten kommen vom geflashten ROM. Hättest es so machen müssen, wie ich in meinem EBR Thread beschrieben haben.
    (Siehe Signatur). Flashe mal das Original ROM wieder drüber (ohne EBR und mit dem geänderten Scatterfile).
    Übrihens hast du die Größe des internen Telefonspeicher geändert, nicht den Arbeistsspeicher.
     
  6. tester123tester
    Offline

    tester123tester New Member

    Registriert seit:
    26. September 2009
    Beiträge:
    12
    Danke:
    0
    Handy:
    L007
    Hat sich erledigt, danke.
     
    Zuletzt bearbeitet: 14. August 2016
  7. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Nachdem du Root hast ist das kein großes Problem.
    Die Bootanimation befinden sich im Ordner system/media als .zip Datei.
    Wenn du die löscht hast du die Standard Android.
    Kannst alternativ auch die von der Efox ROM extrahieren und rein kopieren.

    Mit dem ES Datei Exporer kannst du Root Rechts aktivieren und kommst dann in den Ordner.
     
  8. tester123tester
    Offline

    tester123tester New Member

    Registriert seit:
    26. September 2009
    Beiträge:
    12
    Danke:
    0
    Handy:
    L007
    Danke für den Tip. Hat wunderbar geklappt. Habe die Bootanimation gewechselt und die Töne hinzugefügt. Jetzt ist es so, wie es vor den Flashen war.

    Anfrage kann gelöscht werden.
     
    Zuletzt bearbeitet: 14. August 2016