1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Elephone P9000 (Erfahrungen, Probleme & Bugs, Lobeshymnen)

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von relook, 24. Januar 2016.

  1. nickchris8
    Offline

    nickchris8 New Member

    Registriert seit:
    10. Mai 2016
    Beiträge:
    1
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    Elephone p9000
    Hallo

    Habe auch das Tolle Handy, bin soweit sehr zufrieden habe aber ein kleines problem mit SMS versand aus einer anderen App heraus.
    Genauer gesagt habe ich eine Webasto Standheizung mit der passendeen App dazu sowie die App Danhag.
    Leider kommt immer eine fehlermeldung SMS kann nicht versendet werden, oder Versand fehler.

    Hat jemand eine Idee an was dies liegen kann, Berechtigungen haben sie alle

    würde mich freuen auf Infos.

    mfg
    christian
     
  2. Frank1207
    Offline

    Frank1207 New Member

    Registriert seit:
    4. November 2014
    Beiträge:
    26
    Danke:
    20
    Geschlecht:
    männlich
    Handy:
    Huawei Mate 7
    Elephone P9000
    Habe das P9000 gestern von auch erhalten.
    Habe es über einen E-Bay-Händler incl. Versand aus Bruchsal,
    mit Preisvorschlag 218 € erhalten.
    Im Preis ist sogar ein original Elephone Ladegerät dabei.
    Allerdings nicht der Quick-Charger, sondern das normale,
    aber immerhin mit 2A Ladestrom.

    Scheint auch ein P9000 der neuern Serie zu sein.
    Es hat nämlich den etwas dunkleren, anthrazit farbenen Alu-Rahmen
    und nicht mehr den helleren, wie die erste Serie, siehe auch hier;
    http://www.android-hilfe.de/thema/verschiedene-revisionen-des-p9000.767058/

    Außerdem hat es auch das USB-Kabel, in der neuen Version in blau-metallic Alu, ummantelten Steckern, wie sie jetzt auch auf der neugestalteten Elephone-Webseite abgebildet sind.

    Für 218 € incl. Versand und original-Ladegerät bin ich echt zufrieden.
    Auch mit der Verarbeitung/Qualität des P9000.

    Habe es erst mal die Nacht laden lassen und werde als erstes,
    die neue OTA-Firmware installieren.

    Werde die Tage dann mal hier Feedback zu Leistung, Akkuverbrauch usw. geben.

    Gruß,
    Frank
     
    Zuletzt bearbeitet: 11. Mai 2016
    schokodrink und skysauger sagen Danke für diesen hilfreichen Beitrag.
  3. Stefan12345
    Offline

    Stefan12345 Member

    Registriert seit:
    3. April 2016
    Beiträge:
    9
    Danke:
    49
    Geschlecht:
    männlich
    Handy:
    Elephone P9000
    Was den Akkverbrauch im Standby angeht: ich habe anderswo gelesen, dass es sich scheinbar um einen generellen Fehler bei Android 6 handelt und auch andere Smartphones betroffen sind. Der taucht in verschiedenen Foren als "wifi-Bug" auf. Das aktivieren von "Wlan im Ruhemoduns aktiviert lassen - immer" hat bei mit den Standby-Verbrauch von 2 auf knapp 1% pro Stunde reduziert. Normalerweise ist es ja andersrum. Hier muss also Google aktiv werden. Bleibt noch die Kamerasoftware, wo Elephone nachbessern sollte.
    Ach ja, die gelegentlichen SD/SIM-Probleme sind auch eher mechanischer Natur. Ich hab ein bischen am SIM/SD-Kartenhalter gebogen und es ist bei mir sehr viel besser geworden.

    Interessanter Überblick zu weiteren Marshmallowproblemen: https://www.androidpit.com/android-marshmallow-problems-and-how-to-fix-them
     
  4. Saxi
    Offline

    Saxi New Member

    Registriert seit:
    1. Mai 2016
    Beiträge:
    25
    Danke:
    8
    Geschlecht:
    männlich
    Handy:
    Elephone P9000
    Hallo,

    wollte euch mal fragen wie es sich mit der Funktion von einigen Apps verhält, wenn man eine Custom Rom wie z.B. "Eragon" auf seinem P9000 laufen hat?
    Ist es denn normal das einige Apps aus dem Play Store nicht funktionieren? :umnik2:

    Bei mir kommt es leider vor, dass heruntergeladene Apps einfach nicht laufen/ starten (z.B.Spiele für Kleinkinder).

    Läuft es evtl dann eher mit der Original Stock Rom? :read:

    Danke
     
    Zuletzt bearbeitet: 15. Mai 2016
  5. schokodrink
    Offline

    schokodrink King of BBQ

    Registriert seit:
    25. März 2010
    Beiträge:
    134
    Danke:
    28
    Geschlecht:
    männlich
    Handy:
    Nexus
    Habe mir ja mittlerweile bei einem Aliexpress Shop ein p9000 bestellt und soweit zufrieden, nur ein Problem mit dem Simschacht das Handy verliert oft die Verbindung zur Sim Karte und möchte den Pin wissen. Hat jemand die gleiche Erfahrung?

    Gesendet von meinem SM-G900F mit Tapatalk
     
  6. skysauger
    Offline

    skysauger Active Member

    Registriert seit:
    15. Mai 2012
    Beiträge:
    495
    Danke:
    181
    Geschlecht:
    männlich
    Handy:
    Star A3 root defekt verkauft
    N8000 root Cwm
    Gt-i9300
    Titan2
    No.1S6 root cwm Firmware manuxo
    No.1 N3 root Rom vom 15.11.2013
    Tablet:
    Amoi q50
    Gadmei E8HD
    Prbier mal mit tesa Film die Karte festzukleben,

    Gesendet von meinem P9000 mit Tapatalk
     
    schokodrink sagt Danke für diesen hilfreichen Beitrag.
  7. schokodrink
    Offline

    schokodrink King of BBQ

    Registriert seit:
    25. März 2010
    Beiträge:
    134
    Danke:
    28
    Geschlecht:
    männlich
    Handy:
    Nexus
    Meinst echt? Probier ich gleich mal aus. Biegen bringt nix der Schlitten ist auch gerade.

    Gesendet von meinem SM-G900F mit Tapatalk
     
  8. skysauger
    Offline

    skysauger Active Member

    Registriert seit:
    15. Mai 2012
    Beiträge:
    495
    Danke:
    181
    Geschlecht:
    männlich
    Handy:
    Star A3 root defekt verkauft
    N8000 root Cwm
    Gt-i9300
    Titan2
    No.1S6 root cwm Firmware manuxo
    No.1 N3 root Rom vom 15.11.2013
    Tablet:
    Amoi q50
    Gadmei E8HD
    Hatte ich mal irgendwo gelesen

    Gesendet von meinem P9000 mit Tapatalk
     
  9. bertmenzi
    Offline

    bertmenzi Active Member

    Registriert seit:
    14. September 2012
    Beiträge:
    167
    Danke:
    125
    Handy:
    Elephone P9000
    Hat Tesa was gebracht ?
    Ich habe das Problem auch. Habe mal den Simcode der Karten gelöscht. Seitdem keine Meldungen mehr.( Für die ganz Schlauen : Es kam vor der Codeeingaben auch die Meldung "Simkarte wurde getauscht"). Evetuell doch ein Softwareproblem ? Ich benutze Eragon.
     
  10. relook
    Offline

    relook Active Member

    Registriert seit:
    26. Februar 2009
    Beiträge:
    165
    Danke:
    129
    Geschlecht:
    männlich
    Handy:
    Elephone P9000
    Ich habe damit keine Probleme

    feedback hilft jedem, auch mir!
     
  11. skysauger
    Offline

    skysauger Active Member

    Registriert seit:
    15. Mai 2012
    Beiträge:
    495
    Danke:
    181
    Geschlecht:
    männlich
    Handy:
    Star A3 root defekt verkauft
    N8000 root Cwm
    Gt-i9300
    Titan2
    No.1S6 root cwm Firmware manuxo
    No.1 N3 root Rom vom 15.11.2013
    Tablet:
    Amoi q50
    Gadmei E8HD
    Bei mir auch keinerlei Probleme, nur beim neu starten kommt die Meldung das sim Karte entfernt wurde, ansonsten keine Probleme mit sim oder SD,
    @kubikoehn
    Habe bevor ich Eragon installiert habe auch einen vollwipe gemacht, heißt system auch gelöscht!!!!!!!

    Gesendet von meinem P9000 mit Tapatalk
     
    bertmenzi sagt Danke für diesen hilfreichen Beitrag.
  12. bertmenzi
    Offline

    bertmenzi Active Member

    Registriert seit:
    14. September 2012
    Beiträge:
    167
    Danke:
    125
    Handy:
    Elephone P9000
    Danke skysauger. Habe ich aber auch gemacht.
    --- Doppelpost zusammengefügt, 17. Mai 2016, Original Post Date: 17. Mai 2016 ---
    Noch eine kleine Zusatzfrage : Hast du 2 Simkarten drin ?
     
    skysauger sagt Danke für diesen hilfreichen Beitrag.
  13. skysauger
    Offline

    skysauger Active Member

    Registriert seit:
    15. Mai 2012
    Beiträge:
    495
    Danke:
    181
    Geschlecht:
    männlich
    Handy:
    Star A3 root defekt verkauft
    N8000 root Cwm
    Gt-i9300
    Titan2
    No.1S6 root cwm Firmware manuxo
    No.1 N3 root Rom vom 15.11.2013
    Tablet:
    Amoi q50
    Gadmei E8HD
    Nein nur 1 in Schacht 2 und eine SD Karte

    Gesendet von meinem P9000 mit Tapatalk
     
    bertmenzi sagt Danke für diesen hilfreichen Beitrag.
  14. Saxi
    Offline

    Saxi New Member

    Registriert seit:
    1. Mai 2016
    Beiträge:
    25
    Danke:
    8
    Geschlecht:
    männlich
    Handy:
    Elephone P9000
    Hi,

    das neue Eragon 1.5.0 ist nun verfügbar.

    Weiß jemand evtl. ob beim Upgrade von Eragon 1.2 auf das neue 1.5.0 nochmal ein Fullwipe benötigt wird, oder gibt es hierbei eine andere Vorgehensweise? Habe keinen Hinweis dazu gefunden.

    Wäre für Hilfe wirklich dankbar.
     
  15. MTK
    Offline

    MTK Well-Known Member

    Registriert seit:
    9. September 2013
    Beiträge:
    1,104
    Danke:
    1,087
    Geschlecht:
    männlich
    Handy:
    LG G4 H818P Dual
    Skeleton schreibt dazu das man Full Wipen soll .

    Ich kann die ROM leider nicht mehr testen da ich mein P9000 verkauft u. gerade verschickt habe .
     
    Saxi sagt Danke für diesen hilfreichen Beitrag.
  16. schokodrink
    Offline

    schokodrink King of BBQ

    Registriert seit:
    25. März 2010
    Beiträge:
    134
    Danke:
    28
    Geschlecht:
    männlich
    Handy:
    Nexus
    Schade ; (

    Gesendet von meinem SM-G900F mit Tapatalk
     
  17. skysauger
    Offline

    skysauger Active Member

    Registriert seit:
    15. Mai 2012
    Beiträge:
    495
    Danke:
    181
    Geschlecht:
    männlich
    Handy:
    Star A3 root defekt verkauft
    N8000 root Cwm
    Gt-i9300
    Titan2
    No.1S6 root cwm Firmware manuxo
    No.1 N3 root Rom vom 15.11.2013
    Tablet:
    Amoi q50
    Gadmei E8HD
    Kannst es auch einfach drüberflashen, funzt bei mir

    Gesendet von meinem P9000 mit Tapatalk
     
    Saxi sagt Danke für diesen hilfreichen Beitrag.
  18. Saxi
    Offline

    Saxi New Member

    Registriert seit:
    1. Mai 2016
    Beiträge:
    25
    Danke:
    8
    Geschlecht:
    männlich
    Handy:
    Elephone P9000
    @ Skysauger,

    hab heute das Eragon 1.8.0 geflasht und eben bemerkt, dass Ebay nicht startet.
    Hast du evtl auch dieses Problem?
     
  19. MTK
    Offline

    MTK Well-Known Member

    Registriert seit:
    9. September 2013
    Beiträge:
    1,104
    Danke:
    1,087
    Geschlecht:
    männlich
    Handy:
    LG G4 H818P Dual
    und einen Werksreset gemacht wie empfohlen ?
    --- Doppelpost zusammengefügt, 23. Mai 2016, Original Post Date: 23. Mai 2016 ---
    außerdem wird morgen wohl die Eragon 1.9 kommen
    die benötigt aber auf alle Fälle einen "Full-Wipe"
     
  20. skysauger
    Offline

    skysauger Active Member

    Registriert seit:
    15. Mai 2012
    Beiträge:
    495
    Danke:
    181
    Geschlecht:
    männlich
    Handy:
    Star A3 root defekt verkauft
    N8000 root Cwm
    Gt-i9300
    Titan2
    No.1S6 root cwm Firmware manuxo
    No.1 N3 root Rom vom 15.11.2013
    Tablet:
    Amoi q50
    Gadmei E8HD
    Habe die 1.8 nicht geflasht bin im Moment mit original unterwegs werde eventuell die 1.9 mal probieren bei der 1.5 hat eBay auch nicht gestartet

    Gesendet von meinem P9000 mit Tapatalk