1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Epad flash problem

Dieses Thema im Forum "Firmwarethread" wurde erstellt von mike150, 28. Dezember 2010.

  1. mike150
    Offline

    mike150 New Member

    Registriert seit:
    28. Dezember 2010
    Beiträge:
    3
    Danke:
    0
    Handy:
    Express Music 5800
    Hallo,
    habe meiner Tochter zu Weihnachten folgendes Epad gekauft.
    http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=250743307999&ssPageName=STRK:MEWNX:IT
    aber leider machte es von Anfang an nur probleme. Habe es nur einmal geschafft es zu starten.
    Seitdem probiere ich verschiedene Rom´s u. keines hat funktioniert.
    Erhielt immer die Fehlermeldung das das Nand Flash nicht unterstützt wird od. Udisk wird nicht gefunden.
    Nach langem suchen u. lesen habe ich endlich eines gefunden das geklappt hat aber leider ging es trotzdem nicht. Bekam die Meldung das der Cache nicht gelöscht werden konnte und seitdem geht fast nichts mehr. Entweder bleibt der Bildschirm schwarz od. es wird nur der Satz mit den Paketdaten angezeigt.
    Seltsamerweise kann ich aber die installation vom Win CE6 Starten.
    Bin für jede Hilfe dankbar.

    Gruß
    Mike
     
  2. mike150
    Offline

    mike150 New Member

    Registriert seit:
    28. Dezember 2010
    Beiträge:
    3
    Danke:
    0
    Handy:
    Express Music 5800
    Scheinbar kann mir keiner bei diesem problem helfen. Der start von SD funktioniert wieder.Dieses Epad scheint ein Flytouch zu sein. Jetzt würde ich gerne in Erfahrung bringen welches ROM das passende ist. Kann mir dazu jemand tipps geben?Habe bisher leider noch nicht herausfinden können wie ich den fehler mit der Udisk lösen kann. Kann es sein das der Flash nicht richtig formatiert ist? Verkäufer äußerte diese Aussage.Welche möglichkeiten gibt es sonst noch?Gruß
     
  3. mike150
    Offline

    mike150 New Member

    Registriert seit:
    28. Dezember 2010
    Beiträge:
    3
    Danke:
    0
    Handy:
    Express Music 5800
    hallo,
    habe jetzt ein rom gefunden das sich installieren ließ.
    jetzt habe ich das problem das nachdem es gestartet wurde es nach aktivieren des wlans scheinbar abgestürzt ist u. jetzt
    startet es nicht mehr u. beim nochmaligen versuch das rom zu installieren wird die udisk nicht gefunden.
    kann es sein das die udisk einen defekt hat?

    gruß
     
  4. 17033heidi
    Offline

    17033heidi New Member

    Registriert seit:
    8. Dezember 2010
    Beiträge:
    6
    Danke:
    0
    Handy:
    Kiphone 4GS
    Habe heute mein Apad von eFox erhalten der Touch geht nicht kann das Schloss nicht entriegelen .
    Hat einer eine Lösung oder bin ich zu doof?