1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Erfahrungen zu hier Werbenden Shops bitte in Ihre eigene Kategorie schreiben.
    Alle Erfahrungen anderer Shops können hier gepostet werden.

     

Erfahrung telco-tec.com (Erreichbarkeit, Versanddauer, etc) / Trendy (4) Tiger

Dieses Thema im Forum "Erfahrungen NICHT werbender Shops" wurde erstellt von Dattebayo, 8. September 2014.

  1. YoHoNoMo
    Offline

    YoHoNoMo Member

    Registriert seit:
    21. September 2014
    Beiträge:
    16
    Danke:
    39
    Geschlecht:
    männlich
    Handy:
    Galaxy S4, Galaxy Note Pro 12.2 LTE
    Danke für den Tipp, leider hat es bei mir nicht geholfen. Ich habe das Tablet jetzt seit einer Viertelstunde mit entsperrtem Bildschirm liegen und der grüne Testbutton bleibt funktionslos.

    Gesendet von meinem GT-I9505 mit Tapatalk
     
  2. Brugera
    Offline

    Brugera New Member

    Registriert seit:
    15. September 2014
    Beiträge:
    21
    Danke:
    7
    Handy:
    Mi3
    Gennauso bei mir @rockabilly

    Bin mal Gespannt wie das mit den Austausch der 16GB gegen 32 GB dann läuft.....
     
  3. tomcat2809
    Offline

    tomcat2809 New Member

    Registriert seit:
    25. September 2014
    Beiträge:
    5
    Danke:
    10
    Handy:
    Kingzone K1S
    Bei mir steht jetzt beim drucken auf dem grünen Test Button: Please wait for AnTuTu 3D Plug-in install
    Passiert aber trotzdem nix weiter
     
  4. mickyxxx
    Offline

    mickyxxx New Member

    Registriert seit:
    22. August 2014
    Beiträge:
    16
    Danke:
    16
    Handy:
    Sony
    Ich konnte erst heute den Testfragebogen von dem 1. Tagestest ausfüllen und mailen..
    Ich kam gestern nicht in den online Testaccount rein..Wehe die machen deshalb am Ende Probleme bezüglich det Schutzgebühr..

    An alle die Probleme mit dem einloggen haben:
    Einfach mal den Cache leeren, und immer wieder probieren einzuloggen. irgendwann klappt es dann..
     
  5. YoHoNoMo
    Offline

    YoHoNoMo Member

    Registriert seit:
    21. September 2014
    Beiträge:
    16
    Danke:
    39
    Geschlecht:
    männlich
    Handy:
    Galaxy S4, Galaxy Note Pro 12.2 LTE
    Es wird vermutlich am Download liegen. Als ich den Videotest separat starten wollte, musste ich zuerst eine weitere App aus dem Store ziehen und nun lädt der Videotest vor dem ersten Start noch 155 MB nach. Das geht aber super langsam vonstatten und pausiert / hängt zwischendurch. Falls das beim Haupttest im Hintergrund auch so geschieht, erklärt das natürlich, warum der Test erstmal ewig nicht startet. Ich habe jetzt nach 20 Minuten erst 68 von 155 MB geladen.

    Gesendet von meinem GT-I9505 mit Tapatalk
     
  6. Broesel
    Offline

    Broesel New Member

    Registriert seit:
    14. Dezember 2009
    Beiträge:
    23
    Danke:
    10
    Handy:
    Doogee Dagger DG550
    Antutu war das erste, was ich gemacht habe, nachdem das Tablet zum ersten Mal gestartet war... ;-)
    Und nochmal kurz zu den angesprochenen Videos. Diese sollen erst zum Ende der Testphase gemacht werden, als letzte Aktion quasi. Vermutlich gibt es deswegen noch so wenige.
     
  7. YoHoNoMo
    Offline

    YoHoNoMo Member

    Registriert seit:
    21. September 2014
    Beiträge:
    16
    Danke:
    39
    Geschlecht:
    männlich
    Handy:
    Galaxy S4, Galaxy Note Pro 12.2 LTE
    @Broesel

    Schon klar, aber aus der ersten Tiger Testrunde sollten die Videos eigentlich längst online sein. Und das wären bei 70 % Beteiligungsquote 70 Videos.

    Gesendet von meinem GT-I9505 mit Tapatalk
     
    Erbsenmatsch sagt Danke für diesen hilfreichen Beitrag.
  8. union2-jk
    Offline

    union2-jk New Member

    Registriert seit:
    17. Oktober 2014
    Beiträge:
    0
    Danke:
    2
    Geschlecht:
    männlich
    Handy:
    Iphone 5S + TelcoTec Jaguar
    Untutu funkt nicht! Grüner Button ohne Funktion!
    Gestern funktionierte auch der PlayStore_Link nicht! Der zweitte mit goo.gl führte dann zum Erfolg.
     
  9. mickyxxx
    Offline

    mickyxxx New Member

    Registriert seit:
    22. August 2014
    Beiträge:
    16
    Danke:
    16
    Handy:
    Sony
    Ich habe jetzt in dem zweiten Fragenkatalog rein geschrieben dass der antuntu test nicht funktioniert...

    Was ja schon ein bisschen nervig ist dass wir jetzt ja anscheinend täglich immer den gleichen Fragenkatalog beantworten können... Bei einigen Fragen ist es ja noch sinnvoll ,aber was soll sich großartig am Wlan Empfang etc ändern?!
     
  10. ELeichstetten
    Offline

    ELeichstetten Member

    Registriert seit:
    7. Oktober 2013
    Beiträge:
    79
    Danke:
    53
    Geschlecht:
    männlich
    Handy:
    Huawei Note 3
    Bitte entschuldigt die dumme Frage:
    Hat die 3. Testerrunde des Tigers eigentlich schon begonnen?
     
  11. tomcat2809
    Offline

    tomcat2809 New Member

    Registriert seit:
    25. September 2014
    Beiträge:
    5
    Danke:
    10
    Handy:
    Kingzone K1S
    Nein, aktuell läuft nur die Jaguar Reihe. Tiger verzögert sich. Dann sollten aber alle Runden zusammen starten. Einfach etwas noch gedulden.
     
    ELeichstetten sagt Danke für diesen hilfreichen Beitrag.
  12. hansel7968
    Offline

    hansel7968 New Member

    Registriert seit:
    20. Oktober 2014
    Beiträge:
    0
    Danke:
    17
    Geschlecht:
    männlich
    Handy:
    Nexus 4
    Warum ist die Meldung auf der Telco-Test.com Seite "Das die Tigers am 23.10.2014 in den Versand gehen" gelöscht.

    Wie lange soll man noch auf die Tiger Smartphones warten, bei allen Schwierigkeiten und Verständnis ist der geduldfaden bald gerissen. :(

    Weder wird auf mails geantwortet noch wird man informiert.

    Hat eigentlich überhaupt schon jemand eine Versandmail wegen des Tigers bekommen ?
     
  13. kubean
    Offline

    kubean Well-Known Member

    Registriert seit:
    31. August 2012
    Beiträge:
    645
    Danke:
    499
    Handy:
    OnePlus 3
    :spiteful:

    Upps und jetzt komm ich auch nicht mehr mit mein Paßwort in den Memberbereich rein.
    Ist ja geil.
     
    Zuletzt bearbeitet: 23. Oktober 2014
  14. tomcat2809
    Offline

    tomcat2809 New Member

    Registriert seit:
    25. September 2014
    Beiträge:
    5
    Danke:
    10
    Handy:
    Kingzone K1S
    Also ich komm ohne Probleme in den Memberbereich
     
  15. hansel7968
    Offline

    hansel7968 New Member

    Registriert seit:
    20. Oktober 2014
    Beiträge:
    0
    Danke:
    17
    Geschlecht:
    männlich
    Handy:
    Nexus 4
    Hallo Marcel - Telco-Tec,
    hast du informationen bezgl. des Tigers wann es versendet bzw. geliefert werden soll.
    Vor 2 Tagen war auf der Telco-test.com Seite der hinweis das der versand am 23.10.2014 efolgen soll und der Test am 27.10.2014 beginnen soll, dieser Hinweis wurde wieder entfernt, weißt du warum.
    Es ist schon sehr verwirrend , das jetzt wieder auf der Seite steht zusendung der Geräte 17.10.2014 und Testbeginn 20.10.2014.
    Da ich keine Antwort von telco-tec über mail bekomme, versuche ich es auf diesen Weg, Sory wenn du mit Anfragen bombadiert wirst, aber dies im Unklren lassen nervt.
    gruß
    hansel7968
     
  16. kubean
    Offline

    kubean Well-Known Member

    Registriert seit:
    31. August 2012
    Beiträge:
    645
    Danke:
    499
    Handy:
    OnePlus 3
    Für solch eine Frage muss man sich doch nicht entschuldigen. Ist doch legetim. :ok:
     
  17. ELeichstetten
    Offline

    ELeichstetten Member

    Registriert seit:
    7. Oktober 2013
    Beiträge:
    79
    Danke:
    53
    Geschlecht:
    männlich
    Handy:
    Huawei Note 3
    Ist mir auch passiert.
    Ich habe gleich zu Beginn Zugangsdaten erhalten, mit denen ich mich jedoch nicht anmelden konnte.
    Später kamen neue Zugangsdaten per mail, die dann funktioniert haben.
    Vor ein paar Tagen dann konnte ich mich damit plötzlich nicht mehr anmelden.
    Ich habe daraufhin, instinktiv, mal die zuerst gesendeten Daten genutzt und siehe da: damit ging´s.
     
  18. mickyxxx
    Offline

    mickyxxx New Member

    Registriert seit:
    22. August 2014
    Beiträge:
    16
    Danke:
    16
    Handy:
    Sony
    Leere mal den Cache in deinem Browser...
    Danach einfach mehrmals probieren und irgendwann klappt es mit dem Einloggen..
     
  19. Lacedaemon
    Offline

    Lacedaemon New Member

    Registriert seit:
    14. Oktober 2013
    Beiträge:
    0
    Danke:
    2
    Handy:
    Doogee DG310
    Haier W718
    Das war bei mir schon Montag der Fall, sowohl der Zugang für das Tiger als auch Jaguar waren gesperrt. Ich habe dann am Dienstag ein neues Passwort erhalten, allerdings ausschließlich für das Jaguar. Ich orakel daher einfach mal, dass die neuen Zugangsdaten kommen sobald es mit dem Versand unserer Tiger Geräte los geht.
     
  20. szkorhetz
    Offline

    szkorhetz New Member

    Registriert seit:
    14. September 2014
    Beiträge:
    6
    Danke:
    0
    Geschlecht:
    männlich
    Handy:
    OnePLus One
    Did anyone get any notification about the Tiger being shipped today?
    Thanks!