1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firmwareversuch P168C :-(

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von sp33r, 30. April 2009.

  1. sp33r
    Offline

    sp33r New Member

    Registriert seit:
    16. April 2009
    Beiträge:
    2
    Danke:
    0
    Handy:
    P 168c
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,138
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Richtiger Comport? Baudrate mal runter setzen?

    Darf ich fragen, warum Du Dein P168c flashen willst, bzw. mit welcher Firmware?
     
  3. sp33r
    Offline

    sp33r New Member

    Registriert seit:
    16. April 2009
    Beiträge:
    2
    Danke:
    0
    Handy:
    P 168c
    Hy,

    zum einen um mal bischen zu spielen zum anderen würde ich gerne diese drauf machen: -P168C+ Firmware (mit Java): Klick!

    - ist auf COM2 angeschlossen und wird auch da erkannt (Kabel)
    - daudrate habe ich auf 57600

    was mir aufgefallen ist, am Telefon wird nicht angezeigt!

    Grüße
     
  4. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,833
    Danke:
    8,138
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Schwer zu sagen wo das Problem liegt :( Hört sich für mich nach einem Kommunikationsproblem zwischen Phone/Kabel/PC an :(

    Die P168c+ Firmware wirst Du nicht auf Dein P168c Phone flashen können, ich DENKE die FW aus dem Link ist nicht vollständig, ich gehe davon aus, daß die FW 32 MB lang ist und sich nicht auf ein P168c phone flashen läßt, siehe hier:

    http://rs131.rapidshare.com/files/168063078/Cect_P168C_
     
  5. sly
    Offline

    sly Guest

    Stell die Rate auf 115200 ein.
    Dann vor dem Anschluss den Handys Sim raus Akku ( Akku sollte voll sein)für so 10-30 sec. rausnehmen.

    9V Block leer oder nicht genug Saft gibt auch Merkwürdige Fehler.

    Das Kabel hab ich auch sollte gehen.

    Und die C+ Fw wirst du wie gesagt zu 99,9 % nicht zum laufen bekommen, aber die Fw mit Deutsch sollte laufen.