1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Verbessert zusammen mit uns Chinamobiles.org und nennt uns eure Verbesserungsvorschläge für die nähere Zukunft in diesem Thread: KLICK
    Information ausblenden

G Sensor kalibrieren ??

Dieses Thema im Forum "Fragen/Lösungen zu wlan/wep/gprs-wap(mms/sms)" wurde erstellt von Dr.HouseMD, 28. April 2013.

  1. rWx
    Offline

    rWx Well-Known Member

    Registriert seit:
    24. April 2012
    Beiträge:
    3,734
    Danke:
    1,966
    Handy:
    Xiaomi Max 3/64
    Huawei Mate 7
    Huawei Mate S
    Xiaomi Redmi Note
    AW: G Sensor kalibrieren ??

    Hm, dann liegt es wohl an der Firmware?!

    *mal*eben*getapatalkt*
     
  2. Dr.HouseMD
    Offline

    Dr.HouseMD New Member

    Registriert seit:
    7. April 2013
    Beiträge:
    144
    Danke:
    0
    Handy:
    Handylos :D
    Also ich hoffe mal wenn die Richtige SD Karte kommt das die Aktzeptiert wird.
     
  3. Ora
    Offline

    Ora Tester

    Registriert seit:
    22. Februar 2013
    Beiträge:
    9,971
    Danke:
    7,188
    Handy:
    LeEco Le Max 2 (X820) <- Arbeitstier
    ELE Vowney Lite <- Kamerareferenz
    Bluboo S1<- Frau
    Vernee Apollo <- könnte ELE Vowney mal ablösen
    G-Sensor bei Cubot M6589

    Ihr seid ein wenig weg vom Thema.
    Was ist eigentlich der G-Sensor und wozu dient dieser?
    Doch scheint das richtige Nutzen des G-Sensors bei vielen chinesischen JB 4.2. Handy's problematisch zu sein. Es werden zwar Lagenveränderungen (Hoch- Querformat zuverlässig erkannt, aber manche Anwendungen erreichen diesen Sensor nicht. Z.B. GPS-Status.
    Dort geht weder die Neigungs- noch die Wasserwaage.

    z.B. Cubot M6589:
    Im Factory mode gibt es eine G-Sensorerkennung und auch einen erfolgreiche Kalbirierung, nicht aber im EngineerMode(MTK) vom Moileuncle:(
     
  4. Dr.HouseMD
    Offline

    Dr.HouseMD New Member

    Registriert seit:
    7. April 2013
    Beiträge:
    144
    Danke:
    0
    Handy:
    Handylos :D
    Naja es hat ja auch alles funktioniert :)
    Darum sind wir vom Thema weg :) Habe eine neue Rom drüber gespielt und seit dem Moment geht der G Sensor wieder 1 A