1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

i9 / i68 Geprächspartner hört mich nur sehr leise

Dieses Thema im Forum "Allgemeine Informationen/Fragen" wurde erstellt von sparxxxx, 28. Dezember 2009.

  1. sparxxxx
    Offline

    sparxxxx New Member

    Registriert seit:
    23. November 2009
    Beiträge:
    9
    Danke:
    0
    Handy:
    noch keins
    Ich habe ein SciPhone mode: i9+++
    GSM GPRS
    Band 850 900 1800 1900 mhz
    Manufacturer: Sciphone INC 2008

    Keiner der Codes (Engineering Mode) funktioniert außer der IMEI-Abfrage.

    Mein Problem ist: Der Gesprächspartner hört mich nur sehr leise. Ansonsten ist alles okay.

    Kann mir jemand helfen?
     
  2. Pinibell
    Offline

    Pinibell New Member

    Registriert seit:
    8. September 2009
    Beiträge:
    106
    Danke:
    0
    Handy:
    cect M89 (MiPhone)
    cect F003 (2x)
    Pinphone 3Gs
    LG BL40 New Choclate
    Das Problem habe ich auch mit meinem F003 und es gibt da ein Programm mit welchem man das Problem angeblich in den Griff bekommen soll, aber habe darüber bisher nix gutes gelesen und deshalb auch nicht ausprobiert.
    Das nennt sich Programm Longcheer Programm und es ist hier irgenwo im Downloadbereich zu finden.
     
  3. move_man
    Offline

    move_man New Member

    Registriert seit:
    6. November 2009
    Beiträge:
    178
    Danke:
    0
    Handy:
    Cect I9+++
    also problematisch wird das ganze wenn man versucht es ohne longcheer zu machen in dem man ohne ahnung im engineer mode rumfumelt... mit Longcheer ist es recht einfach... Longcheer runterladen via bluetooth (oder usb kabel wenn uart zur auswahl nach einstecken steht) com port im programm wählen dann bei mic den wert raufsetzten fertig kanst bis 256 blaube ich gehen würde mich aber langsam rantasten bis du die richtige lautstärke hast
     
  4. Pinibell
    Offline

    Pinibell New Member

    Registriert seit:
    8. September 2009
    Beiträge:
    106
    Danke:
    0
    Handy:
    cect M89 (MiPhone)
    cect F003 (2x)
    Pinphone 3Gs
    LG BL40 New Choclate
    Danke für die genaue Ausführung.Bin mir aber nicht sicher ob es daran liegt dass man mich nicht hören kann denn wenn ich eine Sprachaufnahme mache höre ich auch nur die ganz hohen Töne zB. pfeiffen.
     
  5. move_man
    Offline

    move_man New Member

    Registriert seit:
    6. November 2009
    Beiträge:
    178
    Danke:
    0
    Handy:
    Cect I9+++
    also mit dem programm stellst du legendlich die empfindlichkeit deines micros ein... also lauter eingestellt gleich empfindlicher und gleich besser zu hören... hab ich beim meinem und bei dem meiner frau schon paar mal eingestellt bzw. nachgestellt
     
  6. Pinibell
    Offline

    Pinibell New Member

    Registriert seit:
    8. September 2009
    Beiträge:
    106
    Danke:
    0
    Handy:
    cect M89 (MiPhone)
    cect F003 (2x)
    Pinphone 3Gs
    LG BL40 New Choclate
    Trau mich aber nicht so recht dran...wie schon gesagt weiß ja nicht obs wirklich daran liegt.Als das Teil bei mir ankam ging ja noch alles ganz perfekt.Erst nach ein paar Tagen war es so dass man mich nicht mehr hören konnte
     
  7. move_man
    Offline

    move_man New Member

    Registriert seit:
    6. November 2009
    Beiträge:
    178
    Danke:
    0
    Handy:
    Cect I9+++
    naja versuchen kannste es wenn sich nichts bessern sollte kannst du es wieder zurückstellen... kannst eigentlich auch nichts kaputt machen wenn du den wert nicht höher als 256 einstellst
     
  8. Pinibell
    Offline

    Pinibell New Member

    Registriert seit:
    8. September 2009
    Beiträge:
    106
    Danke:
    0
    Handy:
    cect M89 (MiPhone)
    cect F003 (2x)
    Pinphone 3Gs
    LG BL40 New Choclate
    OK, werde mich da mal durchwurschteln und dann eine Meldung machen ob es gefunzt hat.
    Wohin muss ich eigentlich schreiben wenn ich eine Frage habe?
     
  9. move_man
    Offline

    move_man New Member

    Registriert seit:
    6. November 2009
    Beiträge:
    178
    Danke:
    0
    Handy:
    Cect I9+++
    spezielle hier in diesem forum allgemeine unter allgemeine halt^^
     
  10. Pinibell
    Offline

    Pinibell New Member

    Registriert seit:
    8. September 2009
    Beiträge:
    106
    Danke:
    0
    Handy:
    cect M89 (MiPhone)
    cect F003 (2x)
    Pinphone 3Gs
    LG BL40 New Choclate
  11. sparxxxx
    Offline

    sparxxxx New Member

    Registriert seit:
    23. November 2009
    Beiträge:
    9
    Danke:
    0
    Handy:
    noch keins
    Ich habe Longcheer herunter geladen.
    Was ich aber nicht habe ist ein Bluetooth Empfänger am PC.

    Wenn ich das Handy über USB anschließe steht dort:

    Massenaufbewahrung
    Webcam
    PicBridge

    zur Auswahl.

    Das Connecten mit Longcheer funktioniert nicht. :(
     
  12. Rumpelstilzchen
    Offline

    Rumpelstilzchen Well-Known Member

    Registriert seit:
    21. Juli 2009
    Beiträge:
    5,595
    Danke:
    1,130
    Handy:
    Nexus 5
    Für mich nach wie vor unschlagbar :-)
    Für das Longcheer brauchst du auch den Com-Port. Wenn es dir den beim Verbinden nicht anbietet bleibt dann nur Bluetooth.
    Ist aber auch nicht 100% sicher das es damit geht.

    Wenn du experimentierfreudig bist, USB-Adapter für Bluetooth gibt´s für unter 5€.

    Edit: und noch was. Wenn du nur 1 Sim benutzt, dann schau mal in Settings nach UART-Setup. Da sollte Sim1 stehen. Wenn nicht umstellen und nochmal versuchen zu verbinden.
     
    Zuletzt bearbeitet: 28. Dezember 2009