1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Google Play Store funktioniert NICHT!!!HDC One X7230e

Dieses Thema im Forum "Software (Programme/Spiele)" wurde erstellt von MA1, 4. Juli 2012.

  1. stefan0325
    Offline

    stefan0325 New Member

    Registriert seit:
    11. Februar 2013
    Beiträge:
    48
    Danke:
    0
    Handy:
    Simvalley SPX-12 (Umeox X-527)
    wo mache ich das? Chache vom browser oder was?
     
  2. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,053
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Ne, vom Playstore, in den Settings:

    [​IMG]
     
  3. stefan0325
    Offline

    stefan0325 New Member

    Registriert seit:
    11. Februar 2013
    Beiträge:
    48
    Danke:
    0
    Handy:
    Simvalley SPX-12 (Umeox X-527)
    Ahh jetzt funktioniert es. Jetzt hat es mich auch gefragt og ich die AGBs annehme, das hat es vorher nicht. Die meisten apps funktionieren jetzt.. aber manche nicht (von denen ich aber weiss das sie auf einem MTK6577 laufen, zB Asphalt 7). Was mir auch aufgefallen ist: In meiner Appdrawer sieht das Play Store logo anders aus als auf Handys in Europa gekauft. Ist das Normal? Es ist so ne Grüne tasche mit dem android männche drauf statt der weissen tasche mit dem dreieck, macht das was?
     
  4. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,053
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4

    Das kommt immer ganz auf die Hardware drauf an, was der Play Store DENKT, was auf Deinem Handy kompatibel ist. Außerdem kommt es auch darauf an, wie sich das Handy im Play Store identifiziert, da kann man an der Build.prop basteln, damit man "bessere Ergebnisse" erziehlt.


    Das hört sich so an, als hättest Du ein alte Version vom Android Market eingekocht? EIGENTLICH sollte sich das Ding updaten und auch das Play Store Icon erscheinen.
     
  5. stefan0325
    Offline

    stefan0325 New Member

    Registriert seit:
    11. Februar 2013
    Beiträge:
    48
    Danke:
    0
    Handy:
    Simvalley SPX-12 (Umeox X-527)
    Ja, irgendwas stimmt da noch nicht mit den Google sachen. Gmail funtioniert nicht und Maps auch nicht. Nichts was sich synchronisieren soll funktioniert. In der notification leiste hab ich eine Nachricht "Permission Requested - for account xxxxxxx@gmail.com" und wenn ich drauf clicke steht da "Unfortunately, Android System has stopped"
     
  6. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,053
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Dann wirst Du wahrscheinlich nicht alle benötigten Google Apps eingekocht haben? Ich kenne Dein Handy nicht, kann Dir nicht sagen, was alles fehlt und welche Version auf dem Handy laufen :(
     
  7. stefan0325
    Offline

    stefan0325 New Member

    Registriert seit:
    11. Februar 2013
    Beiträge:
    48
    Danke:
    0
    Handy:
    Simvalley SPX-12 (Umeox X-527)
    Ich habe Android 4.0.4 auf dem handy. Die apks die ich installiert habe sind von der Thunderbirdgoogleapps ZIP von deinem Blog. Also vending, calendarsync, contactssync, google partnersetup, serviceframework, marketupdater, networklocation

    brauche ich da vielleicht noch eine gmail und maps sync datei?

    Doppelpost zusammengefügt nach 27 minutes:

    Ich habe jetzt versucht Youtube zu installieren und es hat mir gesagt ich brauche "Google Play Services" und hat mir einen link im playstore gegeben. Als ich es runtergeladen hab konnte es aber nicht installieren und sagte mir "incompatible with other applications using the same shared user ID".

    Hab jetzt auch rausgefunden warum das Play Store logo anders aussieht.. lag am 360 Launcher.
     
    Zuletzt bearbeitet: 27. Februar 2013
  8. ColonelZap
    Offline

    ColonelZap Administrator Mitarbeiter

    Registriert seit:
    9. April 2008
    Beiträge:
    24,824
    Danke:
    8,053
    Geschlecht:
    männlich
    Handy:
    Xiaomi Mi4
    Hmmm, mein Thunderbird hatte Gingerbread drauf ;)

    Schau Dir mal lieber an, was ich beim Goophone alles eingekocht habe:

    Colonel Zap's Blog: Goophone i5 N2 - Play Store Fix Tutorial
     
  9. xbox
    Offline

    xbox Member

    Registriert seit:
    10. Oktober 2012
    Beiträge:
    84
    Danke:
    1
    Geschlecht:
    männlich
    Handy:
    HDC S5 Spark
    Hallo Freunde,
    vieleicht kann ich meine Frage ja hier stellen, ohne einen neuen Threat auf zu machen.
    Also, ich habe seit ein paar Wochen ein "Zophone i5" (zumindest wurde es mir als solches verkauft) mit einem mtk 6575 Prozessor (was sich erst nachträglich herausstellte)..
    Habe es mit Superoneclick gerootet und den Google Play Store installiert. Dieser lässt sich auch starten und verlangt einen Google-Account hinzuzufügen. Alles schön und gut, hab meine Logindaten eingegeben, weiter gedrückt, doch sobald das Phone mit den Google Servern kommunizieren will, kommt die Fehlermeldung, dass ich keine Stabile Internetverbindung besitzten würde... Habe in anderen Threats gelesen, von Leuten, die das selbe Problem haben, dass das Phone nicht kompatibel sei...
    Jetzt frage ich mich stimmt das? Und kann man es umgehen? Oder habe ich den Play Store falsch installiert??
     
  10. N2k1
    Offline

    N2k1 Well-Known Member

    Registriert seit:
    8. Juni 2010
    Beiträge:
    4,122
    Danke:
    938
    Handy:
    Elephone P7000
    Elephone P8
    Weöche Android-Version hast Du?