1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Made4you.lu - Dein persönliches Geschenk!
    Information ausblenden

Goophone Y5 - so gut wie kein Netz

Dieses Thema im Forum "Hardware/Zubehör (Speicherkarte/Headset/Akku/etc.)" wurde erstellt von bedburg, 7. November 2012.

  1. bedburg
    Offline

    bedburg Member

    Registriert seit:
    6. Januar 2008
    Beiträge:
    82
    Danke:
    3
    Handy:
    No.1 S6
    Hallo,

    hab vergangenen Freitag ein Goophone Y5 bekommen, angeblich Nagelneu, dieses hat einen miserablen Empfang! WLAN nur bis max 5m vom Router weg, GSM eigentlich gar keinen. Mit viel Glück kann man mal die Mailbox abhören, aber nur wenn das Handy auf dem Tisch liegt. In der Hand ist der Empfang direkt wieder weg.
    Habe bereits eine neue Apple iPhone 4 Antenne eingebaut - keine Änderung.
    Kennt das Problem jemand? Hat vielleicht noch eine Idee?
    Dem Händler habe ich bereits 2 Mails geschrieben - keine Reaktion...

    Gruß
    Stephan
     
  2. banama
    Offline

    banama New Member

    Registriert seit:
    18. Oktober 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    Goophone Y5
    Ich habe ebenfalls Empfangsprobleme, habe das Goophone Y5 jetzt seit ca. 5 Wochen. Bei mir ist es etwas besser aber auch unzureichend. 3G funktioniert einigermaßen, 2G-Empfang ist schlecht. Ich habe mir auch eine Iphone-4-Antenne besorgt und kurz ausprobiert, war eher schlechter. Ansonsten habe ich alles ausprobiert was ich gefunden habe (Software, ich schätze insgesamt 6 Custom-Roms), und das war schon eine Menge. Kurzfristig hat dieses hier geholfen: GSM signal enhancer - Downloads - Chinamobiles.org
    Es war tatsächlich deutlich besser, aber nur eine Zeit lang. Sonst hat nichts geholfen.
    Die meisten haben einen guten Empfang, offensichtlich.
    Werde das Goophone wohl zurückschicken, Empfang sollte es schon haben. Mir fällt da jetzt nichts mehr ein.....

    Falls du Probleme mit GPS-Empfang bzw. Network-Location hast kann ich dir weiterhelfen, da hab ich eine Lösung gefunden.
     
  3. bedburg
    Offline

    bedburg Member

    Registriert seit:
    6. Januar 2008
    Beiträge:
    82
    Danke:
    3
    Handy:
    No.1 S6
    Hallo,

    ich bin mitlerweile an dem Punkt, dass das Handy überhaupt keinen Empfang mehr hat. WLan gaanz wenig, aber weder GSM noch Umts Empfang. Ständig: Kein Netz.
    Das doofe ist, dass ich bereits unzählige Mails an den CECT Shop geschickt habe, außer einer Hinhalte Mail in der sie mir ein Software Update versprochen haben, kommt nix.
    Traurig das ein solcher Shop sich hier als Werbepartner halten kann. Verkaufen wie die Wilden, aber wehe es ist was am Gerät... Dann sind sie auf einmal Taub oder verlangen wie bei den Jungs üblich den Wochenlangen Rückversand. In der zwischenzeit arbeiten sie mit dem Geld der Kunden...

    Wie hast du die Sache mit der Network Location gelöst?


    Gruß
     
    Zuletzt bearbeitet: 12. November 2012
  4. banama
    Offline

    banama New Member

    Registriert seit:
    18. Oktober 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    Goophone Y5
  5. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,597
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    mal aufmachen und auf verbindung prüfen, evtl kalte lötstellen.
    bei einigen ist die "antenne", also das flachband mit dem gehäuse verlötet.
    da ist das gehäuse die antenne...wie beim original .....
     
  6. bedburg
    Offline

    bedburg Member

    Registriert seit:
    6. Januar 2008
    Beiträge:
    82
    Danke:
    3
    Handy:
    No.1 S6
    Also verlötet war nichts von bzw. an der Antenne. Es gibt neben dem Dock Anschluss eine Schraubverbindung zum Gehäuse. Diese ist aber gegeben.
     
  7. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,597
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    keine kupferlitze die oben am gehäuse verlötet war?
    ebenso am dock unten, da auch ne litze die zur platine verlötet war (neben dem + pol akku)?
     
  8. bedburg
    Offline

    bedburg Member

    Registriert seit:
    6. Januar 2008
    Beiträge:
    82
    Danke:
    3
    Handy:
    No.1 S6
    Neben dem plus pol ist ein kleiner stecker, dieser geht zur antenne am dock. Aber oben am Gehäuse? Ne, da ist nix verlôtet. Hm, gibt mir zu denken...
     
  9. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,597
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    kannst du mal paar macro pics einstellen?
     
  10. bedburg
    Offline

    bedburg Member

    Registriert seit:
    6. Januar 2008
    Beiträge:
    82
    Danke:
    3
    Handy:
    No.1 S6
    Werde ich gerne tun. Jedoch bin ich erst heute Abend wieder zu Hause.
    Wäre nett wenn Du Dir die Bilder dann mal anschaust.

    Gruß
     
  11. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,597
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
  12. bedburg
    Offline

    bedburg Member

    Registriert seit:
    6. Januar 2008
    Beiträge:
    82
    Danke:
    3
    Handy:
    No.1 S6
    Was ich auf die schnelle sehe, unter dem akkuanschluss ist bei mir keine schraube bzw. wie auf den von dir verlinkten Bildern verlötet. Ein Gewinde ist dort aber vorhanden...
     
  13. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,597
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    ah...du meinst bild 3... da wird die platine angeschraubr.
    aber es ist das V5 model...nicht das Y5

    Doppelpost zusammengefügt nach 5 minutes:

    ah, im übrigen...
    hab nun die richtigen bilder gefunden:
    schau mal bild 4 an
    Goophone Y5 reparatur das ist das Y5 model
     
    Zuletzt bearbeitet: 15. November 2012
  14. bedburg
    Offline

    bedburg Member

    Registriert seit:
    6. Januar 2008
    Beiträge:
    82
    Danke:
    3
    Handy:
    No.1 S6
    Das zweite Bild zeigt gut den Antennenanschluss. Links neben dem Batteriekabel ist bei mir auch keine Schraube drin - ist das Normal - war da bei dem von Dir reparierten Gerät auch keine oder ist die auf dem Bild 2 nur schon rausgedreht? Anhand Deiner verlinkten Bilder, wo meinst Du sollte da oben am Gehäuse etwas verlötet sein?

    Gruß

    Mir fällt gerade auf, dass Abschirmblech über dem Vibrationsmotor, auf Bild 9 schön zu erkennen, habe ich gar nicht?? Somit ist da auch keine Schraube.. Ob die von Bedeutung ist?
     
    Zuletzt bearbeitet: 15. November 2012
  15. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,597
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    ich habe mich geirrt...schrieb ich weiter oben.
    war ein V5, dort waren einige litzen verlötet mit der platine und am gehäuse

    beim Y5 ist es anders, dort ist nix am gehäuse verlötet.
    bei anlieferung waren alle schrauben rausgedreht, in ner sep. tüte.
    die abschirmung gehört dazu, die schraube ist für masse (-) bzw. halterung gedacht, sollte auch rein normalerweise.
    abschirmung sollte schon sein, sonst wibriert sich der motor raus und kann unter umständen dinge lockern...

    das antennenkabel, mess es mal durch, vielleicht hat es nen bruch irgendwo...oder nicht richtig angeschlossen (stecker zerquetscht)
     
  16. bedburg
    Offline

    bedburg Member

    Registriert seit:
    6. Januar 2008
    Beiträge:
    82
    Danke:
    3
    Handy:
    No.1 S6
    Hallo,

    so, hab mal ein paar Fotos gemacht, hoffe es ist alles - schlecht gelötete - gut zu erkennen

    Gruß
     
  17. Herr Doctor Phone
    Online

    Herr Doctor Phone Senior Member Handy/Tab Doc und Pc Chirurgie

    Registriert seit:
    23. August 2009
    Beiträge:
    6,433
    Danke:
    7,597
    Geschlecht:
    männlich
    Handy:
    Cubot X9
    Huawei Ascend G525
    Samsung Tab GT-P7300
    hömmm?
    das ist aber eine komische antenne....warum ist die am unteren connector verlötet?
    das gerät das ich damals repariert hatte, da war das antennen kabel anderes verlegt (wie,wo, weiß ich nicht mehr, hatte es nicht beachtet)
    eine abdeckung +schraube fehlt auch.
    das sieht mir aber arg nach bastelei aus...evtl. gebraucht gerät?

    Doppelpost zusammengefügt nach 3 minutes:

    hmm...hab grad nochmal nachgeschaut, ist alles in ordnung mit der antenne...nur etwas komisch.
    siehe:

    http://chinamobiles.org/attachment.php?attachmentid=22077&d=1347444050
     
    Zuletzt bearbeitet: 15. November 2012
  18. bedburg
    Offline

    bedburg Member

    Registriert seit:
    6. Januar 2008
    Beiträge:
    82
    Danke:
    3
    Handy:
    No.1 S6
    Sieht alles etwas komisch aus, ja. Gekauft vorletzten Freitag bei CECT-Shop. Als Neugerät versteht sich :mda:
     
  19. sp1ke81
    Offline

    sp1ke81 New Member

    Registriert seit:
    17. November 2012
    Beiträge:
    2
    Danke:
    0
    Handy:
    goophone y5
    @banama: Hi, ich besitze auch seit einigen Tagen ein Goophone Y5 und bin eigentlich so weit sehr zu frieden damit. Alles funktioniert so weit prima, aber...
    ..GPS und Network Location funktioniert leider überhaupt nicht. Kannst du mir helfen?

    Viele Grüße,
    sp1ke81
     
  20. banama
    Offline

    banama New Member

    Registriert seit:
    18. Oktober 2012
    Beiträge:
    3
    Danke:
    0
    Handy:
    Goophone Y5
    Zuletzt bearbeitet: 18. November 2012