1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Haipad m1001 (CEM110) updaten

Dieses Thema im Forum "Firmwarethread" wurde erstellt von Bluescreen2001, 12. Februar 2011.

  1. Bluescreen2001
    Offline

    Bluescreen2001 New Member

    Registriert seit:
    12. Februar 2011
    Beiträge:
    6
    Danke:
    0
    Handy:
    i7500
    Moin,
    ich habe mir ein Android Tablet gekauft. Leider läuft auf dem original Android kaum eine app.
    Ich konnte am Anfag den Recovery Modus bei Starten aufrufen. Um die CustomROMs einzuspielen sollte ich den bestehenden Recovery Modus durch ClockworkMOD ersetzten. Ich habe ihn wie in der txt beschrieben installiert: http://teamtelechips.naobsd.org/clockworkmod/ . Nach dem reboot hängt das Gerät leider und ich muss es zum starten komplett ausschalten. Das Gerät läuft noch, aber ich komme nicht mehr in den Recovery Modus.
    Hat jemand eine die was ich noch tun könnte?
     
  2. Loonix
    Offline

    Loonix Spokenkieker

    Registriert seit:
    4. Juli 2009
    Beiträge:
    1,923
    Danke:
    47
    Geschlecht:
    männlich
    Handy:
    Jiayu S3 Advanced
  3. Bluescreen2001
    Offline

    Bluescreen2001 New Member

    Registriert seit:
    12. Februar 2011
    Beiträge:
    6
    Danke:
    0
    Handy:
    i7500
  4. Loonix
    Offline

    Loonix Spokenkieker

    Registriert seit:
    4. Juli 2009
    Beiträge:
    1,923
    Danke:
    47
    Geschlecht:
    männlich
    Handy:
    Jiayu S3 Advanced
    Glückwunsch das du es so schnell herausgefunden hast =)
    mit Custom Roms dürftest du noch ziemlich wenig glück haben.
    DIESES ist das einzige das ich überhaupt für das 10" Haipad kenne, aber ich weiß nicht ob das schon für die HY variante ist.
     
  5. Bluescreen2001
    Offline

    Bluescreen2001 New Member

    Registriert seit:
    12. Februar 2011
    Beiträge:
    6
    Danke:
    0
    Handy:
    i7500
    Shit!
    Das M1001-4GB.zip ließ sich leider nicht flashen.
    Nach dem ich das normale ROM telechips_M1001_froyo_cm6_beta.zip eingespielt habe, boot mein Gerät nicht mehr. Er bleibt beim "I love you" stehen. Komischerweise komme ich auch nicht mehr ins Recovery rein, wie kommt das? Ich dachte, das recvery bleibt immer unberührt?
     
  6. Loonix
    Offline

    Loonix Spokenkieker

    Registriert seit:
    4. Juli 2009
    Beiträge:
    1,923
    Danke:
    47
    Geschlecht:
    männlich
    Handy:
    Jiayu S3 Advanced
    leider, leider nicht...
    weist du mit ADB umzugehen?
    dann könntest du von Hand das recovery.img flashen,
    dann evtl die boot partition formatieren
    und danach kommst du ziemlich sicher wieder in den FWDN mode (hab ich schon gefühlte 100 mal gemacht)
     
  7. Bluescreen2001
    Offline

    Bluescreen2001 New Member

    Registriert seit:
    12. Februar 2011
    Beiträge:
    6
    Danke:
    0
    Handy:
    i7500
    Hab schon versucht adb shell sync zu machen. Krieg leider nur zurück, dass das device nicht gefunden werden konnte. dmesg log das Teil beim einstecken auch nicht mehr :(
     
  8. Loonix
    Offline

    Loonix Spokenkieker

    Registriert seit:
    4. Juli 2009
    Beiträge:
    1,923
    Danke:
    47
    Geschlecht:
    männlich
    Handy:
    Jiayu S3 Advanced
    Shiii.....!!!
    sync bringt meines wissens recht wenig, wenn du per 'adb devices' keine rückmeldung bekommst ist es wirklich schlecht.
     
  9. Bluescreen2001
    Offline

    Bluescreen2001 New Member

    Registriert seit:
    12. Februar 2011
    Beiträge:
    6
    Danke:
    0
    Handy:
    i7500
    Moin,
    ich hab mein totes Android noch mal aus dem Schrank geholt.
    Unter windows bekomme ich bei Tastendruck im Geräte-Manager: Unbekanntes Gerät und wenn ich ohne Tasten drücken starte bekomme ich: Android Phone -> Android Bootloader Interface
    Ist also wohl doch nicht so kaput wie ich dachte.
    Jetzt fehlt mir nur leider ein Treiber, da ich mit adb device leider nix finde.
    hat jemand diesen treiber?

    Ach ja, das Teil spricht überhaupt erst, weil ich mal den Akku abgelötet habe. Der Schalter ist leider kein "echter" Schalter.
     
  10. Bluescreen2001
    Offline

    Bluescreen2001 New Member

    Registriert seit:
    12. Februar 2011
    Beiträge:
    6
    Danke:
    0
    Handy:
    i7500
    Juhu,
    ich konnte mit fastboot das original recovery.img einspielen. Es fährt zwar noch nicht hoch, aber ich komme über die Tastenkompi in einen modus, wo mich ein Ausrufezeich mit dem Android Haustier begrüßt. Unter dem Geräte-Manager steht jetzt: Andere Geräte -> Android Eclair.
    adb devices zeigt leider noch kein Gerät an. Fehlt hier ein Treiber?
    Wie krieg ich jetzt was lauffähiges drauf?